Jump to content

Hobbes

Members
  • Content Count

    18
  • Joined

  • Last visited

About Hobbes

  • Rank
    ISF Newbie
  1. Hobbes

    I/O error!

    Yes, exact same CDR box. But you don't know that its the drive that is at fault. I sure wish I could find those burn software CD's. I suppose I could buy some lens cleaner. Meanwhile, what other freeware burn programs can I use? Also, I've not ignored any advice, have you considered being nicer in your replies lightning? P.S. Scorn and ridicule is not exactly "helpful"
  2. Hobbes

    I/O error!

    Which is?As far as using nero goes, I don't have it. I do have some burning software that came with my cdrw drive that I have successfully burned with, but I'm not sure where it is at the moment. I tried another file, pretty much the same results. Then a third, same thing. SCDwriter, which was referred as a good tool for imaging by several posters in another thread. As far as SCDwriter failing, I don't know that it did. It images just fine (though a little slowly with larger files) As I said, i was trying to burn a file about 349mb, which is but half the capacity of either CDR types. I just recently tried to burn a different image file only 2.3mb big. Same problem. Only difference is buffer only got up to 13%. Maybe you could be as nice as to avoid throwing vague asinine accusations around? I don't understand what you said there. How do you tell what dye a CDR uses? Anyways I've successfully burned these CDR's before so the dye type must be sufficient. Isn't it about time I told you where to shove it? Seriously now, you are not right. My CDRW drive has XP drivers. It being out of date makes it no less able to burn CDR's. And it is a quality CDRW drive. I researched it well before purchase and was willing to pay a little extra to get something good. And I have used it to burn these CDR's before. Now if I don't have the need or the money to buy a dvd burner, who are you to look down on me? I need help burning a image, not elitist crap. Though I do appreciate you guys trying to help me.
  3. Hobbes

    I/O error!

    Any help pretty please?
  4. Hobbes

    I/O error!

    No, its a self built machine. Made out of mostly brand name well researched parts. As I said, I updated my firmware and tried a disk of another brand name. "hound lg"? Or, figure out if theres a incompatibility with the image I'm trying to burn and imgburn? Maybe another format type? Maybe some kind of setting or change I can make with imgburn? Maybe some kind of bug in imgburn thats causing the trouble, if so maybe someone could fix it? Or refer me to another freeware program for burning? Yes it is just possible that imgburn and not some hardware of mine that is at fault.
  5. Hobbes

    I/O error!

    Why should unticking allow cd recording on this drive help? I'll give that a try. Meanwhile, what fixes might I make with imgburn or the video file itself that might fix these problems? *edited in* no dice, unticking that made no difference. Also, I ask again, how long does it usually take to finish "writing leadin"?
  6. Hobbes

    I/O error!

    I checked for hdd errors and none. I don't understand, what is this setting on and where?
  7. Hobbes

    I/O error!

    Ok, I used my percision CDR's I burned XP and other big programs on these just fine. But I got the same error messages, same just about everything (except this time I was able to use opera while I waited, I think I just lucked out this time since other stuff refused to load during the time)
  8. Hobbes

    I/O error!

    I updated my CDRW's firmware and tried again. This is the error I got this time. Ah cool, thanks LIGHTNING! Well I got a set from a different brand name that I have successfully burned before, if i get the same problem I'll know its the ImgBurn or the ISO image I'm trying to burn (or some combinations of factors) that are at fault. This was the log from imgburn I 04:05:30 ImgBurn Version 1.0.0.0 started! I 04:05:30 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1) I 04:05:30 Initialising SPTI... I 04:05:30 Searching for SCSI / ATAPI devices... I 04:05:30 Found 1 CD-RW! I 04:06:14 Operation Started! I 04:06:14 Source File: C:\Battlestar.iso I 04:06:14 Source File Sectors: 179,115 (MODE1/2048) I 04:06:14 Source File Size: 366,827,520 bytes I 04:06:14 Destination Device: [1:0:0] HL-DT-ST CD-RW GCE-8160B 2.01 (F:) (ATA) I 04:06:14 Destination Media Type: CD-R I 04:06:14 Destination Media Sectors: 359,847 I 04:06:14 Write Mode: CD I 04:06:14 Write Speed: MAX I 04:06:14 Test Mode: Yes I 04:06:14 BURN-Proof: Enabled I 04:06:14 Filling Buffer... I 04:06:18 Writing LeadIn... E 04:33:10 Failed to Write Sectors 4294967210 - 4294967241 - Invalid Address For Write I 04:33:10 Writing Image... I 04:33:10 Synchronising Cache... I 04:33:11 Cycling Tray after Test Write... E 04:33:15 Failed to Write Image! E 04:33:15 Operation Failed! - Duration: 00:27:01 BTW, how do you set a quote etc so that it scrolls and takes up less space? Also, could these CD's now be ruined since it was "writing the leadin" ? How long does "writing the leadin" usually take?
  9. Hobbes

    I/O error!

    Yes another disk from same pack. AT&T brand 1x-40x compatable. Sure wish I could have cut and pasted that error message, took me awhile to type out.
  10. Hobbes

    I/O error!

    Ok, I take my AVI file and convert it to ISO. Now I point imgburn to it and tell it to go to work. After a long time of it "Writing LeadIn" where my computer completely freezes up except for imgburn and windows task manager, "buffer" is full but "device buffer" is empty, while it makes an occasional clicking sound, with the read and write buttons glowing and flashing, it does this for 15-20 minutes. This "mode" seems inescapable other then waiting it out or a hard reset. Afterwords computer unfreezes, imgburn seems to be on a new task. I watch as some "retry" counter gets up to 27 then I get the following error.. I/O error! Device[1:0:0] HL-DT-ST CD-RW GCE -8160B 2.01 (F:) (ATA) ScsiStatus: 0x02 Interpretation: Check Condition CDB: 2A 00 00 00 02 20 00 00 20 00 Interpretation: Write (10) - sectors: 544 - 575 Sense Area 70 00 03 00 00 00 0A 00 00 00 00 0C 00 00 00 00 00 Interpretation: Write Error Tried it a second time with another blank, exactly the same thing happened.
  11. That program, "VCDEasy" only does mpeg. Another program, VideoConverter4 I found doesn't like my specific AVI file. In the faqs I found some mention of type 1 something or another not being compatible, some mention of converting to type 2 (but not how) but I couldn't make heads or tails of it. Can't remember the name of the program. I'd just like to know of a program that converts any AVI file to SVCD. Anyone? I googled it too, this webpage says it does. Please link me to what you found. Are you saying divx and AVI are the same thing?
  12. And you guys feel that its important to image before burning as the best chances for sucess? I also have siren jukebox 2.0. It says it can burn "date". Is everything but imaged data considered "data" for the purposes of burning?
  13. Does changing it to ISO completely convert the AVI or WMA format, or does it retain its AVI/WMA factors (what ever those are), just inside of an image? Is SVCD a image?
  14. Does that mean that if I had a DVD burner, but still only CDR's to burn. That I would have more options then just having a CD burner?
  15. Does that mean that "VSO DivxToDVD" program wouldn't work for CDR's?
×

Important Information

By using this site, you agree to our Terms of Use.