Jump to content

FlYeRoNe

Members
  • Content Count

    14
  • Joined

  • Last visited

About FlYeRoNe

  • Rank
    ISF Newbie
  1. FlYeRoNe

    OPC failed & Burnspeed-Bug

    In this part of my log have i am OPC disabled. . . . I 14:20:07 Source File: -==/\/[bUILD IMAGE]\/\==- I 14:20:07 Source File Sectors: 2.285.456 (MODE1/2048) I 14:20:07 Source File Size: 4.680.613.888 bytes I 14:20:07 Source File Volume Identifier: The Crow 1994 HD2DVD I 14:20:07 Source File Application Identifier: ImgBurn V2.4.1.0 I 14:20:07 Source File Implementation Identifier: ImgBurn I 14:20:07 Source File File System(s): ISO9660; UDF (1.02) I 14:20:07 Destination Device: [0:0:0] BENQ DVD DD DW1650 BCDC (K:) (USB) I 14:20:07 Destination Media Type: DVD+R (Disc ID: MCC-004-00) (Speeds: 4x; 8x; 12x; 16x) I 14:20:07 Destination Media Sectors: 2.295.104 I 14:20:07 Write Mode: DVD I 14:20:07 Write Type: DAO I 14:20:07 Write Speed: 8x I 14:20:07 Link Size: Auto I 14:20:07 Test Mode: No I 14:20:08 OPC: No I 14:20:08 BURN-Proof: Enabled . . . I 14:20:14 Filling Buffer... (40 MB) I 14:20:16 Writing LeadIn... I 14:20:53 Writing Session 1 of 1... (1 Track, LBA: 0 - 2285455) I 14:20:53 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2285455) I 14:35:42 Synchronising Cache... My DW1650 needs however 37sec for write LeadIn! When i activate OPC in ImgBurn came this Failed-Message: E 14:18:07 Optimum Power Calibration Failed! - Reason: Track Following Error I can not activate this option without this Error-Message comes. All my other BenQ-Drives to performed with this option. [EDIT] I tested this OverSpeed funktions...I'll be back later.
  2. FlYeRoNe

    OPC failed & Burnspeed-Bug

    Why needs my DW1650 37sec's to write the LeadIn and yours only 2seconds? This is a huge difference! I 14:20:16 Writing LeadIn... I 14:20:53 Writing Session 1 of 1... (1 Track, LBA: 0 - 2285455) Is this maybe a criterion for my problems?
  3. FlYeRoNe

    OPC failed & Burnspeed-Bug

    How LIGHTNING UK says my ideas out. This is the one and only burner from the BenQ-Company with such problems. All my other BenQ burner and Pioneer and Plextor's have not such problems with ImgBurn. Only these two DW1650 make me problems. I have no ideas where i searching my problems!
  4. FlYeRoNe

    OPC failed & Burnspeed-Bug

    This option is "Off" generell and in all my tests.
  5. FlYeRoNe

    OPC failed & Burnspeed-Bug

    My two 1650 have not learning a disc write-strategie. The ROM is empty. Also my two DW1650 are new. Have it in usage since 7 days first. I have she bought ago 3 years. Since that date i have she very good packaged in my cellar preserved. I believe not she are dirty or defect. I hope so.
  6. FlYeRoNe

    OPC failed & Burnspeed-Bug

    Hi LIGHTNING UK, my 3 DW1655 have not this problem with 8x burning. My 2 DW1640 and 2 EW164B have not this problem. The problem exists only by my two DW1650. The problem is available @ all DW1650 firmwares @ me! I have this tested from BCDC to BCIC with no effect. I have no dvd-r medias @ home. I burned since many years excessive only dvd+r medias. Have to munch badly experience with dvd-r medias allocated. Have determined 25 medias burned since this problem for tests. My blank medias are empty. I must buy new medias for more tests.
  7. FlYeRoNe

    OPC failed & Burnspeed-Bug

    So...im back! I have ImgBurn uninstalled and the registry cleaned. ImgBurn 2.4.1.0 new installed but the problem is the same. The DW1650 burns 4x and not faster! Here the log from new installed ImgBurn: ; //****************************************\\; ImgBurn Version 2.4.1.0 - Log ; Dienstag, 22 April 2008, 14:42:27 ; \\****************************************// ; ; I 14:19:16 ImgBurn Version 2.4.1.0 started! I 14:19:16 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1) I 14:19:16 Total Physical Memory: 1.047.276 KB - Available: 723.388 KB W 14:19:16 Drive C:\ (FAT32) does not support single files > 4 GB in size. W 14:19:16 Drive D:\ (FAT32) does not support single files > 4 GB in size. I 14:19:16 Initialising SPTI... I 14:19:16 Searching for SCSI / ATAPI devices... I 14:19:16 Found 2 DVD Nero_LOG.txt
  8. FlYeRoNe

    OPC failed & Burnspeed-Bug

    2B 48 = 11080 11080 / 1385 = 8x (where 1x = 1385) What if you try other (faster) speeds? Does it always burn at 4x? Hm...i have ImgBurn always downloaded and the archive unzipped and the contents with the installed ImgBurn overwritten! I meant no harm by it. Yes my two DW1650 burns always 4x. No matter what i set for an speed. I have this tested with 8, 12 and 16x write-speed. I will try to uninstall. And then new clean reinstal! I rise again.
  9. FlYeRoNe

    OPC failed & Burnspeed-Bug

    Ok i have two tests started with debug-mode. Here the results of the burn attempts! Burn attempts one with Sony-D11-00 (a disaster): ; //****************************************\\; ImgBurn Version 2.4.1.0 - Log ; Dienstag, 22 April 2008, 12:01:57 ; \\****************************************// ; ; I 11:57:55 ImgBurn Version 2.4.1.0 started! I 11:57:55 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1) I 11:57:55 Total Physical Memory: 1.047.276 KB - Available: 626.924 KB W 11:57:55 Drive C:\ (FAT32) does not support single files > 4 GB in size. W 11:57:55 Drive D:\ (FAT32) does not support single files > 4 GB in size. I 11:57:55 Initialising SPTI... I 11:57:55 Searching for SCSI / ATAPI devices... I 11:57:55 Found 2 DVD
  10. FlYeRoNe

    OPC failed & Burnspeed-Bug

    If I burning run no other application! @ the time i Burn a DVD is my cpu load @ 5-15%.
  11. FlYeRoNe

    OPC failed & Burnspeed-Bug

    I have it fixed to ImageShack...i hope you see the pics now! Yes...is another graph of burned disc. I had forgotten the graph save after burning. I have a graph from other 8x problem test-burn used. I testing this with press F8 and post the log and graph again.
  12. FlYeRoNe

    OPC failed & Burnspeed-Bug

    Hi blutach, yes...dma (UDMA-2) is on of both machine. I have checked with Internet-Explorer and Firefox and Opera...the graphs are see...you are correctly linked. Hello Cynthia, yes the material came from HDD!
  13. FlYeRoNe

    OPC failed & Burnspeed-Bug

    OK...i rich the LOG after. EDIT: here is a LOG from my Pentium-M 1.86GHz Machine: ; //****************************************\\; ImgBurn Version 2.4.1.0 - Log ; Montag, 21 April 2008, 18:16:31 ; \\****************************************// ; ; I 18:13:00 ImgBurn Version 2.4.1.0 started! I 18:13:00 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1) I 18:13:00 Total Physical Memory: 1.047.276 KB - Available: 654.568 KB W 18:13:00 Drive C:\ (FAT32) does not support single files > 4 GB in size. W 18:13:00 Drive D:\ (FAT32) does not support single files > 4 GB in size. I 18:13:00 Initialising SPTI... I 18:13:00 Searching for SCSI / ATAPI devices... I 18:13:00 Found 2 DVD
  14. FlYeRoNe

    OPC failed & Burnspeed-Bug

    Hi Developers, i have many BenQ-Burner. But one version from this burner (DW1650) are not properly addressed. 1. I keep getting the error message "Optimum Power Calibration Failed! - Reason: Track Following Error" with activated "OPC" option. All my other benq-drives creating this message not with this option. 2. My two DW1650 burns with the new 2.4.0.0 and 2.4.1.0 version of ImgBurn permanently 4x. It does not matter what for a speed i choose. With Nero Burning Rom V7.8.5.0 burns the DW1650 correctly with selected speed. With ImgBurn 2.3.2.0 have i not this problems! Are these already known bugs? Or do I have the bug on me searching? Sorry...my english is bad. I came from Germany!
×

Important Information

By using this site, you agree to our Terms of Use.