Jump to content

theGrue

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by theGrue

  1. theGrue

    Hangs On Startup

    I'd love to use this program, but with both 1.0 and 1.1, I start it up, it appears, but then just gives me an hourglass cursor over both windows and becomes unresponsive. I'm not sure what information would help track this down, but... - I've got a BenQ 1640 BSMB - DVD Decrypter works great with the default SPTI. - The log seems to get as far as DVD Decrypter (Found 1 DVD-ROM and 1 DVD?RW!). - I tried some registry values to switch it to Nero ASPI, all the same problems occur with a slightly different log. Any ideas?
  2. theGrue

    Hangs On Startup

    Hmm, that's odd... It looks okay there, but clicking on it at all gets me the nasty, unresponsive program things, like the menu bars turning completely white and Windows reporting it as unresponsive. I just did that, and took a screenshot, and was typing this up, when it eventually popped up, all nice and responsive! Now it's instantly responsive every time I start it, hurray! I wonder what the heck made it go unresponsive for that long, then start working.
  3. theGrue

    Hangs On Startup

    Okay, since I can't select anything from the status window, here's a screenshot for ya. It repeats those last five lines over and over. And to answer a couple things, I'm running Windows XP and have an Alcohol 120% virtual drive enabled.
×

Important Information

By using this site, you agree to our Terms of Use.