Jump to content

LeeWillis

Members
  • Content Count

    15
  • Joined

  • Last visited

About LeeWillis

  • Rank
    ISF Newbie
  1. LeeWillis

    No Writers Detected! Help

    Well... as long as regedit works, i guess i'd do that. I wasnt sure about Filter Driver Load Order. So i just followed the guide/faq from compaq
  2. LeeWillis

    No Writers Detected! Help

    i didnt do step 9 because it wasn't necessary
  3. LeeWillis

    No Writers Detected! Help

    Clear the registry filters (for Windows XP only): 1. Click Start , Run , and type the following into the Open field: regedit 2. Click OK . The registry editor appears. 3. In Windows XP, click File , Export , type a filename that is easy for you to remember, and click Save . A copy of the registry has been saved for back-up purposes. You can double-click the export file to restore the registry in the event of a problem. 4. Click the plus sign ( + ) next to the following items in the listed order: * HKEY_LOCAL_MACHINE * SYSTEM * CurrentControlSet (or the current control set with lowest number if that is all that is listed) * Control * Class Figure 5: Delete: LowerFilters value 5. Select 4D36E965-E325-11CE-BFC1-08002BE10318 . 6. Select UpperFilter in the right window and press the Delete key. Confirm the deletion by clicking Yes . 7. Select LowerFilters in the right window and press the Delete key. Confirm the deletion by clicking Yes . 8. Close the registry editor, restart the computer , and wait until Windows configures the necessary files. i got from compaq website, i think this was what i was reading offother sites, but wasnt sure what to do. BUt this only occures when its error 19,31,32,39. oh and also, this is the one with "!" http://h10025.www1.hp.com/ewfrf/wc/documen...46_dmerrorcodes Hopes this helps you, and others aswel and thank you again Cynthia !
  4. LeeWillis

    No Writers Detected! Help

    yeah, probably, but its working now Cynthia, THANK YOU SOO MUCH!! I totally forgot about Compaq faq. Well, i hope we can chat some day, so i'll sure to be back some day to ask for help (:< Is there anyway i can give you credit for helping me?
  5. LeeWillis

    No Writers Detected! Help

    Compaq Presario SR1150NX Desktop PC well, i just found my model >.< EDIT: btw, now there is a JARY 78L27W5 SCSI CdRom Device with "!" in the dvd/cd-rom drives section
  6. LeeWillis

    No Writers Detected! Help

    so what am i suppost to do now... it still cant detect my dvd i wonder why isnt my drive working... its getting a bit annoying since i've been trying to fix it for like a few days what do you recommend me to do. i tried uninstalling, daemon <-- i still dont know how that helps. umm and did that img filter thing.
  7. LeeWillis

    No Writers Detected! Help

    =============================================== Filter Driver Load Order - ImgBurn v2.4.2.0 =============================================== Upper Device Filter: [None Found] Upper Class Filter: [None Found] Device: CD/DVD-ROM Device Lower Class Filter: Pfc Lower Class Filter: PxHelp20 Lower Device Filter: [None Found] Filter Name: Pfc File Name: File Version: File Description: Product Name: Product Version: Company Name: Copyright: Filter Name: PxHelp20 File Name: C:\WINDOWS\System32\Drivers\PxHelp20.sys File Version: 3.00.56a [3.0.56.0] File Description: Px Engine Device Driver for Windows 2000/XP Product Name: PxHelp20 Product Version: [2.0.0.0] Company Name: Sonic Solutions Copyright: Copyright
  8. LeeWillis

    No Writers Detected! Help

    @cynthia, i checked my system info. OS Manufacturer: microsoft corporation System manufacturer: Compaq Presario 061 System model: PC136A-ABA SR1150NX NA430 System Type: X86-based PC @mmalves, so i have lower class filter, but no upper, so i just simply remove them?
  9. LeeWillis

    No Writers Detected! Help

    im not sure what my mother board is, but i can tell you these info, im using a compaq computer, 3200+ AMA Athion xp professional, 512 MB PC2700 DDR SDRAM memory. well do you think its daemon tool, i was burning fine 2 weeks ago. I'm not going to do anything until i actually know what to do, since im no computer genius. i dont want to mess up my computer >.< EDIT: LOL dont make fun of my ram, its 4 years old. Umm, i remember seeing my mother board, but i forgot what i type into RUN
  10. LeeWillis

    No Writers Detected! Help

    well, when i did the properties for _NEC DVD+RW ND-2100AD I got the error code of "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"that, im pretty sure its not installed. and for lightning UK! i actually dont know what your talking about, again im a newbie though mmalves, i've checked, but when i clicked on device "cd/dvd-rom device" the version info. says everything in N/A.
  11. LeeWillis

    No Writers Detected! Help

    er... its the same after uninstalling and restarting computer, the 2 still have "!" what do you recommend me to do right now, or how do i install it another way, because when i restarted my comp, it just says _NEC DVD+RW ND-2100AD and ASUS CD-S480/AH have been found EDIT: getting a bit late on this side of the world, im going to go sleep. ill be back tomorrow in the morning checking on posts (: thanks again Cynthia
  12. LeeWillis

    No Writers Detected! Help

    alright thanks cynthia, you helped a lot. time to restart comp (:
  13. LeeWillis

    No Writers Detected! Help

    mine is not called LITE-ON LTR-483275 Well... the top mine for mine is _NEC DVD+RW ND-2100AD and the bottom one is ASUS CD-S480/AH and btw, if i uninstall, after restarting, it installs itself right? EDIT: well, both of them have the "!" on them, so does that also mean i have to uninstall both of them aswel, because i might as wel fix dvd and cd at the same time. :S and im pretty sure im working with _NEC DVD+RW ND-2100AD to make imgburn start detecting my dvd correct?
  14. LeeWillis

    No Writers Detected! Help

    yes, i think its control panal>system>hardware>device manager and thank you(: whats the next step?
  15. LeeWillis

    No Writers Detected! Help

    So, i've searched awhile in this forum lately, im sure i didnt see anything about this. or at least i dont understand or misunderstood. I am apparently a noobie at this, so im going to ask you guys. I've inserted a blank Dvd+r into IMGburn, it shows no writers detected, though its been working for the past few weeks. im not sure what happened, its on write, default settings, burning iso. files. So what do you think the problem is? i've tried different programs but didnt work aswel, so im guessing its my drive's problem?
×

Important Information

By using this site, you agree to our Terms of Use.