Jump to content

yoni

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by yoni

  1. Hello! I'm getting this error "power calibration error" while trying to burn dvd's lately. i understand that it has somthing to do with failure to write the lead-in part in the process. The weird thing is that i CAN burn regular CD's but not DVD's anymore.. I HAVE TRIED the following steps with no luck: I've tried different medias for burning I've re-installed the software in the windows device manager. I've updated NERO and IMGBURN to the latest version. I've flashed the FIRMWARE to a later version (from 1.3 to 1.5) from liggy dee's firmware update page. The IMAPI cd-burning COM service is off in the managment tools. I've tried burning in lower speeds (x4) and without multissesion. I've cleaned the lense with a cleaning disc. PLEASE i need your help! i'm desperate with this one! I don't have money right now for a new burner and i'm using it frequently. BTW i'm using windows XP and i will put the log error here for your professional eyes... TNX
  2. thats what I thought but it still burns CD's
  3. thank you for yor comments. i have tried verbatim and few others with no luck and i have tried burning in all speeds possible #092; any other suggestions?? tnx
  4. I 15:29:31 ImgBurn Version 2.4.2.0 started! I 15:29:31 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2) I 15:29:31 Total Physical Memory: 2,078,620 KB - Available: 1,397,992 KB I 15:29:32 Initialising SPTI... I 15:29:32 Searching for SCSI / ATAPI devices... I 15:29:32 Found 1 DVD
×

Important Information

By using this site, you agree to our Terms of Use.