Jump to content

degas

Members
  • Content Count

    29
  • Joined

  • Last visited

About degas

  • Rank
    ISF Newbie
  1. Thanks! Nice pair of...answers...
  2. Thanks,I didn't know that you could burn it directly without making an img-file. That was was I was wondering (if I had to make another one). However, since my file is showing "Optimal L1 Data Zone Start LBA: none found!" (I assume that first layer is smaller than the 2nd), maybe its better to rebuild it anyways?
  3. Mount the ISO in a virtual drive with Daemon Tools and, with ImgBurn in Build mode, add the VIDEO_TS folder from the virtual drive, then click the calculator button and ImgBurn should show you the possible layer break positions. So, can I just copy the information I get when I calculate and use it somehow, when I burn the orignal img-file? Or am I missing something?
  4. degas

    Getting "Write Error" every time now??

    Just wanted to give an update: I recieved a new drive yesterday, and now everything works flawlessly. 25 perfect burns so far, so it was a faulty drive after all. Thanks for all your help!
  5. degas

    Polar Express asking for layer Break

    Sometimes they use Commentaries in one PGC, and other languages in others. It's just a structual/author-thing and is not that uncommon.
  6. degas

    Getting "Write Error" every time now??

    My thought excactly. The plan is to return it, get antother one. If for some reason that one won't work...well, you guys will be the first to hear about it.
  7. degas

    Getting "Write Error" every time now??

    I had a Nec ND-2500 in this computer, before I put the 4551 in. It worked flawlessly until the laser died on New Years Eve. The thing is, I think I've tried almost everything now. And if I return it now (before 14 days), there's a "no questions asked" policy. But by all means, if you have anything to contibrute - bring it on!
  8. degas

    Getting "Write Error" every time now??

    LoL! It is, but I could always try a few things while waitng on the RMA form.
  9. degas

    Getting "Write Error" every time now??

    Ok, sure. ...if you explain how I do it.
  10. degas

    Getting "Write Error" every time now??

    Nah, nothing to write home about. Now this is going back to the store. Sometimes you just have to decide how many coasters you are willing to burn...and well, I have certainly crossed that line now! But thanks again all, for your help and patience.
  11. degas

    Getting "Write Error" every time now??

    Yes, that's the one. I just spelled it wrong. Got the latest BIOS, but the drivers are out of date...to say the least. I'll try some updates now. But does these have anything to do with the dvd burner?
  12. degas

    Getting "Write Error" every time now??

    Yes, that's what I thought! But I'm gonna try to get the latest drivers anyways, since I installed the ones that came with the mobo...so it may be time for that anyhow! I have the 875p MCH chipset...I think.
  13. degas

    Getting "Write Error" every time now??

    Yiiihoooo! I just read something on cdfreakz, about someone who had problems like this. It seems his mobo was doing weird stuff with IDE (he had Intel). I have Asus PC800-E DeLuxe, but I think there are some Intel drivers involved...should I try something () or should I just save the time and RMA?
  14. degas

    Getting "Write Error" every time now??

    Just added this because I got a completly new message this time. And maybe it means something to you, cause I haven't got a clue. ImgBurnNew.log
×

Important Information

By using this site, you agree to our Terms of Use.