Jump to content

photo_angel2004

Members
  • Content Count

    40
  • Joined

  • Last visited

About photo_angel2004

  • Rank
    ISF Newbie
  • Birthday 06/25/1970

Contact Methods

  • MSN
    excitablec2000@hotmail.com
  • Website URL
    http://
  • Yahoo
    photo_angel2004

Profile Information

  • Location
    USA
  • Interests
    Too many to list.
  1. photo_angel2004

    ImgBurn v2.4.1.0 Released!

    Thanks for the update. Its been a long time since I have updated my Imgburn. I guess that goes to show how much I have been away from my computer. Thanks for all of your hard work and I think I will have to check out what all new since the last release I downloaded.
  2. photo_angel2004

    Trouble in paradise and trying to rule out IMGburn as a problem.

    Well I am finding that IMGburn is not to blame and all is well with IMGBurn. I did get one to play on my stand alones last night. Hey! Considering this forum is somewhat restricted to what can and cant be said that is all I can say on that right now. I would like to thank everyone for their help on this matter and I did learn more about IMGburn, and that 32k padding stuff: which is a good thing since I use it every day. Thanks every one for your time and efforts. I do plan to play around more with this "build feature in this new version of IMGburn though.
  3. photo_angel2004

    Trouble in paradise and trying to rule out IMGburn as a problem.

    I will give that a try I dont have any dvd+R now due to the fact that my Toshiba wont play them, with setting the booktype it should I just never gave that a try yet. I will pick up some DVD+R and see if that works. I actually do have some somehwere I but when and if I do find them they are about 5 years old LOL that is when I discovered my player didnt like those. I kept them for data and dont remember where I put them. they are proabably 1 or 2 X anyways. thank you,
  4. photo_angel2004

    Trouble in paradise and trying to rule out IMGburn as a problem.

    Yes it plays on my computer but not on stand alone aslo plays on a PS2. Thank you, @lfc, No I have never had a need to change any of my settings in IMGburn the only thing I changed was: 32K padding is unchecked After posting this thread. Thank you,
  5. photo_angel2004

    Trouble in paradise and trying to rule out IMGburn as a problem.

    Sorry about that I forgot all about that I have edited my posts. Thank you for your help.
  6. photo_angel2004

    Trouble in paradise and trying to rule out IMGburn as a problem.

    Hello thanks for the help. I am using DVD-R discs. By looking at all of the logs and the nero CD quality scans on all of the burns there shouldnt be any reason why they wont play on a stand alone player but none of them do. I think I figured out how to use the build mode In a few minutes I will know if that burn will play in any of my stand alones or not. Ok this burn still will not play on the stand alones and completely locks up my Toshiba to the point I have to Kill the pwer on it. And turn it back on and real fast eject the disc before it trys to read it again. Here is the log. ImgBurn_from_video_TS.log
  7. photo_angel2004

    Trouble in paradise and trying to rule out IMGburn as a problem.

    Ok I got the 32K padding part I am still compltely lost on how to burn any thing other then an .ISO is this even possible?
  8. photo_angel2004

    Trouble in paradise and trying to rule out IMGburn as a problem.

    I dont know what you mean by that I have been at this all night last night and have burned now 7 DVD's that will not play on a stanalone. Other then PS2. Here are some of the logs not all of them have been save some were delete by accident: Can IMGburn burn from a Video_TS folder or does it have to be an .ISO ? IMGburn_logs_from_RV_Movie_plu_menus.zip
  9. Every disc that I have burned had not been able to play on any stand alone player, although the back ups play fine on my 3 computers and my son's Play Station2. We have 2 stand alone players in the house and last night I sent a burn to a friends house to see if the disc would play on his play. NO it didnt. I have used Nero CD speed to test the quality of the burn all on the 90"s good burns, I used Verbatim, TY and Princo discs. I have used Shrink to create the ISO - still no go on the playback. I have been told that you can burn stright from the Video_TS folder with this new version of IMGburn yet I am having no luck figuring that out. I have gone through the guides and it look like the "Build may be what I need?" not sure. First question is how do I burn from the Video_TS folder without it being an .ISO file. Thank you, Again I am not sure what the problem here is if it is a problem with ripit4me or shrink or imgburn. Oh ya the movie is RV region 1
  10. photo_angel2004

    Kevdriver

    Better late then never hope your birthday was the best!
  11. photo_angel2004

    ImgBurn v2.0.0.0 Released!

    Thank you LUK and all of the testers for the awesome update 2.0 !
  12. photo_angel2004

    Problem again, really strange =\

    @ Leslie So that is what Les is short for. =)) (still love ya blu)
  13. photo_angel2004

    Problem again, really strange =\

    Around here single layer DVD were $10.00 each they came in Black DVD cases that was in the year 2000. I turn 36 this month not old yet but getting there.
  14. photo_angel2004

    Problem again, really strange =\

    I have also learned that the +R's are the better ones for daul layer. If they didnt cost so much I would be using the DL rather then the single. I may just break down a buy a few though I have some Home video my mother recoreded of my son when he was a baby I would rather have those videos on the dl. But for now still waiting for the price to come down on them. Heck I remember when the single layers were $10.00 per disc so I am sure the Duals will come down too.
  15. photo_angel2004

    Increase priority of Imgburn.exe process to High when burning

    That what I am drinking now love it!
×

Important Information

By using this site, you agree to our Terms of Use.