Jump to content

e5frog

Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by e5frog

  1. I'm running Windows XP, have had the LiteOn iHAS324 F drive hooked to a PCI card with extra SATA-channels. After having some troubles with the PCI card (Sil3114 based) as well as the mentioned iHAS324 not being identified by Windows correctly I bought a new PCI-card, (Sil3124 based, http://www.lycom.com.tw/ST124.htm ) and hoped things would improve. The iHAS324 shows up in BIOS, I can boot from it, ImgBurn runs using the ASPI interface only - so no problems there, but device settings in Windows shows it with a yellow disc with a black exclamation mark saying it can't load the driver (code 39). So that's the exact same problem as the previous PCI-card - no improvement there. It's identified as a SCSI device (it's not but that's how it's seen) bus 3, target id 0, lun 0. I have tried the other three connectors on the PCI-card but to no avail. I don't get any device letter in Windows so usage is a bit limited. I have downloaded the latest drivers for the PCI card which is made for Windows XP, I have downloaded and reinstalled ASPI drivers and I'm at my 7th reboot for the day trying to remove devices and let the plug'n'play find them again. I have tried finding drivers from the Windows XP install CD... but I don't really know what to look for. Best option yet (but not working) was when I got these to choose from: CD-ROM Drive (force CDDA accurate) CD-ROM Drive (force CDDA inaccurate) CD-ROM Drive (force IMAPI disable) CD-ROM Drive (IMAPI settings 0,1) ... and eleven more like this with different numbers 0,1-5 and 1,1-5. CD-ROM-unit May I should try and locate "SCSI" drivers instead? So I thought, as you guys are wizards with CD-ROM unit related problems, I'd ask here. Seems to be a Windows related driver problem, a register entry missing, a Windows driver file lost? Can't I make Windows use ASPI interface as well or somehow fix the SPTI interface or whatever Windows usually use? I know buying a new computer or reinstalling windows might solve the problem... it probably will, but another workaround would be preferable.
  2. Seems the data on the boot drive must have gotten corrupted, possibly from power problems, bad SATA-cables, SATA power connectors or the SiI3114 card previously used. PSU replaced, SiI3124 card in place and Windows reinstalled - works fine again.
  3. Thanks, I got the latest drivers and bios for the SiI3124. Will try another CD-ROM drive and see if there's a difference.
  4. *sigh* Well, that's one big bundle of joy... Sure there are reviews but no easy way to sort out the good ones, as far as I could find after spending 20 minutes there. I could login with my Google account but had to re-login for every other page loading.
  5. I found the Drives section http://forum.imgburn.com/index.php?showforum=16 and there's probably a lot of interesting data but I would probably need a week or to to read up on the tests and compare these to eachother and so on to understand it all. It would be nice to have expert comments about the noticeable strength and weaknesses of a tested drive, as a conclusion after the test results or in the first post. Perhaps some points system for an easier comparison on what is better and what is worse. For example: The HL-DT-ST DVDRAM GH22NS50 burns at even quality on all tested brands of discs in the test at the rated speeds, it runs silent at maximum speeds but can only handle... Strong points: Weak points: Rating on the top list of our tested drives: 3 Last comment: A must have for DVD-RW in a hurry.
  6. e5frog

    Imgburn, discs or burner?

    I ended up selling the Verbatim discs, printing quality was awful compared to the Traxdata discs (Ritek) bought at Clas Ohlson. I got a 50-pack of discs from Traxdata for the 20 or so faulty discs I sent back - which weren't really faulty but was actually the burner giving up. I also complained to Verbatim about them having far worse print quality on their discs known as THE discs to use compared to the lower quality Traxdata discs, after me not accepting the first explanation about these only being "standard quality" discs I continued the discussion with another representative that decided to send me a 50-pack of DVD-R "No ID Brand" Wide Printable "normal discs" AND a 50-pack of their high quality "Wide Printable Waterproof No ID Brand" AND one DVD+R DL in jewel box (which the holder was broken on - but thanks anyway). Perhaps this should be in a thread of it's own, but here goes, feel free to move it though. The DVD-R has the same quality on the print as the ones I sold but at least they don't have that disturbing logo in the printable area. The Waterproof had a lot better print, but the black was not as strong as the Traxdata discs and the red looked a little orange, pretty good anyway and these are also glossy - looks amazing, even after the print the surface stays glossy. The "Waterproof":ing is pretty good, I held a newly printed disc under flushing warm water for a minute and all I got was a slight bleed on the black and purple areas. Nothing on cyan nor yellow. So I'd say they're water protected rather than "waterproof". The DVD+R DL disc has a different kind of logo print, it's has a white background that makes it less noticeable. I know it can differ between different brands of printers and inks, but this is the result I got for my Canon iP6700D using original ink. Pictures, scanned in a flatbed scanner Agfa Snapscan 1212P using the same manual settings. Sorry for some smearing, I threw them away before I decided to scan them. No editing other than rotating and cropping the pictures has been done. I probably should have scanned in the double resolution or more to show all points but the main points are clearly visible anyway. Traxdata: Strong colors, smooth even surface, some bleeding when using black next to yellow, surface is not bright white but has a very light yellow tint. Black is slightly brownish. Verbatim Standard with ID: Weak colors, a lot of bleed from the black on yellow, doesn't seem to absorb the ink, uneven surface - the ink makes a dotty pattern Verbatim Standard with ID, "non recommended disc"-setting: Even weaker colors (as less ink is printed), still bleed from the black on yellow, doesn't seem to absorb the ink better even with less ink, surface still uneven - the ink still makes a dotty pattern. Verbatim Waterproof glossy No ID: Rich colors, not as strong as the Traxdata but almost, a little less smearing than the Traxdata disc but still a little at black on yellow. Green is a little on the yellow side, black is little to the blue side. Verbatim Waterproof glossy No ID after being wet: Some bleeding mainly magenta and black Open them up in tabs and scroll between them if you can't see the difference (CTRL+TAB in Firefox). Unfortunately you can't easily find the "P/N: 43656 Verbatim Wide Printable Waterproof No ID Brand" at affordable prices, but it seems it's safe to recommend it. I'll probably have enough discs now for the nearest future. ;-)
  7. Never had a problem with Imgburn, good and stable program, does what it is supposed to quick and easy - so WHY WHY did I update to v.2.5.1.0 when my v2.5.0.0 was working so well!? First out two wrecked discs, one burnt OK but the disc had strange stripes along the tracks - an uneven burn or something the surface was the same before I put the disc in. It didn't verify, next disc stopped at about 90% so I uninstalled (also got rid of the irritating Ask-stuff that I mistakenly added when installing) and installed the v2.5.0.0 again - same error on the third as the second though... I also noticed bands in the burnt area, a few mm of the same color when held in front of a lamp, center area having a uniform color and then increasingly lighter bands ... So it's likely I have a bad batch of discs I guess - and there's not much to do but to try another one and another one... I ran the cleaning disc in it, and tried burning on a DVD-RW that I know there's nothing wrong with, I guess I'll be trying again. :-(
  8. Well, I didn't buy a new Optiarc since the laser of the last one I had broke after only 1,5 years ( I guess I should count discs instead, approximaltely 1 disc per week). Also I'm a bit limited by wanting a "full size" PATA/IDE model. Well, broke and broke, it stopped burning my Traxdata (Ritek) discs correctly. So if I would go for Optiarc again (I could sell the Samsung) these seems to be the alternatives for me: Sony Optiarc AD-5170A Sony Optiarc AD-5200A Sony Optiarc AD-7173A Sony Optiarc AD-7200A Sony Optiarc AD-7201A (this seems to be the same as 7200A but with LightScribe) Sony Optiarc AD-7203A (this seems to be the same as 7200A but with LabelFlash) Why not agree on one standard, always two different... Found this Pioneer that might be interesting as well: Pioneer DVR-A18L
  9. I tried out my new Verbatim DVD-R 16x and it went so so... When initiating writing it says the disc is "Writing Session 1 of 1... (1 Track, LBA: 0 - 1903232)" but when starting the verify it says "Image File's Track Sectors: 1903233 (TOC Sectors: 1903233)". Two unsuccessful burns with the same error:
  10. Nice that companies actually take the time to solve these problems, I have heard nothing from Samsung - I guess you need to get in contact with the right guy, sending something technical like this to customer care is asking for nothing to actually be done... BTW, my brand new "Samsung SH-S222A" TSSTcorp CDDVDW SH-S222A refuses to read one title of disc 2 of The Simpsons Season 9 - original disc. The is clean, no scratches disc works fine in the DVD-ROM (TSSTcorp DVD-ROM SH-D162C), in the Xbox 360, in the PS2 and both the plain DVD-players. Is it the disc or the DVD-burner that's faulty... Hmmm. Is there any recommendations on what brand and model to buy so I don't have to use this kind of crappy hardware anymore? Something with no known firmware bugs that burns good discs on let's say Verbatim brand discs and in at least 8x speed?
  11. Okeydoke, better to mount the iso and rebuild then.
  12. Yes, I guess that's the second best option if I want to burn with Imgburn (and I do). ;-) At least I now know to ignore that kind of errors if I come across it again. Thanks for sorting it out, I'll donate $10 right away.
  13. Yup, that's what I do now-a-days, but I have a bunch of old images on the harddrive... I couldn't find anything about the limitations, am I blind perhaps or did I just not get it? Anyway, it's not important. ;-) The easiest solution is to use DAO/SAO and ignore the errors if the sizes don't match and the small amount of errors at the last sector then. Just a thought: are you 100% sure that Imgburn are requesting this data in the correct manner for these drives? I tried sending another error report with the link in my previous post but nothing seems to happen when I press the Send-button.
  14. Well, I got a response, they wanted to know in which country I had bought it - why would it matter, I informed them about the drive model and firmware version? Then you had to go back to the support page and write a new message - and that worked so so, first I got an error message and then a pop-up saying "Sending message", no confirmation it had actually been sent. I'll make a new one and include where it was bought, just to make sure. There's SB03 out for other drives, but I guess they differ so much that they have to make individual firmwares for every drive? If enough people complain maybe they'll do something about it, I didn't find the exact same page though, SH-S222A isn't listed but there's an "OTHER" option: http://erms.samsungelectronics.com/customer/form/formmail/OMS/input_OMS-Eng.jsp?SITE_ID=68&PROD_ID=126 The 2.5.0.0 version seems to handle this differently (not checking it?), so I guess I could go back until the next version is released. ... or I could set it to "Incremental" always - is there anything negative about that setting? I would actually only have to use the "Incremental" option when I come across another image like this one. I asked before but got no answer, what brand of DVD burner should you get to experience the least trouble, is there a specific model. I would need a PATA (IDE) drive.
  15. Neat, is it downloadable from anywhere? I guess I should keep an eye out for DVDShrink then... Great work there mr "Lightning UK!". BTW The IDxx seems to be some India release of the firmware as far as I understand, are you sure it won't work differently (better) or will it not work at all with a SBxx firmware drive?
  16. I reported it to Samsung, we'll see if I get an answer. In the mean time, any chance for a patch that adds a solution for this bug, some auto padder or something? Again, it burned in PowerISO OK and the resulting disc was OK when verified with Imgburn. Or some option in the verifying process that handles this error, I'm guessing all the data can be read back?
  17. No need to call anyone a liar. ;-) I burnt the same iso (with the same burner) with PowerISO that I have tried burning with Imgburn twice with the same error (turning out to be a firmware error rahter than an actual error on the disc), the image (faulty as it may be) burnt OK with PowerISO, verified OK with PowerISO and verified OK with Imgburn when compared to the same iso that previously ended up in two unsuccessful burns. I have no idea why the burnt disc has 1 903 248 sectors instead of 1 903 233 - I guess PowerISO padded it or something before or while burning. If it's a common fault on these burners perhaps a workaround is possible? Can Imgburn do the same as PowerISO - pad an iso before burning it, as an option maybe? Is DVDShrink to blame then, for not making evenly padded isos? Are the sectors in an iso usually an even multiple of 16? This is the result of burning 1903233 sectors to a DVD-RW disc with my burner: I guess it is a firmware issue, when placing the first completed attempt into the DVD-ROM reader it reports the right size and also verifies OK: So which is the easiest way to go here, convince the manufacturer to correct their firmware, make a change in Imgburn, stop using Imgburn, check and pad the size of the iso-file manually before burning, start verifying with the DVD-ROM instead or skip verifying all together? Again, burning the same iso in PowerISO ended up with a good disc that verifies OK in Imgburn. The two quotes in my last post are information on the same disc, the 1 903 233 sector large image ends up in a 1 903 248 sector write in PowerISO. How do I report the error to the manufacturer, any chance there's a custom firmware that have this problem solved? The SB02 is over a year old... Spending another 20 minutes burning 1903237 sectors seemed to work just fine, verifying was OK, isn't that an odd result, wasn't the expected result the same kind of error? Aha, now it reads LTS to 1903248 instead... This is what it reads in the DVD-ROM (that's flashed with Kreon firmware BTW): Perhaps you could make an official bug report, as you know what technical terms to use? Which brand is your recommended DVD burner then?
  18. Is there anything imgburn can do about it if it is a firmware issue? Same iso file burnt with PowerISO 4.4 (unregistered) is verified OK in PowerISO, no errors. PowerISO seems to round it off upwards to an even multiple of 16. Verifying the PowerISO-burnt disc with imgburn gives a 100% OK verification. My conclusion is that PowerISO does a better job than imgburn (but a lot slower) since I end up with a disc with no errors. If one program seems to burn the iso perfect and another does not, I think it's an easy way out blaming it on the firmware. I believe it's imgburn that can't handle my drive very well. I know near to nothing about standards and so regarding DVD-burning, but is imgburn following set standards? I'll also test what you suggested... EDIT: According to http://www.firmwarehq.com/Samsung/SH-S222A/files.html there's another firmware called ID01 that was released the same date as my SB02 firmware, any chance it would behave differently? Why do they release two different firmwares at the same time for the same burner?
  19. I guess I could try and burn that iso on a new Verbatim disc with some other program and see how it goes...
  20. How come, and where's the error? Faulty iso or something else? This is the same information from the edited iso when burnt from CloneDVD2:
  21. e5frog

    Imgburn, discs or burner?

    Tried my first burns with the Verbatim discs, didn't work well, could be a faulty iso though: http://forum.imgburn.com/index.php?showtopic=14387&view=findpost&p=116189 I'm not too happy with the quality of the print on the disc either, I printed the same picture as I have on a Traxdata disc, the saturation is very weak compared to the Traxdata (Ritek) discs, the black lines are more dark grey than black. Same printer, same program highest quality settings, the Verbatim discs also seems to be a little more glossy (not that they are glossy but more than the Traxdata kind at least).
  22. I "solved the problem" by mounting the iso with WinISO and then re-rip it with CloneDVD2 also removing a 22 second intro with the irritating warning-text that can usually not be skipped. Unfortunately I decided to burn it directly instead of making an image and burn with imgburn again so I don't have an image to compare with - so I can't really say it's OK... The two first attempts may work in the DVD-player anyway as far as I know. It's a brand new burner, I have burnt maybe five or six discs and the firmware is the latest version as far as I can determine. Here's the 8x burn that I ran the whole verifying process on, ended up with 14 errors: TSSTcorp CDDVDW SH-S222A SB02 (ATA) Current Profile: DVD-R This is the 4x burn, that I didn't verify: EDIT: BTW, is it common that discs of the same brand and in the same package are of different sizes, the first disc has "Destination Media Sectors: 2 297 888" and the second "Destination Media Sectors: 2 298 496" that's about 1MB difference (1245184 bytes). I haven't noticed earlier so I don't know how it usually is.
  23. e5frog

    Imgburn, discs or burner?

    I wrote to Conrexx that makes the Traxdata discs (or really Ritek makes them but whatever) and got this nice reply: Nice to see that some companies takes responsibility even if the problem is most likely the burner.
  24. e5frog

    Imgburn, discs or burner?

    Haven't gotten the discs from Sweburn yet, so they'll probably won't arrive until Monday... So - I bought a Samsung SH-S222A burner (it was quite cheap) and a new pack of Traxdata discs just to try them out again in the Optiarc driver. Burn now stopped at 54% and the disc looked awful. Installed the Samung burner and it worked right away, nice and even texture on the disc. Are they (burners) really only supposed to last for a year and a half and about 100 discs? Sucks big time... I guess after the one year warranty time there's no economic interest from the manufacturer to keep it going, so maybe there's a built in counter that automatically takes it down after being turned on enough time... Or someone has been calculating the on-time of the laser diode to last enough but not more... one wonders.
  25. e5frog

    Imgburn, discs or burner?

    I ordered from Sweburn, looking forward to trying them out.
×

Important Information

By using this site, you agree to our Terms of Use.