Jump to content

sugestivo

Members
  • Content Count

    9
  • Joined

  • Last visited

About sugestivo

  • Rank
    ISF Newbie

Profile Information

  • Gender
    Male
  • Location
    Brasília, Brasil
  1. sugestivo

    ImgBurn error - Reason: layouts do not match

    Hey people! What info "title" should i post here? Under the guide "Software", and "Drivers", i found more info about the driver. The driver for CD/DVD is from 21/06/2006. Cynthia, i have tried the green button, but the site doesn't have a update/suggestion for the CD/DVD driver.
  2. sugestivo

    ImgBurn error - Reason: layouts do not match

    Hello, ianymaty and Cynthia! Good mourning to you! I've just tried the site you linked here, ianymaty Take a look at the results for the CD/DVD drive: Drive de CD/DVD 1 Informações gerais Nome do Driver (Driver name): TSSTcorp CDDVDW TS-L633A ATA Device Descrição do driver (driver description): CD-ROM Drive Versão do driver (driver version): 6.1.7600.16385 Local do a rquivo .INF (Location of .INF file): cdrom.inf Fabricante do driver (Driver's manufacturer): Microsoft Informações MMC (MMC Info): Fabricante (Manufacturer): TSSTcorp Produto (Product): CDDVDW TS-L633A Revisão (Review): TM00 Tam. do Buffer (Buffer size): 2048 Ko Veloc. atual de leitura (Current reading speed): 8X (DVD) Veloc. atual de gravação (Current recording speed): 8X (DVD) Veloc. Máx. de leitura (Maximum reading speed): 8X (DVD) Veloc. Máx. de gravação (Maximum recording speed): 8X (DVD) Tipo (Type): DVD-R/DL sequential recording Recorder Número de série (Serial number): TS-L633AFirmware The section "driver resources" got all messed up here in the forum, so i took a snapshot here: But in the report i found it strange when it says: Manufacturer: Microsoft And after that, it says the manufacturer is TSSTcorp I guess i'll try to burn at 8x speed now... Summary of the solutions you have pointed me: 1 - Try to burn at all supported speeds (trying right now) 2 - Use a cleaning disc (not tried yet - i'll get one today) 3 - Try better media, aka Verbatim or Taiyo Yuden (not tried yet - i'll get today) 4 - Check in manufacturer's site for a new driver (i haven't found a more updated driver yet, on TSSTcorp or in CCE homepage - the CPU assembler. But i think im gonna give a try on http://driversfinder.net/drivers/tsstcorp-cddvdw-ts-l633a-ata-device and http://www.ma-config.com. Those sites have an "driver updater tool". Im gonna try them both). Im gonna try those solutions today, and after, i'll post what i got here, for you! Thanks for the help and patience! Cheers,
  3. sugestivo

    ImgBurn error - Reason: layouts do not match

    Cynthia, Here it is! Seems that DVD43 isn't the problem... =============================================== Filter Driver Load Order - ImgBurn v2.5.5.0 =============================================== Upper Device Filter: [None Found] Upper Class Filter: [None Found] Device: CD/DVD-ROM Device Lower Class Filter: [None Found] Lower Device Filter: [None Found]
  4. sugestivo

    ImgBurn error - Reason: layouts do not match

    Hey Cynthia! I always burned discs at 1x (ignorance). I always thought that lower speeds meant perfect playback. I'm trying right now, to burn at those supported speeds! In the manufacturer's homepage, there's not a specific driver for the CD/DVD recorder (look, im attaching). There's only for Video, Audio, Modem, OSD, Network, Touchpad and wireless... isn't that strange? There should be a driver for the recorder... but i remember that when i installed this OS, the driver was recognized by the system.... Maybe there is a old driver controlling the recorder?! Maybe this is the answer? I think i will look into TSSTcorp website for a new driver... What do you recommend? If i found it, i can install it right away? Or maybe i should uninstall the old one? Edit: I just found a website that can scan the driver and download a new one My link Can i trust this? The TSSTcorp website is total crap, only have a generic OEM driver for download. Thank you! Have you checked at your notebooks manufacturers homepage if there are any new chip set drivers for the mother board to install/update?
  5. sugestivo

    ImgBurn error - Reason: layouts do not match

    Cynthia, Do you think this is a hardware problem? Or misconfigurated driver settings? Tomorrow i'll try in a different media... Or maybe CPU usage? I remember that the driver was working perfectly... But one day, i dumbly installed DVD43... When i noticed that wasn't working, i uninstalled DVD43, and restored windows to a point before DVD43 install. And the recording worked again... for a short period... after that, the recording started to "fade" again... A friend told me that this could be a registry problem. I installed "RegCure", and fixed many errors, but the driver recording didn't changed. Do you have any knowledge about that problem is associated with DVD43? How could i restore the driver functions? This is a hard problem! Thank you for you time and effort!! Cheers!
  6. sugestivo

    ImgBurn error - Reason: layouts do not match

    Cynthia, Interesting! I have to admit that i don't understand what's the problem, just looking at it. But i guess that would be the green line (write RPM), right? That means that my driver engine is not working properly?? Thanks! Cheers,
  7. sugestivo

    ImgBurn error - Reason: layouts do not match

    Hey Cynthia! Thanks for the help! That is very strange, because at ramdom, the driver works perfectly! The file is going, attached! I appreciate your help! I had to compress the file, because the forum only allow a file up to 1MB! And that file has 1,23 MB! Thank you!! TSSTcorp_CDDVDW_TS-L633A_TM00_QUINTA-FEIRA-14-DE-ABRIL-DE-2011_19-58_SONY16D1_4x.rar Cheers,
  8. sugestivo

    ImgBurn error - Reason: layouts do not match

    Hey ianymaty, thanks for your answer! I'll buy a cleaning disc, and also try to burn the images in all supported speeds. Im feeling really noob now, i didn't knew that Sony medias had poor quality... I always thought that was the opposite! I've just tried to burn, again, in the same media. I'll paste the record log, so you can see if there's another problem with my recorder/pc/image/media: "I 19:58:26 ImgBurn Version 2.5.5.0 started! I 19:58:26 Microsoft Windows 7 Ultimate Edition (6.1, Build 7600) I 19:58:26 Total Physical Memory: 3.128.496 KB - Available: 1.076.976 KB I 19:58:26 Initialising SPTI... I 19:58:26 Searching for SCSI / ATAPI devices... I 19:58:29 -> Drive 1 - Info: TSSTcorp CDDVDW TS-L633A TM00 (E:) (SATA) I 19:58:29 Found 1 DVD±RW/RAM! I 19:58:36 Operation Started! I 19:58:36 Source File: D:\Arquivos\A gravar\DVD\DBZ_6.iso I 19:58:36 Source File Sectors: 2.205.896 (MODE1/2048) I 19:58:36 Source File Size: 4.517.675.008 bytes I 19:58:36 Source File Volume Identifier: DBZ_6 I 19:58:36 Source File Volume Set Identifier: 0061B51DDVDSHRNK I 19:58:36 Source File Implementation Identifier: DVD Shrink I 19:58:36 Source File File System(s): ISO9660; UDF (1.02) I 19:58:36 Destination Device: [2:0:0] TSSTcorp CDDVDW TS-L633A TM00 (E:) (SATA) I 19:58:36 Destination Media Type: DVD-R (Disc ID: SONY16D1) (Speeds: 3x; 4x; 6x; 8x) I 19:58:36 Destination Media Sectors: 2.297.888 I 19:58:36 Write Mode: DVD I 19:58:36 Write Type: DAO I 19:58:36 Write Speed: 4x I 19:58:36 Link Size: Auto I 19:58:36 Lock Volume: Yes I 19:58:36 Test Mode: No I 19:58:36 OPC: No I 19:58:36 BURN-Proof: Enabled I 19:58:36 Write Speed Successfully Set! - Effective: 5.540 KB/s (4x) I 19:58:37 Filling Buffer... (40 MB) I 19:58:39 Writing LeadIn... I 19:59:17 Writing Session 1 of 1... (1 Track, LBA: 0 - 2205895) I 19:59:17 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2205895) I 21:13:41 Synchronising Cache... I 21:14:29 Exporting Graph Data... I 21:14:29 Graph Data File: C:\Users\Danilo\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_CDDVDW_TS-L633A_TM00_QUINTA-FEIRA-14-DE-ABRIL-DE-2011_19-58_SONY16D1_4x.ibg I 21:14:29 Export Successfully Completed! I 21:14:29 Operation Successfully Completed! - Duration: 01:15:53 I 21:14:29 Average Write Rate: 988 KB/s (0.7x) - Maximum Write Rate: 5.601 KB/s (4.0x) I 21:14:29 Cycling Tray before Verify... W 21:32:32 Waiting for device to become ready... I 21:32:45 Device Ready! E 21:32:46 CompareImageFileLayouts Failed! - Session Count Not Equal (1/0) E 21:32:46 Verify Failed! - Reason: Layouts do not match." Do you noticed the recording speed variation? Is that normal? Thank you for you help!! Cheers,
  9. Hey people! I've been using ImgBurn for some years (since 2008), and its a great program. But lately, i can't burn my dvd's, since the verify always return the results "Reason: Layouts do not match", and the disc remains blank after the recording attempt. Oddly, i've noticed that the burning process take much more time than before. The normal time of recording always was about 16 minutes, but now it takes one hour and 19 minutes to "record". After 1:19, the verify bring that error, "Reason: Layouts do not match", and the disc remains blank. I don't know if it is the type of media... Im using Sony media, because they have a good quality in video playback... But i have used others, and the result is the same. Sometimes, i keep trying to burn, after successive errors, and at ramdom, the recording works! I don't know why... But in order to record a disk, i usually take about 5~6 tries. Please help me with some info! I've looked in other threads, but i haven't found one with the exactly same driver and problem that i have. Here are some description of the program (is important to tell you that i always have used the "write mode" of ImgBurn): TSSTcorp CDDVDW TS-L633A TM00 (SATA) Current Profile: DVD-R Disc Information: Status: Empty State of Last Session: Empty Erasable: No Free Sectors: 2.298.496 Free Space: 4.707.319.808 bytes Free Time: 510:48:46 (MM:SS:FF) Next Writable Address: 0 Supported Write Speeds: 3x; 4x; 6x; 8x Pre-recorded Information: Manufacturer ID: SONY16D1 Physical Format Information (Last Recorded): Disc ID: 0@P-!-00 Book Type: DVD-R Part Version: 5 Disc Size: 120mm Maximum Read Rate: Not Specified Number of Layers: 1 Track Path: Parallel Track Path (PTP) Linear Density: 0.267 um/bit Track Density: 0.74 um/track First Physical Sector of Data Area: 196.608 Last Physical Sector of Data Area: 0 Last Physical Sector in Layer 0: 0 Performance (Write Speed): Descriptor 1... -> B0: 0x00; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2297887 (0x0023101F) -> RS: 11.080 KB/s (8x) - WS: 4.155 KB/s (3x) Descriptor 2... -> B0: 0x08; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2297887 (0x0023101F) -> RS: 11.080 KB/s (8x) - WS: 5.540 KB/s (4x) Descriptor 3... -> B0: 0x08; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2297887 (0x0023101F) -> RS: 11.080 KB/s (8x) - WS: 8.310 KB/s (6x) Descriptor 4... -> B0: 0x08; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2297887 (0x0023101F) -> RS: 11.080 KB/s (8x) - WS: 11.080 KB/s (8x) Thanks for any help or info!! Cheers,
×

Important Information

By using this site, you agree to our Terms of Use.