Jump to content

burns flipper

Members
  • Content Count

    2
  • Joined

  • Last visited

About burns flipper

  • Rank
    ISF Newbie
  1. burns flipper

    UDF 2.6 and Win XP

    I've just upgraded to v2.4.2.0 and burnt a dvd. I usually choose ISO9660 + UDF 1.02, but decided to go with ISO9660 + UDF 2.60 since it was available. Now when I pop the disc back in, WinXP only gives me the ISO9660 filenames (8 + 3). I've used IsoBuster to verify the UDF filesystem is on there, and it is (including all the correct long filenames). Reading Microsoft's site it says WinXP only supports up to UDF 2.01 or something - how do I make my WinXP machine use the UDF fs on this disc in Explorer? I'm using Pioneer drives (DVR-115D and DVR-112).
  2. burns flipper

    Cannot burn DL with ImbGurn v2.0.0.0

    I've been invoking ImgBurn 1.3 from PGCEdit (so I can create an ISO then immediately burn it) on Dual Layer discs with no prob. I recently installed ImgBurn 2.0.0.0 and so far it's failed and trashed the 4 DL discs I've tried to use - it fails all the 20 retries at the start, locks my drive, locks ImgBurn, and I have to reboot and bin the disc. I downgraded back to v1.3 at the weekend and have so far burnt 4 DL discs without failure, all from the same stock. So, I cannot burn DL discs with v2.0.0.0 PGCEdit already sets the layer break, and I tried burning a DL with the option not to update the IFO with the layer break, and after that created a coaster I tried it with the option on - but still got a coaster. If you need any further tech info, let me know. Make sure you tell me everything you need because I'm only prepared to waste one more DL disc helping you find the bug. I have a LiteOn SOHW-1653s with the CS0T firmware patched by codeguys, and am using Traxdata 2.x DL (which work perfect with ImgBurn v1.3, I've burnt about 8 with this so far with no fails, from 2 different stocks)
×

Important Information

By using this site, you agree to our Terms of Use.