Jump to content

inferno133

New Members
  • Content Count

    1
  • Joined

  • Last visited

About inferno133

  • Rank
    ISF Newbie
  1. Hi, I've never had a minute's problem with Imgburn in all the years I've used it, I've just upgraded to 2.5.6.0 last night though and keept getting 1 of 2 different errors on start up, or when I right click an image and 'burn with imgburn'. I get either The procedure entry point could not be located in the dynamic Link Library KERNEL32.dll OR The procedure entry point ConvertToGlobalHandle could not be located in the dynamic Link Library KERNEL32.dll If I click okay then Imgburn loads but I'm worried that my burns will be unsuccessful or hit & miss. I've tried two burns and theyve been ok but obviously I'd prefer not to have a warning come up every time I open. No other burning or shrink type program is affected. I've reinstalled twice and also 'ran as admin' when installing just in case The log seems okay too and makes no mention! I 12:14:45 ImgBurn Version 2.5.6.0 started! I 12:14:45 Microsoft Windows 7 Ultimate Edition (6.1, Build 7600) I 12:14:45 Total Physical Memory: 1,965,368 KB - Available: 1,050,676 KB I 12:14:46 Initialising SPTI... I 12:14:46 Searching for SCSI / ATAPI devices... I 12:14:46 -> Drive 1 - Info: TSSTcorp CDDVDW SH-S222A SB02 (E:) (ATA) I 12:14:46 -> Drive 2 - Info: TSSTcorp CDDVDW SH-S222A SB02 (F:) (ATA) I 12:14:46 Found 2 DVD±RW/RAMs! Any help appreciated Thanks!
×

Important Information

By using this site, you agree to our Terms of Use.