Jump to content

dreamsat

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by dreamsat

  1. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Hi! Problem solved after updating drivers to ASMedia 106x SATA3 AHCI driver v2.0.3.1 WHQL. My card have firmware 0951 You can find it here http://www.win-raid.com/t29f25-Recommended-AHCI-and-RAID-Drivers.html Now all working fine.
  2. Hi! I don't know is this a bug or not supported controller but anyway may I tell you about it. Recently I've bought new controller ESPADA PCI-E,SATA3,2int+2ext port,FG-EST09A-1 on ASMEDIA 106x chip. This chip used on asus motherboards and some others too. I connected AD-5280S through it and use it till I start IMGBURN want to burn disk. And any blank DVD disks I try to insert not recognized as blank. Then I start invesigating the issue and what I've got at this moment. If you start ImgBurn without blank DVD inside then start the Program, then trying to insert blank DVD or CD disk you are getting message "disk not empty" and button burn not visable. If you are inserting disk before starting ImageBurn then all seems to be OK and you can actually successfully write disk all OK. Or you can go trough ez-mode picker and choose the task again and then it's ok disk recognized as blank. Normally you can open and close tray with blank disk using load and eject buttons and ImgBurn recognized it perfectly and fairly instantly. But in case ASMEDIA 106x you need to insert disk before starting ImgBurn or every time go through ez-mode picker for recognizing blank disk. With Nero Burning Rom 11 (Tested open and close tray in info disk menu all OK) and ultraiso 9.5.2.2836 all OK!!! If I connecting drive through onboard controller H61 intel AHCI all OK. Thank you.
  3. dreamsat

    Generic Robotic Support

    Hi! First of all thank you LIGHTNING UK! for implementing Generic Robotic support and Roboman for starting the topic. I have old MFDigital Scribe EC with CD-Robotic CAT-700 Controller and tower with 4 SATA drives (Initially it was FW to IDE tower) + Rimage Prism Printer connected through COM + usb. I would like to ask few questions. First when I associate 4 drive to robot it's OK. But robot working only with one drive. Is that possible add support for all 4 drives? Maybe I miss something in setup? Is there any chance to add support for Rimage Prism Plus Printer? Thank you!
  4. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Yes. 2 comp clean and 1 not so much. Effect the same. Maybe something wrong with xp drivers. UPD: When I installed drivers 1.3.4 in win 7 64bit I had same error! This strange because you mentioned that you don't have this problem even when you update the drivers manually to 1.3.4. Controller appears in wrong section. Remove and installing drivers again solve the problem. All works perfect in W7 64bit even with 1.3.4 driver.
  5. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Win 7 64bit All working fine! Problem in XP 32 bit.
  6. dreamsat

    ImgBurn and ASMEDIA 106x controller

    How do you determine which version firmware in card? Mine not show it in post message. Maybe there is another way? I have two identical card. One I flashed other not. I can't see what version in stock card.
  7. dreamsat

    ImgBurn and ASMEDIA 106x controller

    It gets interesting. I put same controller into other computer with older motherboard X48T. And there if you flash ide firmware IMGBURN works fine. If you flash AHCI firmware you've got error describing above. In ide mode no controller is visable as asmedia 106x in device tab but CDRW visable and working. No drivers needed and device shown as standart dual channel controller. That's strange because on newer motherboard ла61 there no difference between two modes and drivers always needed. XP 32bit. I will test it on X7 64 soon.
  8. dreamsat

    ImgBurn and ASMEDIA 106x controller

    I tried them all. Nero works fine that's what not give me closure. I wrote to espada but not get response yet.
  9. dreamsat

    ImgBurn and ASMEDIA 106x controller

    http://www.station-drivers.com/page/asmedia.htm I have updated firmware from the link above. Tried IDE and AHCI mode all the same. Not working, only after pressing F5 I see change.
  10. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Ok. I think I pressed F5 in log window earlier and that is why nothing happens. Now when I pressed F5 in main windows that is clear the windows or Read the blank disk. This is working with F5. I want to ask this is only problem or maybe somewhere else something may not be reporting properly with this controller?
  11. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Yep. No disk at all. OK. Thank you! Is there any chance is it drivers problem not chipset? Not recognized drive through silicon image IDE SATA connector. Cycling flash led on DVDRW and nothing. I think you right. This is only for HDD!
  12. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Maybe you right. But http://www.espada-tech.ru/pr_-38309.shtml says HDD, DVD And I am aware about inconsistency in site descriptions. But other programs works and imgburn works only need to open ez-mode and choose. Log changing I/O: ImgBurnIO.log
  13. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Nothing! Cycling and nothing changing. I 02:49:00 [1:15:0] Optiarc DVD RW AD-5280S 1.01 (G:) (ATA) I 02:49:00 CDB: 00 00 00 00 00 00 I 02:49:00 CDB Interpretation: Test Unit Ready Change device class to device interface and vise versa while disk inside and cycling -> lead to determining disk. But after that no change again. Drive letter give error.
  14. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Yep. nothing changing either. Driver 1.3.4.0 05-01-2012. I think you right mayby other programs using other way to determine it.
  15. dreamsat

    ImgBurn and ASMEDIA 106x controller

    Yep. After starting the program and open task log file cycling those even after inserting disk I 02:30:10 [1:15:0] Optiarc DVD RW AD-5280S 1.01 (G:) (ATA) I 02:30:10 CDB: 00 00 00 00 00 00 I 02:30:10 CDB Interpretation: Test Unit Ready I 02:30:11 [1:15:0] Optiarc DVD RW AD-5280S 1.01 (G:) (ATA) I 02:30:11 CDB: 00 00 00 00 00 00 I 02:30:11 CDB Interpretation: Test Unit Ready I 02:30:12 [1:15:0] Optiarc DVD RW AD-5280S 1.01 (G:) (ATA) I 02:30:12 CDB: 00 00 00 00 00 00 I 02:30:12 CDB Interpretation: Test Unit Ready I 02:30:13 [1:15:0] Optiarc DVD RW AD-5280S 1.01 (G:) (ATA) In nero I can open and close tray and it detemine disk or no disk properly. Strange. But never mind. If you don't know I don't know who knows! Thank you!
  16. dreamsat

    ImgBurn and ASMEDIA 106x controller

    After inserting disk nothing happens. That is the problem. Only after again open task. That would be case if other programs didn't work too IMHO. But nero burning rom 11 and ultraiso working fine. if I put drive on H61 onboard it's works with imgburn fine too. But I was curious why other programs works and imgburn doesn't.
  17. dreamsat

    ImgBurn and ASMEDIA 106x controller

    It's at start nothing is changing in log when I inserted disk after starting program. Only this strings again and again I 01:53:42 CDB: 00 00 00 00 00 00 I 01:53:42 CDB Interpretation: Test Unit Ready I 01:53:43 [1:15:0] Optiarc DVD RW AD-5280S 1.01 (G:) (ATA) I 01:53:43 CDB: 00 00 00 00 00 00 I 01:53:43 CDB Interpretation: Test Unit Ready I 01:53:44 [1:15:0] Optiarc DVD RW AD-5280S 1.01 (G:) (ATA) I 01:53:44 CDB: 00 00 00 00 00 00 Changing starting only when I open ez-mode picker and actually choose task again. Log from start again. ImgBurn2.log
  18. dreamsat

    ImgBurn and ASMEDIA 106x controller

    What I have done. Start program->open Write image file to disk inserted disk (Nothing in right windows changed then F8)->ez-mode picker->Writing image file to disk->F8 save log ImgBurn.log
  19. dreamsat

    ImgBurn and ASMEDIA 106x controller

    That is the thing! Nothing is changing in the right window! Optiarc DVD RW AD-5280S 1.01 (ATA) Current Profile: None! Disc Information: Status: Unknown State of Last Session: Unknown Erasable: Unknown Formatted: Unknown Sessions: Unknown But if I insert disk before starting ImgBurn or start ez-mode picker and choose task after nothing happened all ok. Optiarc DVD RW AD-5280S 1.01 (ATA) Current Profile: DVD+R Disc Information: Status: Empty State of Last Session: Empty Erasable: No Free Sectors: 2 295 104 Free Space: 4 700 372 992 bytes Free Time: 510:03:29 (MM:SS:FF) Next Writable Address: 0 MID: VDSPMSAB-001-01 Supported Write Speeds: 2,4x; 4x Physical Format Information (ADIP): Disc ID: VDSPMSAB-001-01 Book Type: DVD+R Part Version: 1 Disc Size: 120mm Maximum Read Rate: Not Specified Number of Layers: 1 Track Path: Parallel Track Path (PTP) Linear Density: 0.267 um/bit Track Density: 0.74 um/track First Physical Sector of Data Area: 196 608 Last Physical Sector of Data Area: 2 491 711 Last Physical Sector in Layer 0: 0 Physical Format Information (Last Recorded): Disc ID: VDSPMSAB-001-01 Book Type: DVD+R Part Version: 1 Disc Size: 120mm Maximum Read Rate: Not Specified Number of Layers: 1 Track Path: Parallel Track Path (PTP) Linear Density: 0.267 um/bit Track Density: 0.74 um/track First Physical Sector of Data Area: 196 608 Last Physical Sector of Data Area: 2 491 711 Last Physical Sector in Layer 0: 0 Performance (Write Speed): Descriptor 1... -> B0: 0x00; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2295104 (0x00230540) -> RS: 6 925 KB/s (5x) - WS: 3 324 KB/s (2,4x) Descriptor 2... -> B0: 0x00; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2295104 (0x00230540) -> RS: 6 925 KB/s (5x) - WS: 5 540 KB/s (4x)
×

Important Information

By using this site, you agree to our Terms of Use.