Jump to content

demattin

Members
  • Content Count

    3
  • Joined

  • Last visited

About demattin

  • Rank
    ISF Newbie
  1. demattin

    ImgBurn Crash after closing (Workaround/Solution)

    You made a screenshot of the "global settings" tab in "Manage 3D settings"! But in your screenshot there's another tab named "program settings" in "Manage 3D settings". These are the settings I refer to. Compare both screenshots and you will see what I mean...
  2. demattin

    ImgBurn Crash after closing (Workaround/Solution)

    Here's a Screenshot of the Nvidia-Settings .... It's the german language driver.
  3. ImgBurn (running on Win7) crashes with a windows-message after exiting the program. Windows7 error in: nvinit.dll_unloaded No error message in ImgBurn-log. Referring to: http://forum.imgburn.com/index.php?showtopic=20943 http://forum.imgburn.com/index.php?showtopic=20912 http://forum.imgburn.com/index.php?showtopic=20687 I had the same problem as described in above threads and I have found out a workaround or solution. The problem seems to be in conjunction with the NVidia Optimus driver on notebooks (Nvidia grafic card with Intel onboard grafic card) and the auto-switching-function of the driver. It actually seems not to work correct with ImageBurn. I don't know where's the problem and whose "fault" it is. But up to now, ImgBurn ist the only program with this problem to me. To solve the problem, you just have to select a grafic card to work with the program. This has to be done either by right-click-Context-Menu on the ImgBurn Icon or within the nvidia-settings (In the 3D-settings-section you can define, which program has to be run on which grafics-prozessor). It doesn't matter which card is defined to work with ImgBurn! ImgBurn works with the Intel-Onboard as well as with the NVida. Just the automatic switch is the thing, that doesn't work and causes the "exit-bug". If you define the nvidia-card as prefered to work with ImgBurn, there occures a short mode-swtich to the nvidia-card when ImgBurn starts and an automatic reswitch to the onboard grafic. THIS switching is no problem! I prefer to set the integrated Intel card. My config: NVida GTX 660M - Driver: 310.70 Intel HD 4000 - Driver 9.17.10.2867 Windows 7pro 64bit ImgBurn v2.5.7.0 greetings, Martin PS: Had to create a new thread, because to me ist wasn't allowed to post in previous threads.
×

Important Information

By using this site, you agree to our Terms of Use.