Jump to content

swest

Members
  • Content count

    6
  • Joined

  • Last visited

About swest

  • Rank
    ISF Newbie

Profile Information

  • Location
    Goodyear, AZ
  1. Yes, this time the F8 worked (I sure thought I was in the main window when I pressed F8 before... ahh, well). That's the good news. The bad news is, of course, that turning on debug allows it to work (or, at least, it doesn't hang). I will now continue with my original plan (which is going to take me a while to figure out), and report my final results later. Thanks. - s.west
  2. Uhh... Sorry to be a pain, but I don't find a 'debug mode' button, and pressing F8 doesn't appear to have any effect (at least, nothing shows up in the log that I do get). I looked through all the settings screens, and didn't find it. I'm a little tired, but I don't think I'm so tired that I wouldn't see something related to debug mode. Page 1 of I/O settings: Page 2 of I/O settings: Execution log file: ; //****************************************\\ ; ImgBurn Version 2.5.8.0 - Log ; Wednesday, 03 February 2016, 00:54:45 ; \\****************************************// ; ; I 00:51:13 ImgBurn Version 2.5.8.0 started! I 00:51:13 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7601 : Service Pack 1) I 00:51:13 Total Physical Memory: 25,156,688 KiB - Available: 21,899,500 KiB W 00:51:13 Drive W:\ (FAT32) might not support single files > 4 GiB in size. W 00:51:13 Drive X:\ (FAT32) might not support single files > 4 GiB in size. W 00:51:13 AnyDVD can interfere with ImgBurn's ability to verify accurately, please ensure it's disabled! I 00:51:13 Initialising SPTI... I 00:51:13 Searching for Medium Changer devices... I 00:51:13 -> Medium Changer 1 - Info: Sony VAIOChanger1 0100 (1394) I 00:51:13 Found 1 Medium Changer! I 00:51:13 Searching for SCSI / ATAPI devices... I 00:51:14 -> Drive 1 - Info: HL-DT-ST BDDVDRW GGC-H20L 1.03 (G:) (ATA) I 00:51:14 -> Drive 2 - Info: MATSHITA DVD-RAM SW-9584 B100 (H:) (1394) I 00:51:14 Found 1 DVD±RW/RAM and 1 BD-ROM/HD DVD-ROM/DVD±RW! I 00:54:45 Close Request Acknowledged I 00:54:45 Closing Down... I 00:54:45 Shutting down SPTI... I 00:54:45 ImgBurn closed! ; ; ; //****************************************\\ ; ImgBurn Version 2.5.8.0 - Log ; Wednesday, 03 February 2016, 00:50:44 ; \\****************************************// ; ; I 00:50:05 ImgBurn Version 2.5.8.0 started! I 00:50:05 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7601 : Service Pack 1) I 00:50:05 Total Physical Memory: 25,156,688 KiB - Available: 21,891,064 KiB W 00:50:05 Drive W:\ (FAT32) might not support single files > 4 GiB in size. W 00:50:05 Drive X:\ (FAT32) might not support single files > 4 GiB in size. W 00:50:06 AnyDVD can interfere with ImgBurn's ability to verify accurately, please ensure it's disabled! I 00:50:06 Initialising SPTI... I 00:50:06 Searching for Medium Changer devices... I 00:50:06 -> Medium Changer 1 - Info: Sony VAIOChanger1 0100 (1394) I 00:50:06 Found 1 Medium Changer! I 00:50:06 Searching for SCSI / ATAPI devices... I 00:50:06 -> Drive 1 - Info: HL-DT-ST BDDVDRW GGC-H20L 1.03 (G:) (ATA) I 00:50:06 -> Drive 2 - Info: MATSHITA DVD-RAM SW-9584 B100 (H:) (1394) I 00:50:06 Found 1 DVD±RW/RAM and 1 BD-ROM/HD DVD-ROM/DVD±RW! I 00:50:44 Close Request Acknowledged I 00:50:44 Closing Down... I 00:50:44 Shutting down SPTI... I 00:50:44 ImgBurn closed!
  3. Another data point... The changer was already loaded with DVDs that I had been attempting to process with DVDDecrypter. And it is populated with all the data from the previous operation: Disc Type, Disc Label, Disc ID, for the ~75 DVDs that are loaded. Which, by the way, I now realize might explain that mysterious: First Storage Element Address: 4...203 (Total:200) because slots 1-3 and 6 are empty. I ejected those DVDs earlier. In order to clear the Changer's data, I guess I would have to unload all 75 DVDs... I suppose I could do that, and give it a try again with an empty Changer. ? - s.west
  4. Thanks for your response, and I'm sorry, I should have prefaced that with some additional info... This changer has been working 'fine' (I'll explain the quotes around fine in a moment) with the {EZ Changer 1.1 + DVDDecrypter} combination for bulk-ripping my DVD library. The reason I say that it has been working 'fine' is that it, from time-to-time, will spit out a string of failures that I have to deal with manually. And by manually, I mean that I tell the changer to mount a DVD, and after AnyDVD HD has scanned it, I click on AnyDVD HD's 'rip to ISO', and I'm done. Frankly, I wish I could figure out a way of automating that process, because AnyDVD HD is a lot faster than DVDDecrypter... Anyway, the point I'm trying to make is that the changer and its DVD drive appear to be healthy, and usable... just not by ImgBurn. Thoughts?
  5. Greetings, First, I enabled 'Medium Changers', then I went to: Tools -> Changer -> Medium Changer Control.. The new window displayed my Changer: [0:0:0] Sony VAIOChanger1 0100 (1394) which is, as you might infer, a Sony VGP-XL1B. Interestingly, below the little 'Devices' pulldown, the four informational lines are: First Transport Element Address: 0 (Total: 1) First Storage Element Address: 4...203 (Total:200) First Import/Export Element Address: 1 (Total:1) First Transfer Element Address: 2 (Total: 1) I'm not sure what the 4...203 signifies. I mean, I guess I would have expected 1...200 (?) But, then, I have no idea what that information is really telling me anyway, so I don't know why it should surprise me ;-). Anyway, below that the Drives and Slots appear to be correct: Drive Media Present Source Slot 1 Unknown Unknown Slot Media Present 001 Unknown 002 Unknown . . 200 Unknown So far, so good. The trouble comes when I request it to 'Scan All' the slots. It starts out fine, and then gets to a certain point and displays: Slot Media Present 001 No 002 No 003 Scanning... in the Slots window, and: Scanning Slot 3 of 200... at the bottom left. (Interestingly, the first time I tried this, it got to slot 7, now it only ever gets to slot 3.) Clicking on Cancel, or attempting to close the window with the 'x' are ineffectual ('Medium Changer Control (Not Responding)'), as is killing it with the Task Manager. The only way to get rid of it is to reset the machine. The ImgBurn Log contains nothing after the Informational messages about discovery: . . 15:32:20 Initialising SPTI... 15:32:20 Searching for Medium Changer devices... 15:32:20 -> Medium Changer 1 - Info: Sony VAIOChanger1 0100 15:32:20 Found 1 Medium Changer! 15:32:20 Searching for SCSI/ATAPI devices... 15:32:20 -> Drive 1 - Info: HL-DT-ST BDDVDRW GGC-H20L 1.03(G:)(ATA) 15:32:20 -> Drive 2 - Info: MATSHITA DVD-RAM SW-9584 B100(H:)(1394) 15:32:20 Found 1 DVD±RW/RAM and 1 BD-ROM/HD DVD-ROM/DVD±RW! ?? - s.west
×