Jump to content

sillysally

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by sillysally

  1. sillysally

    PgcEdit & ImgBurn LB setting

    Useing the dvd***** to burn and pgcedit to set LB in dvd***** would be automatic but now with the new imgburn it seems not to set the LB. So if i use the LB from pgcedit in this case Sectors in LO 1986976 offset in LO 12 should i use 1986976 or 1986964 ? Or would it be better to use the LB that imgburn says 1986992?
  2. sillysally

    Sony DRU-820A

    ImgBurn seems to think that the new Sony DRU-820A is a BenQ drive. There by letting you use the book type settings in the BenQ tab.
  3. sillysally

    Sony DRU-820A

    Yes the new Sony 820A uses the Panasonic chip set and yes you are right the 'Advanced Settings' will not work for this drive And one more thing. When i updated to ImgBurn 1.2 my PIE went up. With IB 1.1 my PIE would stay about the same for the full burn on a R-9 but now i get a big jump in PIE starting at the LB (see attachment). Do you think that something in ImgBurn 1.2 has something to do with the PIE?
  4. sillysally

    Sony DRU-820A

    Yes i know. From what is said about this Sony its the new rebaged BenQ 1670. And btw if ImgBurn didnt support the Sony DRU-820A and the great burns i get with my R-9 verbs @ 6x i would have taken it back to BB.
  5. sillysally

    LB Info from PgcEdit

    Keeping the LB info from PgcEdit. So far in ImgBurn 1.1.0.0 it has been keeping the LB info from PgcEdit after i reboot and defrag befor i burn a MKM001 of the iso. So please do not remove that from your updated ImgBurn when ever you release it. Thanks
  6. sillysally

    1655 fails to burn dual layer disks

    Thats right there is no write strategy so the new Benq will only burn at 2.4x for the MKM-001-00 discs but thats the speed i would say you should burn at if you want the best quality. The last full verb MKM-001-00 i burned with my DW1655- Lightscribe Retail i got a nero quality of 97% btw with the new 1655 i leave QSuite at default. With the BenQ 1640 i would change the default. You may want to try and run your file though PgcEdit to set the break point befor you use ImgBurn.
  7. sillysally

    Display ifo LB info failed

    When i check LB info in ImgBurn i get failed to get LB info from IFO data. I use PgcEdit 6.3bata4 and ImgBurn 1.1.0.0. Should i still use calculate optimal in write tab or user specified and use the LO that PgcEdit gave me?
  8. sillysally

    Display ifo LB info failed

    Well if you like send me your latest beta and i will load the file up and see if you did fix someting
  9. sillysally

    Display ifo LB info failed

    Failed to get layer break information from IFO data.
  10. sillysally

    Cannot Write Medium - Incompatible Format

    Did by any chance you use PgcEdit or something like it to set the LB? If so was there more than one choice for the LB? Had that problem even though i do use Verbatim r9 disc and by viewing the LB choices i changed the LB and all went well.
  11. sillysally

    Display ifo LB info failed

    I hope this is what you are looking for but i dont think its going to be much help. I 18:54:48 ImgBurn Version 1.1.0.0 started! I 18:54:48 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2) I 18:54:48 Initialising SPTI... I 18:54:48 Searching for SCSI / ATAPI devices... I 18:54:48 Found 2 DVD-ROMs and 1 DVD?RW! W 18:54:57 Program 'Debug Mode' has been Enabled! D 18:55:42 GetIFOLayerBreakPositions Failed! - Reason: VTSSetList Empty Happy New Year
  12. sillysally

    Display ifo LB info failed

    Thank You! will do.
  13. sillysally

    Display ifo LB info failed

    Never too much trouble. And thank you very much for all your great work.
  14. sillysally

    Display ifo LB info failed

    PgcEdit had a list of 5 i think. The one that was PgcEdit choice was 2062832 offset 9. I dont have the info that you want but i could rerun PgcEdit if you want and then give you the screen shot. The strange thing is that i did burn the r9 and it plays well but i forgot to set the burn speed so the r9 burned at max 8x and when i did a Q test with nero i only got a score of 73%. At about 1.5gig into the Q test i got a spike of about 22pif and a spike of about 150 pie. The rest of the Q test was good and at were the LB is there was no spike.
  15. sillysally

    Add PgcEdit info for DL

    Just a follow up. Ran a Q test with nero on the new disc and here are the scores. I used a BenQ DW1640 for the burn.
  16. sillysally

    Add PgcEdit info for DL

    Can i add the info i get from PgcEdit about the LB to ImgBurn 1.1 after i reboot and if so how. Thanks.
  17. sillysally

    Add PgcEdit info for DL

    Yes your theory is right. All checked out right.
  18. sillysally

    Add PgcEdit info for DL

    Thank You Sir for your reply im setting up a disk now. I will get back to you in about 20min.
  19. sillysally

    PgcEdit & ImgBurn LB setting

    Many thanks to Lighting UK! and blutach. Heres the thing if you look at my first post you will see what PgcEdit and your burning tool said i should use. But then when i reran the file with PgcEdit and turned on 32k gaps both programes gave me the same LB. After that i burned a Verb at 4x with my BenQ 1640retail bslb firmware QS2 nothing set to on with QS2 DVD-Rom. Got a QS of 93% with Nero as i have gotten from befor when i used your old burning tool and PgcEdit but this time i did not defrag just burned with your tool and Pgcedit still up. The only thing was the total PI and PO were higher with this burn than my others when i would defrag reboot and run your old burning tool. Also like i may have said with your old tool ( I got ban from Dell for telling ppl to use you old tool just to burn with) when i ran PgcEdit and had your old tool set as the burning tool when i would reboot and then burn the LB would stay with your old tool and i would not reopen PgcEdit but just burn and the LB stayed so i got a flawless burn as is this new burn as far as it would play on my stand alone SonyNS575 player just a little lower PI and PO but still at 93% QS. So i think form what you are saying that if i want to reboot befor the burn then i should only use what ImgBurn tells me to use no more will the LB that PgcEdit sets will it stay like befor with your old burning tool. Not that i have any prob with useing ImgBurns LB.
  20. sillysally

    PgcEdit & ImgBurn LB setting

    Thank you blutach for your reply. The thing is that i like to defrag and reboot befor i burn. So would ImgBurn still have all the info or should i set the LB at 1986992 that is what PgcEdit says after i turned on 32k gap and remade the iso file.
×

Important Information

By using this site, you agree to our Terms of Use.