Jump to content

Mike89

Members
  • Content Count

    46
  • Joined

  • Last visited

About Mike89

  • Rank
    ISF Newbie
  1. Well looks like you helped my dumb ass fix it. I do not have an option to turn off the onboard video in BIOS. There is an option which one you want to boot first, Onboard, PCIE, or PCI or Auto. Of course I had it set to PCIE (never used Onboard Video and never installed any drivers for it). Then I saw another setting, "IGPU Multi Monitor" and it was set to Enabled. I disabled it and booted back up. Started Imgburn and exited it and no crash! No Onboard Video showing in Device Manager either. Looks like that was it. Thanks for the tip, it's what made me go back into the BIOS again and look.
  2. Do you both video displays showing in your Device Manager (both Intel onboard and the ATI vid card?
  3. After some time with this issue I've come to believe it's an issue with this program. No other program I have show this behavior. For some reason the I7 3770K want's to show the onboard graphics option in Device Manager even though it's using a PCIE Video Card and no drivers are even installed for the onboard graphics. This seems to be what causing this issue with Imgburn (crashing after closing) for some reason and I see no way around it unless something in Imgburn is changed. This problem has been with me from day one after installing the 3770K (and seeing the two video adapters in Device Manager (with no way to remove the onboard entry)
  4. That setting is only there on Laptops where both onboard and video card are wired in together. That's why there would be an option to switch. On Desktops it's completely different.
  5. There is no such setting for Desktop drivers.
  6. Mike89

    Imgburn now crashes after each closing.

    It's apparently connected to systems that have onboard video like the 3770k. I don't have the onboard video on the motherboad even hooked up but apparently it's related to that somehow. No other programs are effected by this (except for a now defunct program you had long ago that also has this behavior). I see no workarounds for this as all workarounds I've seen are on laptops which have a different setting that iI don't have (to switch between onboard and vid card).
  7. Mike89

    ImgBurn APPCRASH (NVIDIA Optimus) - Fix

    Well i have a Desktop computer with this same issue and I do not have any setttings in the Nvidia Control Panel relating to selecting between onboard video and the Nvidia Card. Is this setting specific to laptops?
  8. I also have this problem. I don't see any setting you are talking about in the Nvidia Control panel to switch between GPU. I also have Intel onboard Video but I don't have it hooked up. I'm strictly using the Nvidia Video card (on desktop computer). Any further help will be appreciated as this problem is driving me nuts.
  9. Mike89

    Imgburn now crashes after each closing.

    So it seems Nvidia is not going to do anything about this as all drivers I've tried have this same behavior with Imgburn crashing at closing. Is this just the way it's going to be from now on? This has got to be affecting a lot of prople since the majority are on some kind of Nvidia video card.
  10. For some reason Imgburn (2.5.7.0) now crashes everytime it's closed, no matter if it closes automatically or if I close it manually. The message is "Imgburn - The Ultimate Image Burner! has stopped working - A problem caused the program to stop working correctly. Please close the program." I'm running Windows 7 Pro x64. I tried un-installing and re-installing but same problem. Program works fine when it's running, just crashes after closing it. Beats me if I know what's causing this. Any help appreciated. Thanks.
  11. Mike89

    Windows 7 swap file size?

    This is just not true. I have two hard drives, first one into two partitions. The first partition is 50 gigs and that's where I installed Windows 7 (x64). Unlike a lot people who actually think everything is supposed to be installed in "C:\Program Files" (or "C:\Program Files (x86)" ) (because that's Microsoft's default), I put hardly anything there. Almost everything I install is outside that first partition. Anyway I have never put a swapfile on the C drive. When you do this it screams that no dump file can be created on C drive (unless a minimum 200 mb swap file is there) but I don't need it and have never needed to use it. I've done this for years and never one problem. This whole swap file/swap file size thing just bugs the absolute crap out of me. That's because the information you get when you start trying to get accurate info on it is so varied and so inconsistent it's not even funny. Even trying to get a straight answer from Microsoft is next to impossible. Everyone has their own view on what they THINK it means from what they've read. Most information you read now is based from 10 years ago (or more) and the views stated as fact from every Joe Blow computer expert are still from that period. It's like the "everyone is still using 128 mb of ram view". 1 1/2 times physical ram size still stated by Microsoft like back when we were still shooting the buffalo. So according to them if you have 512 kb of ram you need a 768 kb swap file. If you have 12 GIGS of physical memory you need a 18 GIG swap file. Microsoft really needs to get up to speed and educate their own people so we can get a straight accurate answer to the swap file issue. I have 12 gigs of memory and have disabled the swap file completely. Before I did this I read for days on it and got absolutely no where. I don't know anymore on what's accurate than I did before I read. That's because there are so many different views/opinions/, (most stated as fact) that I'm just hard pressed to believe any of them anymore. I ended up saying hell with it and decided the only way to know is to try it myself and get my own real world testing results. So far no issues problems whatsoever. My system is perfectly happy with it's 12 gigs of memory (and no swap) in spite of Microsoft, or the naysayers that yell "turn it back on dude"! Sorry for the rant. Whenever I read about the swap file, I just come away irritated cause I don't find answers I can depend on. It seems the "Joe", "Fred", and "Willy's" of the computer world are never going to agree.I don't think even Microsoft knows anymore (if they ever did) cause if they do, they sure aren't telling.
  12. Mike89

    Burning more than one dvd at a time ?

    I have 4 DVD burners. I have 3 hard drives. I sometimes burn 3 at a time, 3 instances of Imgburn running, burning 3 files, one from each hard drive. Doesn't slow my system down at all this way. I can burn 2 from one hard drive but that will slow the burn down a bit so I stick to one from one hard drive at a time. Burning 3 does use a lot of ram since I have the cache setting in Imgburn set to max (512 mb). But what the hell, I have 6 gigs of ram so might as well put it to use.
  13. Mike89

    Terminating Interface Thread?

    Yes it even happened after a reboot. I un-installed it, re-installed it and problem is gone. Dunno what the hell was up with that. Maybe something got corrupted or something.
  14. I'd like to learn how to make a bootable CD with 2 different iso files on it so I could choose which one I wanted at bootup. This seems like a complicated process.
  15. For some reason now, when I click on create an img file from folders option, Imgburn hangs with the message at bottom "Terminating Interface Thread". It just stays there and the hard drive light in on constant. Trying to close Imgburn does nothing, I have to end task to get it to close with Task Manager (Windows XP). After closing I can burn an img file (by right clicking on it to open Imgburn) and it works fine. Only in that one area am I having problems.
×

Important Information

By using this site, you agree to our Terms of Use.