Jump to content

DarK HawK

Members
  • Content Count

    34
  • Joined

  • Last visited

About DarK HawK

  • Rank
    ISF Newbie
  • Birthday 12/24/1979

Profile Information

  • Gender
    Male
  • Location
    Egypt
  1. DarK HawK

    Optimum Power Calibration Failed!

    Hey LUK, I've got a question. Can you please explain the process of Optimum Power Calibration, for the sake of knowledge. Thanks.
  2. DarK HawK

    Dead drives.

  3. DarK HawK

    Dead drives.

    I checked both the drives with another pc that is not controlled by a jmicron, and the result is the same. The LiteOn drive now just blinks, the green lamb blinks whether there is media inside or not. I think I can now consider both the drives dead, right?
  4. DarK HawK

    Dead drives.

    I tried hooking the LH-20A1P directly on the MB, well, It did burn 2 dvds, but it took the drive 2 minutes to recognize the disc and 3 minute to finish Synchronising Cache after two failed attempts. The result DVDs are not readable on my BenQ 1655 (reads as blanks) while it reads on other LiteOn drives. here is a Log: I 01:05:55 ImgBurn Version 2.4.0.0 started! I 01:05:55 Microsoft Windows Vista Ultimate Edition (6.0, Build 6000) I 01:05:55 Total Physical Memory: 3,405,504 KB - Available: 2,459,900 KB I 01:05:56 Initialising SPTI... I 01:05:56 Searching for SCSI / ATAPI devices... I 01:05:56 Found 2 DVD-ROMs, 1 DVD±RW and 4 DVD±RW/RAMs! I 01:08:00 Operation Started! I 01:08:00 Building Image Tree... I 01:08:01 Checking Directory Depth... I 01:08:01 Calculating Totals... I 01:08:01 Preparing Image... I 01:08:01 Checking Path Length... I 01:08:01 Contents: 20 Files, 1 Folder I 01:08:01 Size: 4,615,183,059 bytes I 01:08:01 Sectors: 2,253,514 I 01:08:01 Image Size: 4,615,798,784 bytes I 01:08:01 Image Sectors: 2,253,808 I 01:08:01 Operation Successfully Completed! - Duration: 00:00:00 I 01:08:02 Operation Started! I 01:08:02 Building Image Tree... I 01:08:04 Checking Directory Depth... I 01:08:04 Calculating Totals... I 01:08:04 Preparing Image... I 01:08:04 Checking Path Length... I 01:08:04 Contents: 20 Files, 1 Folder I 01:08:04 Size: 4,615,183,059 bytes I 01:08:04 Sectors: 2,253,514 I 01:08:04 Image Size: 4,615,798,784 bytes I 01:08:04 Image Sectors: 2,253,808 I 01:08:05 Operation Successfully Completed! - Duration: 00:00:02 I 01:08:05 Operation Started! I 01:08:05 Source File: -==/\/[bUILD IMAGE]\/\==- I 01:08:05 Source File Sectors: 2,253,808 (MODE1/2048) I 01:08:05 Source File Size: 4,615,798,784 bytes I 01:08:05 Source File Volume Identifier: I 01:08:05 Source File Application Identifier: IMGBURN V2.4.0.0 - THE ULTIMATE IMAGE BURNER! I 01:08:05 Source File Implementation Identifier: ImgBurn I 01:08:05 Source File File System(s): ISO9660, UDF (1.02) I 01:08:05 Destination Device: [6:0:0] LITE-ON DVDRW LH-20A1P KL0N (G:) (SCSI) I 01:08:05 Destination Media Type: DVD-R (Disc ID: TYG03) (Speeds: 2x, 4x, 6x, 8x, 12x, 16x, 18x, 20x) I 01:08:05 Destination Media Sectors: 2,297,888 I 01:08:05 Write Mode: DVD I 01:08:05 Write Type: DAO I 01:08:05 Write Speed: 16x I 01:08:05 Link Size: Auto I 01:08:05 Test Mode: No I 01:08:05 OPC: Yes I 01:08:05 BURN-Proof: Enabled I 01:08:05 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes I 01:08:39 Filling Buffer... (128 MB) I 01:08:41 Writing LeadIn... I 01:08:50 Writing Session 1 of 1... (1 Track, LBA: 0 - 2253807) I 01:08:50 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2253807) I 01:13:43 Synchronising Cache... W 01:15:55 Potential 'WaitImmediateIO' Deferred Error - (0/3) - Write Error W 01:16:49 Synchronise Cache Failed! - Reason: Write Error W 01:16:49 Retrying (2 of 3)... I 01:16:50 Image MD5: d8b65486aa0f377a228cd19de22f1ed2 I 01:16:52 Operation Successfully Completed! - Duration: 00:08:45 I 01:16:52 Average Write Rate: 15,384 KB/s (11.1x) - Maximum Write Rate: 22,201 KB/s (16.0x) Is there anything to do to this drive? I also tried to hook the DW1800 directly to MB instead through the card controller, but it still can't go past the "Retry Failed - Power Calibration Area Is Full". The weird part is, 2 dead drives in the same time with the nearly the same symptoms, how lucky Am I?
  5. DarK HawK

    Dead drives.

    Ah, I'm sorry, my bad. I'll try to hook the LH-20A1P and try, what about the DW1800, should I consider is dead or is there anything I can try?
  6. DarK HawK

    Dead drives.

    semaphore time outs are usually caused by the chip in the external case. Its possible the actuyal drive is OK, just the case its in needs changing. a search on "semaphore timeout" might show which case's are the ones to avoid This drive is not in an enclosure, it's hooked up to a card controller (jmicron chip) and it used to function correctly before I changed the firmware. I had the idea of hooking the drive up directly to MB but I guess it won't make a difference since the MB controls the drive through a jmicron chip too.
  7. DarK HawK

    The 'Translations' Topic!

    Is anyone doing the Arabic translation or should I start with it?
  8. DarK HawK

    Dead drives.

    brand and model # of your power supply? It's a Gigabyte Odin 800WATT Model #: GE-M800A-D1 The rest of drives are working ok btw.
  9. DarK HawK

    Dead drives.

    Hello guys, I've got some weird problems, I think that these 2 drives are dead. The first drive is a BenQ DW1800, I crossflashed it a while ago to 20A4P 9P57 firmware, and it was working fine until I updated the firmware to 9P57 and tried to burn a disc at 20X speed, after that it's dead. Here is the log from the last attempted burn (I restored the original EPPROM and reverted back to the original firmware): I 23:06:18 Operation Started! I 23:06:18 Building Image Tree... I 23:06:19 Checking Directory Depth... I 23:06:19 Calculating Totals... I 23:06:19 Preparing Image... I 23:06:19 Checking Path Length... I 23:06:19 Contents: 20 Files, 0 Folders I 23:06:19 Size: 4,637,454,336 bytes I 23:06:19 Sectors: 2,264,382 I 23:06:19 Image Size: 4,638,048,256 bytes I 23:06:19 Image Sectors: 2,264,672 I 23:06:19 Operation Successfully Completed! - Duration: 00:00:01 I 23:06:19 Operation Started! I 23:06:19 Source File: -==/\/[bUILD IMAGE]\/\==- I 23:06:19 Source File Sectors: 2,264,672 (MODE1/2048) I 23:06:19 Source File Size: 4,638,048,256 bytes I 23:06:19 Source File Volume Identifier: I 23:06:19 Source File Application Identifier: IMGBURN V2.4.0.0 - THE ULTIMATE IMAGE BURNER! I 23:06:19 Source File Implementation Identifier: ImgBurn I 23:06:19 Source File File System(s): ISO9660, UDF (1.02) I 23:06:19 Destination Device: [6:0:0] BENQ DVD DC DW1800 ZB37 (G:) (SCSI) I 23:06:19 Destination Media Type: DVD-R (Disc ID: TYG03) (Speeds: 6x, 8x, 12x, 16x, 18x) I 23:06:19 Destination Media Sectors: 2,297,888 I 23:06:19 Write Mode: DVD I 23:06:19 Write Type: DAO I 23:06:19 Write Speed: 16x I 23:06:19 Link Size: Auto I 23:06:19 Test Mode: No I 23:06:19 OPC: Yes I 23:06:19 BURN-Proof: Enabled I 23:06:19 Advanced Settings - OverSpeed: No, Solid Burn (K/U): No / Yes, WOPC: No W 23:07:20 Optimum Power Calibration Failed! - Reason: Power Calibration Area Is Full I 23:07:20 Filling Buffer... (128 MB) I 23:07:21 Writing LeadIn... W 23:07:50 Failed to Write Sectors 0 - 31 - Power Calibration Area Is Full W 23:07:50 Retrying (1 of 20)... W 23:09:31 Retry Failed - Power Calibration Area Is Full W 23:09:31 Retrying (2 of 20)... W 23:10:03 Retry Failed - Power Calibration Area Is Full W 23:10:03 Retrying (3 of 20)... W 23:10:40 Retry Failed - Power Calibration Area Is Full W 23:10:40 Retrying (4 of 20)... W 23:11:08 Retry Failed - Power Calibration Area Is Full W 23:11:08 Retrying (5 of 20)... I 23:11:13 Abort Request Acknowledged W 23:11:56 Retry Failed - Power Calibration Area Is Full E 23:11:56 Failed to Write Sectors 0 - 31 - Power Calibration Area Is Full I 23:11:56 Synchronising Cache... W 23:12:02 User opted to skip the 'Close Track/Session/Disc' functions. E 23:12:02 Failed to Write Image! E 23:12:04 Operation Failed! - Duration: 00:05:42 I 23:12:04 Average Write Rate: N/A - Maximum Write Rate: N/A The other drive is a LiteOn 20A1P on an external usb cable, and here is the log: I 22:59:09 ImgBurn Version 2.4.0.0 started! I 22:59:09 Microsoft Windows Vista Ultimate Edition (6.0, Build 6000) I 22:59:09 Total Physical Memory: 3,405,504 KB - Available: 2,232,980 KB I 22:59:09 Initialising SPTI... I 22:59:09 Searching for SCSI / ATAPI devices... I 22:59:10 Found 2 DVD-ROMs, 1 DVD±RW and 5 DVD±RW/RAMs! I 22:59:27 Operation Started! I 22:59:27 Building Image Tree... I 22:59:27 Checking Directory Depth... I 22:59:27 Calculating Totals... I 22:59:27 Preparing Image... I 22:59:27 Checking Path Length... I 22:59:27 Contents: 20 Files, 0 Folders I 22:59:27 Size: 4,637,454,336 bytes I 22:59:27 Sectors: 2,264,382 I 22:59:27 Image Size: 4,638,048,256 bytes I 22:59:27 Image Sectors: 2,264,672 I 22:59:27 Operation Successfully Completed! - Duration: 00:00:00 I 22:59:37 Operation Started! I 22:59:37 Building Image Tree... I 22:59:40 Checking Directory Depth... I 22:59:40 Calculating Totals... I 22:59:40 Preparing Image... I 22:59:40 Checking Path Length... I 22:59:40 Contents: 20 Files, 0 Folders I 22:59:40 Size: 4,637,454,336 bytes I 22:59:40 Sectors: 2,264,382 I 22:59:40 Image Size: 4,638,048,256 bytes I 22:59:40 Image Sectors: 2,264,672 I 22:59:40 Operation Successfully Completed! - Duration: 00:00:02 I 22:59:40 Operation Started! I 22:59:40 Source File: -==/\/[bUILD IMAGE]\/\==- I 22:59:40 Source File Sectors: 2,264,672 (MODE1/2048) I 22:59:40 Source File Size: 4,638,048,256 bytes I 22:59:40 Source File Volume Identifier: I 22:59:40 Source File Application Identifier: IMGBURN V2.4.0.0 - THE ULTIMATE IMAGE BURNER! I 22:59:40 Source File Implementation Identifier: ImgBurn I 22:59:40 Source File File System(s): ISO9660, UDF (1.02) I 22:59:40 Destination Device: [0:0:0] LITE-ON DVDRW LH-20A1P KL0N (J:) (USB) I 22:59:40 Destination Media Type: DVD-R (Disc ID: TYG03) (Speeds: 2x, 4x, 6x, 8x, 12x, 16x, 18x, 20x) I 22:59:40 Destination Media Sectors: 2,297,888 I 22:59:40 Write Mode: DVD I 22:59:40 Write Type: DAO I 22:59:40 Write Speed: 16x I 22:59:40 Link Size: Auto I 22:59:40 Test Mode: No I 22:59:40 OPC: Yes I 22:59:40 BURN-Proof: Enabled I 22:59:40 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes W 22:59:42 Optimum Power Calibration Failed! - Reason: No Additional Sense Information I 22:59:43 Filling Buffer... (128 MB) I 22:59:44 Writing LeadIn... W 23:02:02 Failed to Write Sectors 448 - 479 - The semaphore timeout period has expired. W 23:02:03 Retrying (1 of 20)... W 23:03:47 Retry Failed - Overlapped Commands Attempted W 23:03:47 Retrying (2 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (3 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (4 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (5 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (6 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (7 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (8 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (9 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (10 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (11 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (12 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (13 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (14 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (15 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (16 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (17 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (18 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (19 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:47 Retrying (20 of 20)... W 23:03:47 Retry Failed - Command Sequence Error W 23:03:53 Retrying (21)... W 23:03:53 Retry Failed - Command Sequence Error W 23:03:54 Retrying (22)... W 23:03:54 Retry Failed - Command Sequence Error W 23:03:55 Retrying (23)... W 23:03:55 Retry Failed - Command Sequence Error W 23:03:56 Retrying (24)... W 23:03:56 Retry Failed - Command Sequence Error W 23:03:56 Retrying (25)... W 23:03:56 Retry Failed - Command Sequence Error W 23:03:57 Retrying (26)... W 23:03:57 Retry Failed - Command Sequence Error W 23:03:57 Retrying (27)... W 23:03:57 Retry Failed - Command Sequence Error E 23:03:58 Failed to Write Sectors 448 - 479 - The semaphore timeout period has expired. I 23:03:58 Synchronising Cache... W 23:04:08 User opted to skip the 'Close Track/Session/Disc' functions. E 23:04:08 Failed to Write Image! E 23:04:10 Operation Failed! - Duration: 00:04:28 I 23:04:10 Average Write Rate: 0 KB/s (0.0x) - Maximum Write Rate: 0 KB/s (0.0x) Also both these takes a very long time to recognize the discs. So are they dead, should I throw them both in the trash or is there something that can be done? Thanks in advance.
  10. DarK HawK

    Some weird problem

    I don't think I've read anything on cdfreaks like that. It's a conclusion if I may. I had a problem, and did three things to solve it at the same time. Changed the IDE cable. Changed the driver for the controller. Changed the FW to the stock firmware. Trying to pin point the source of the problem, I hooked the old IDE cable back and burned 5 DVDs with no problem, rolled back the driver and also burned like 7 DVDs still no problem, and flashed the patched firmware back, burned one dvd and the next one gave the error again. So I jumped to the conclusion that There might be a conflict between one of the features with the Liteon and the controller..? What do you think?
  11. DarK HawK

    Some weird problem

    Thanks cornholio7. I still have some weird problem with the controller though. One dvd burned ok but the session didn't close, tried it on other units and it showed as a blank, and couldn't close the session with nero either. And btw, I figured what caused the earlier problem. The patched firmware I was using caused the problem. http://club.cdfreaks.com/f44/liteon-16a7s-...ware-new-207033 So Liteon LH-20A1P + TYG03 + C0deKing Patched firmware + jmicron controller (Both versions) = failure. The firmware enabled FastBurn + Enhanced OverSpeed + Enhanced Online HyperTuning. I will try to find which one of those feature really caused the problem for the sake of research.
  12. DarK HawK

    Some weird problem

    Out of curiosity. Does the controller affect the quality of the burn?
  13. DarK HawK

    Some weird problem

    Thanks a lot for the insight lmao2k Unfortunately I've already ordered this StarTech card with the jmicron controller for the extra IDE optical drives I have. I'll try it and give you feedback, and if it wasn't any good, I'll grab one with ITE chipset.
  14. DarK HawK

    Some weird problem

    Another thing. I've bought this card controller but didn't install it yet. Can you give me any feedback about the card and it's compatibility with optical devices. http://www.startech.com/Product/ItemDetail...T2IDE2&c=US Technical Specifications Warranty Lifetime warranty Bus Type PCI Express Connector Types 2 - SATA Data 7 pin Female Connector Types 1 - IDE 40 pin Male Carton Quantity 50 Shipping (Package) Weight 0.35 lb [0.16 kg] Chipset JMicron JMB366 Maximum Data Transfer Rate 300 Mbps (SATA2/SATA300) 133 Mbps (IDE)
×

Important Information

By using this site, you agree to our Terms of Use.