Jump to content
Sign in to follow this  
nilsson761

Set LO Data Zone Capacity Failed

Recommended Posts

can't burn xbox360 game. using IMG version 2.4.4.0 and Verbatim 8x DVD+R DL(burnspeed 2x). worked fine until now.

 

message says:

 

 

Set LO Data Zone Capacity Failed!

 

Reason: Invalid Field in Parameter List

 

 

log sas:

 

I 22:55:44 Initialising SPTI...

I 22:55:44 Searching for SCSI / ATAPI devices...

I 22:55:46 Found 1 DVD

Share this post


Link to post
Share on other sites
I 22:55:53 Destination Device: [5:0:0] TSSTcorp CD/DVDW TS-H652L 0603 (D:) (ATA)

I 22:55:53 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00) (Speeds: 4x; 6x; 8x)

I 22:55:53 Destination Media Sectors: 3

Share this post


Link to post
Share on other sites

Out of interest, what does the disc info panel on the right say when you have that disc in the drive? (copy + paste all the text please)

 

It doesn't look as if it should have errored out like that, but instead failed silently because the LB was already where it needed to be.

Share this post


Link to post
Share on other sites
Out of interest, what does the disc info panel on the right say when you have that disc in the drive? (copy + paste all the text please)

 

It doesn't look as if it should have errored out like that, but instead failed silently because the LB was already where it needed to be.

 

 

 

(tried 4x with the same disc, i'm short of discs and cash)

 

disc info panel? says:

 

 

TSSTcorp CD/DVDW TS-H652L 0603 (ATA)

Current Profile: DVD+R DL

 

Disc Information:

Status: Empty

Erasable: No

Free Sectors: 3

Share this post


Link to post
Share on other sites

Ok so what happens if you click 'Ignore' or 'Continue' when that error box pops up as it tries to set the layer break position?

Share this post


Link to post
Share on other sites
Ok so what happens if you click 'Ignore' or 'Continue' when that error box pops up as it tries to set the layer break position?

 

 

 

 

currently:

 

 

 

I 00:26:35 Optimal L0 Data Zone Capacity: 1

Edited by nilsson761

Share this post


Link to post
Share on other sites
I 22:55:53 Destination Device: [5:0:0] TSSTcorp CD/DVDW TS-H652L 0603 (D:) (ATA)

I 22:55:53 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00) (Speeds: 4x; 6x; 8x)

I 22:55:53 Destination Media Sectors: 3

Share this post


Link to post
Share on other sites

It probably just improved the write strategy and where media differences / dirt on the lense had made it start to fail, the firmware gave it enough of a boost to create a working disc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.