Jump to content
Sign in to follow this  
tomreedtoon

ImgBurn auto-starts: how to stop?

Recommended Posts

ImgBurn is nice for burning disk images, but it isn't the only program I want to use to burn disks. Every time I insert a blank CD or DVD, ImgBurn auto-starts. I don't know how this happens, because I used to get a menu that would let me select Nero or other programs. Now, ImgBurn auto-starts and I have to stop it.

 

I didn't see an "auto start" option in ImgBurn's menus. Is there some way I can disable this auto-start?

 

And yes, I did search through the forums, but didn't see anything about this annoying problem.

Share this post


Link to post
Share on other sites

Hi and welcome to the forum, tomreedtoon! :)

 

Main Menu -> Tools -> Settings -> Registry

 

Deselect the options you want in the 'Shell Extensions'.

Share this post


Link to post
Share on other sites

Just configure autoplay to ask you what to do when you insert a disc or whatever. This is a Windows setting, look in Control Panel.

Share this post


Link to post
Share on other sites

I've tried the tools, registry options and windows 10 still does not open IMGBURN when I insert a blank media disc... prompts windows media player.

Share this post


Link to post
Share on other sites

You need to configure Windows 10 itself. ImgBurn only adds itself as an 'option' for these things.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.