Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Power Calibration error


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
14 replies to this topic

#1 Naim.dor

Naim.dor

    ISF Newbie

  • Members
  • Pip
  • 7 posts

Posted 30 July 2009 - 09:32 AM

Hi everybody.
I need help in burnning wii games.
I tried burned them with imgburn on Hp discs and the burn proccess was fine but the game is not wirking.
I saw in many plcaes that i should try Verbatim discs so i tried.
and now i cant burn at all.
it says "power calibration error", i have a screen shot and log but i cant add them right now.
i have a NEC ND-3551A which i upgraded to NEC ND-4551A.
someone can please help me?

#2 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,670 posts
  • Gender:Female
  • Location:Sweden

Posted 30 July 2009 - 11:54 AM

Hi and welcome to the forum, Naim.dor! :)

Post a burning log.

You'll find it here: Main Menu -> Help -> ImgBurn Logs

Posted Image


#3 Naim.dor

Naim.dor

    ISF Newbie

  • Members
  • Pip
  • 7 posts

Posted 30 July 2009 - 02:18 PM

Hi and welcome to the forum, Naim.dor! :)

Post a burning log.

You'll find it here: Main Menu -> Help -> ImgBurn Logs


; //****************************************\\
; ImgBurn Version 2.5.0.0 - Log
; יום

#4 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,670 posts
  • Gender:Female
  • Location:Sweden

Posted 30 July 2009 - 10:16 PM

Are those discs genuine Verbatims?

Posted Image


#5 rich2000

rich2000

    ISF Newbie

  • New Members
  • Pip
  • 1 posts

Posted 30 July 2009 - 10:26 PM

Just had same problem, tried 3 CMC unbranded, thought FU imgburn,, then tried a verb, the verb is burning happily at up to 10x.

I guess imgburn knows shitty discs when it see them... Won'tbother trying to be a cheapskate ever again , may use the remaining shitty CMC for backup or some wank.

Verb's are the masters, proof in case, for me anyway..

Rich

#6 Naim.dor

Naim.dor

    ISF Newbie

  • Members
  • Pip
  • 7 posts

Posted 31 July 2009 - 07:57 AM

Are those discs genuine Verbatims?


those are te discs i have
http://www.verbatim-europe.co.uk/en_1/prod...d-brand_39.html

#7 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,670 posts
  • Gender:Female
  • Location:Sweden

Posted 31 July 2009 - 11:14 AM

There is a later firmware for the 4551 burner.

http://www.firmwarehq.com/NEC/ND-4551A/files.html

and also for the 3550

http://www.firmwarehq.com/NEC/ND-3550A/files.html

Posted Image


#8 erikakazan

erikakazan

    ISF Newbie

  • New Members
  • Pip
  • 2 posts

Posted 31 July 2009 - 03:24 PM

I am getting the same error trying to burn a movie. I will try to paste my burn log as well. I am new, please be patient.

; //****************************************\\
; ImgBurn Version 2.4.2.0 - Log
; Friday, 31 July 2009, 06:46:49
; \\****************************************//
;
;
I 06:45:15 ImgBurn Version 2.4.2.0 started!
I 06:45:15 Microsoft Windows Vista Home Premium Edition (6.0, Build 6001 : Service Pack 1)
I 06:45:15 Total Physical Memory: 1,833,800 KB - Available: 864,372 KB
I 06:45:15 Initialising SPTI...
I 06:45:15 Searching for SCSI / ATAPI devices...
I 06:45:15 Found 1 DVD

#9 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,670 posts
  • Gender:Female
  • Location:Sweden

Posted 31 July 2009 - 03:37 PM

Hi and welcome to the forum, erikakazan! :)

Start a new thread with your issue and we can take it from there. Old threads usually gets so messed up when there are several persons posting about issues.

Posted Image


#10 Naim.dor

Naim.dor

    ISF Newbie

  • Members
  • Pip
  • 7 posts

Posted 31 July 2009 - 07:46 PM

tnx for the update. But still same problem.. What can i do

#11 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,670 posts
  • Gender:Female
  • Location:Sweden

Posted 31 July 2009 - 07:55 PM

Did you problems start after the crossflash of the NEC ND-3551A to a NEC ND-4551A?

I 14:08:05 Destination Device: [3:1:0] _NEC DVD_RW ND-4551A 1-07 (E:) (ATA)

Did you install the update to ver 1.09 of the firmware?

Posted Image


#12 Casino Kid

Casino Kid

    ISF Newbie

  • New Members
  • Pip
  • 1 posts

Posted 01 August 2009 - 02:52 PM

having same problem

I 07:43:43 ImgBurn Version 2.5.0.0 started!
I 07:43:43 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 07:43:43 Total Physical Memory: 2,095,188 KB - Available: 1,531,208 KB
I 07:43:43 Initialising SPTI...
I 07:43:43 Searching for SCSI / ATAPI devices...
I 07:43:43 Found 1 DVD-ROM and 1 DVD

#13 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,670 posts
  • Gender:Female
  • Location:Sweden

Posted 01 August 2009 - 03:13 PM

Hi and welcome to the forum, Casino Kid! :)

If also the 6x and 8x write speeds fails, try with a laser head cleaning disc.

Posted Image


#14 Naim.dor

Naim.dor

    ISF Newbie

  • Members
  • Pip
  • 7 posts

Posted 01 August 2009 - 03:46 PM

The problem was in both before and after the crossflash.

I installed the firmware on the last treis it sasy "1-09".
And another thing, i tried on a HP dvd-r discs and the burner doesnt even read them is says the tray is empty, and with hp dvd+r it reads the discs.
Help Plz :(

#15 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,670 posts
  • Gender:Female
  • Location:Sweden

Posted 01 August 2009 - 04:00 PM

Perhaps time to replace it with a better burner. :(

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users