Jump to content
Sign in to follow this  
itunehater

Problem burning ISO to DVD-R; PLZ HELP!!!

Recommended Posts

well i have spent 3 verbatim and 2 sony DVD-R trying to burn the conduit for Wii. every time it hits 100% complete it says cycling tray to verify and the tray open and it tell me to maunally load it and press ok and when i do it says "Device not Ready (ID CRC or ECC error)" what do i do? i mean is it the iso? im using verbatim DVD-R disc brand. or is it my burner? i have a toshiba laptop not sure what kind of burner it has. but i did burn Dead Rising. it hit the same problem and i just put to cancel the burning and it works perfectly. but am i going to have trouble in the future? idk plz i dont wanna waste more disc. here is the log thing:

 

 

I 23:32:45 ImgBurn Version 2.5.0.0 started!

I 23:32:45 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)

I 23:32:45 Total Physical Memory: 914,880 KB - Available: 361,184 KB

I 23:32:45 Initialising SPTI...

I 23:32:45 Searching for SCSI / ATAPI devices...

I 23:32:46 Found 1 DVD

Share this post


Link to post
Share on other sites

Hi and welcome to the forum, itunehater! :)

 

There should be a ver 1.22 of the firmware for the burner somewhere. Perhaps on the Toshiba homepage?

 

The issue seems to be that the burner can't read back what it just burned.

Share this post


Link to post
Share on other sites
Hi and welcome to the forum, itunehater! :)

 

There should be a ver 1.22 of the firmware for the burner somewhere. Perhaps on the Toshiba homepage?

 

The issue seems to be that the burner can't read back what it just burned.

 

hey thnxs. and idk wat im suppose to be looking for. i checked the main page and even googled it, i haven't found anything. and is the burner not being able to read back wat it burned going to be a problem? like right now dead rising is working beautifully. no skips or nothing. but its it going to be a problem later on? like is going to reach a point where is just going to stop because the rest of the iso was never burned in the disc?

Share this post


Link to post
Share on other sites

Firmware for Matshita drivers is tricky to find. If the playback is working there shouldn't be any problems. You could check if you can read back a burned disc in the Read mode of ImgBurn to be sure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.