Jump to content
Sign in to follow this  
Five seveN

Question about imgburn and the Sony DRU-840A

Recommended Posts

First let me start by saying that every burn has been successful and I have not had any issues with the software at all. Although I am almost positive I just wanted to double check to see if there was in fact something I was missing.

 

I am having difficulty getting my Xbox360 to read the backups I create using imgburn.

 

1. I am using Verbatim 2.4x discs.

2. Booktype is set to DVD-ROM. (I use the samsung tab and set the DVD+R DL and then choose DVD-ROM and get "Success!" and I have also done it by using advanced and adding my OEM w/ ID String. Both of which have been successful.)

3. Layerbreak is also set correctly.

4. I burn @ 2.4x as recommended.

5.Physical last recorded shows DVD-ROM and I had no errors during the burn.

 

When I put the game in my xbox it shows open tray, once I eject and close tray it then loads the game, once it launches I can get maybe 4 or 5 mins of gameplay. After that I get Disc Unreadable or Please clean disc.

 

I should note that I have about 4 coasters now so it is not just one bad burn. Which I also would like to note is quite upsetting! :)

 

I have other backups that I got from a friend and they work seamlessly. He has the same burner as me and same settings yet his work no problem.

 

What am I missing?

 

Windows 7 Ultimate 64bit

2gb Ram

AMD 2.5Ghz

 

Suggestions? Comments?Help!

 

Thanks in Advance!

57

Edited by Five seveN

Share this post


Link to post
Share on other sites

Post the log of that burn (look in ImgBurn's Help menu).

Share this post


Link to post
Share on other sites
Post the log of that burn (look in ImgBurn's Help menu).

 

I would have posted the log but I am at work. The log of the last burn, how would I get that information back? I didn't save the log of the last burn. Hope thats not a noobish question.

Share this post


Link to post
Share on other sites

Read again my post above, and this time pay attention :P:thumbup:

Share this post


Link to post
Share on other sites
Read again my post above, and this time pay attention :P:thumbup:

 

grrr I got you...way to be a jerk <3

Share this post


Link to post
Share on other sites

:doh:

 

way to be a jerk

 

:doh:

 

 

Way to get him to help you again..... <_<

Share this post


Link to post
Share on other sites
:doh:

 

way to be a jerk

 

:doh:

 

 

Way to get him to help you again..... <_<

 

I didn't mean it like that! It wasn't meant to be rude hence the <3 at the end... don't instigate lol just makin fun of my own stupidity :/ and the "I got you" is slang for I understand.

 

I didn't mean to offend you mmalves :)

Edited by Five seveN

Share this post


Link to post
Share on other sites
I didn't mean to offend you mmalves :)

Don't worry, you didn't ;)

Share this post


Link to post
Share on other sites
:thumbup:

 

 

I didn't mean to offend you mmalves :)

Don't worry, you didn't ;)

 

Cool, I'll post the log when I get home...work will be long today...

Share this post


Link to post
Share on other sites
Post the log of that burn (look in ImgBurn's Help menu).

 

I 16:45:56 ImgBurn Version 2.5.0.0 started!

I 16:45:56 Microsoft Windows 7 Ultimate x64 Edition (6.1, Build 7600)

I 16:45:56 Total Physical Memory: 2,096,696 KB - Available: 1,260,592 KB

I 16:45:56 Initialising SPTI...

I 16:45:56 Searching for SCSI / ATAPI devices...

I 16:45:58 Found 1 DVD

Share this post


Link to post
Share on other sites

It was a good burn so the disc should be playable. The only thing that may improve burn quality is burning at 4x, but I'm not sure if that would help.

 

Have you tried that disc on other x360 consoles? Your x360 reader could be dirty or worn out :unsure:

Share this post


Link to post
Share on other sites
It was a good burn so the disc should be playable. The only thing that may improve burn quality is burning at 4x, but I'm not sure if that would help.

 

Have you tried that disc on other x360 consoles? Your x360 reader could be dirty or worn out :unsure:

 

I figured it was a good burn thanks for clarifying that. The x360 drive is fine I play backs up quite frequently, just seems to be that one game. It may just be a bad rip. On another note I didnt think about burning it 4x. I didnt think my dvd+r dl disc would let me since it says 2.4x on it. I'll try it out and let you know. So may more coasters...damn shame... Well thanks for now but I have a hunch its just that rip. I'll let you know.

Share this post


Link to post
Share on other sites
It was a good burn so the disc should be playable. The only thing that may improve burn quality is burning at 4x, but I'm not sure if that would help.

 

Have you tried that disc on other x360 consoles? Your x360 reader could be dirty or worn out :unsure:

 

 

You must be a genius! Cause it works like a charm now! I didn't think too slow could be a problem! lol Thanks man!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.