Jump to content
Sign in to follow this  
MikeonTV

DVD skips in player

Recommended Posts

Hi All. I tried using DVDFlick and IMGBurn for the first time today and it did in fact burn the .AVI file to the DVD. Once I put the DVD in my DVD player though it began skipping and then just eventually froze. Why has this happened?

Share this post


Link to post
Share on other sites
Hi All. I tried using DVDFlick and IMGBurn for the first time today and it did in fact burn the .AVI file to the DVD. Once I put the DVD in my DVD player though it began skipping and then just eventually froze. Why has this happened?
Hi MikeonTV. Welcome to the ImgBurn forum. :shakehands:

 

To try to help you please provide us with the ImgBurn log.

Share this post


Link to post
Share on other sites

Bad burn on what's probably cheap media.

 

Update the firmware on your drive.

Use decent quality discs - Verbatim or Taiyo Yuden

Burn at 8x or 12x

Clean the drive using a cleaning disc

Buy a new drive.

Share this post


Link to post
Share on other sites

quote name='LIGHTNING UK!' date='Sep 9 2009, 12:44 PM' post='103223']

 

 

Bad burn on what's probably cheap media.

 

Update the firmware on your drive.

Use decent quality discs - Verbatim or Taiyo Yuden

Burn at 8x or 12x

Clean the drive using a cleaning disc

Buy a new drive.

 

 

Hey Boss...can we make this a sticky? Or put it in the FAQ and Guides just the way it's written??? :shifty:

Share this post


Link to post
Share on other sites
Bad burn on what's probably cheap media.

 

Update the firmware on your drive.

Use decent quality discs - Verbatim or Taiyo Yuden

Burn at 8x or 12x

Clean the drive using a cleaning disc

Buy a new drive.

 

Thanks for the tips. I will try again! It is probably my drive (four years old)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.