Jump to content
Sign in to follow this  
L7wy

Language error

Recommended Posts

Hello

 

I have a problem with language file... If somebody can, then correct it. It is hungarian language on picture...

80K_pkiv_g_s.png

Share this post


Link to post
Share on other sites

You'll have to report that to the Hungarian translator (from the hungarian.lng file):

Author=Zoltan Toldy
'Translators=Zoltan Toldy and Zoltan Magyar'
'Website=http://apptransteam.extra.hu'

Share this post


Link to post
Share on other sites

You'll have to report that to the Hungarian translator (from the hungarian.lng file):

Author=Zoltan Toldy
'Translators=Zoltan Toldy and Zoltan Magyar'
'Website=http://apptransteam.extra.hu'

 

Hello, he say that in the base file no entry for this, and the developers must update the base language file.

Share this post


Link to post
Share on other sites

Nope, he's wrong.

 

There are 7 entries in the base file.

 

  1. Please Select...
  2. OverSpeed
  3. Solid Burn (Known Media)
  4. Solid Burn (Unknown Media)
  5. Test Write (For DVD+R/+RW/+R DL Media)
  6. WOPC
  7. Clean EEPROM (Learnt Media)

 

...and in their file:

 

  1. Kérem válasszon...
  2. OverSpeed
  3. Solid Burn (Ismert médiához)
  4. Solid Burn (Ismeretlen médiához)
  5. Teszt írás (DVD+R/+RW/+R DL médiákhoz)
  6. WOPC

 

So it's pretty obvious that the newer 'Clean EEPROM (Learnt Media)' one is missing from the translation.

Share this post


Link to post
Share on other sites

Nope, he's wrong.

 

There are 7 entries in the base file.

 

  1. Please Select...
  2. OverSpeed
  3. Solid Burn (Known Media)
  4. Solid Burn (Unknown Media)
  5. Test Write (For DVD+R/+RW/+R DL Media)
  6. WOPC
  7. Clean EEPROM (Learnt Media)

 

...and in their file:

 

  1. Kérem válasszon...
  2. OverSpeed
  3. Solid Burn (Ismert médiához)
  4. Solid Burn (Ismeretlen médiához)
  5. Teszt írás (DVD+R/+RW/+R DL médiákhoz)
  6. WOPC

 

So it's pretty obvious that the newer 'Clean EEPROM (Learnt Media)' one is missing from the translation.

 

The bug is still not fixed...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×