Jump to content
Sign in to follow this  
DasReich

File recognition

Recommended Posts

Hi you guys, happy Easter to you all....

Im havimg a wonderful time here over the holidays with tonsillitis.....aarrghhh.

Anyway, this probably sounds like a really dumb question, but I just cant find the remedy myself for this...

I recently intstalled nero7 and it basically set all file association automatically, something I shouldnt of let it do, anyway, after several problems with the program I unistalled it, problem being is now I cant get the old settings back up, ie Imgburn logo use to assoc. with iso's and media files used to be assoc. with power dvd etc etc.

Ive tried to set file associations as Ive usually done, but nothing seems to work how it did originally.

Any ideas are welcomed.

 

Dave.

Share this post


Link to post
Share on other sites

G?day Dave. The easiest thing I can think of if your file associations are playing up is to delete the filetype altogether rather than trying to re-associate it with another program. So..

 

Delete filetype

 

Reboot

 

Re-create filetype

 

Re-associate newly created filetype with program file (your icons may not appear until rebooting yet again.)

 

 

Good luck.

Share this post


Link to post
Share on other sites
G?day Dave. The easiest thing I can think of if your file associations are playing up is to delete the filetype altogether rather than trying to re-associate it with another program. So..

 

Delete filetype

 

Reboot

 

Re-create filetype

 

Re-associate newly created filetype with program file (your icons may not appear until rebooting yet again.)

 

 

Good luck.

 

 

Cheers Shamus, will try that.

Share this post


Link to post
Share on other sites

Open a folder, go in tools >> folder options >> click the tab "type of files" then look for the .iso or whatever extension u wanna change and the button modify will let u change the app. associated to the extension and the icon shud change by itself, if not go in the "advanced" button and change it manually.

 

The names might not quite be right coz i have a French version of Windows, but it should look like that.

 

Good luck,

Jni

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.