Jump to content
Sign in to follow this  
Lahem

please explain Miscompare at LBA

Recommended Posts

I have a dvd ts file about 8 gig that I wanted to burn with ImgBurn (1.3) to a Verbatim +R DL. I converted the file over to an ISO with Foldert2ISO and then got ImgBurn to create an MDS file from this ISO. I didn't make any changes to the file either. I'm up to date with my firmware. What am I doing wrong to get a miscompare at LBA....offset....? Something to do with the layer break perhaps (which I have set to caculate optimal) cheers!

Share this post


Link to post
Share on other sites

Probably has something to do with Folder2ISO and DVD-Video images. I know from my past tests that Folder2ISO did NOT produce a DVD that played in a standalone DVD player, even when I used both VIDEO_TS filled with compliant files that played on a standalone, and including AUDIO_TS. So, that's probably where the miscompare is coming from. Whatever Folder2ISO is doing is not doing it right for DVD-Video. It appears to only make data DVD's.

Share this post


Link to post
Share on other sites

It doesn't matter what made the image, if you burn it and verify it in one go, you shouldn't get a miscompare.

 

If you did:

 

1. your drive didn't burn it properly

or

2. your drive can't read it properly

or

3. some other program is changing data on the fly (i.e. AnyDVD).

 

(or and combination of the above).

Share this post


Link to post
Share on other sites

Oh, didn't I make a post or 2 on a similar subject back in the Beta forum? That I hadn't done anything to change the image to my knowledge, but, it said there was a mismatch in the label field area. That it wasn't actually an error. I forget the exact details.

Share this post


Link to post
Share on other sites

cheers for your answers. if Folder2ISO is the problem what other program would be sufficient for converting TS files to an ISO?

I have nero 7 but I would rather use imgBurn for DL media since I have had successful burns with this program.

Share this post


Link to post
Share on other sites

thanks Kenadjian, I used that program (imgTool classic) but after converting the TS file, imgBurn told me "This image has not been mastered correctly for burning onto a DL (OTP track path) disc".

 

what else can I do to burn this file with imgBurn, or are the TS files (ripped by decryptor) no longer any good?

 

Also, is it necessary to burn with an mds file with imgBurn to burn onto a DL or can I use just the ISO file?

 

thanks for your time

Share this post


Link to post
Share on other sites
Oh, didn't I make a post or 2 on a similar subject back in the Beta forum?

Nope. I don?t remember seeing it. Even if I did see it... I didn?t see it. LOL! :lol:

 

Pass me another beer, please. :beer:

Share this post


Link to post
Share on other sites
thanks Kenadjian, I used that program (imgTool classic) but after converting the TS file, imgBurn told me "This image has not been mastered correctly for burning onto a DL (OTP track path) disc".

thanks for your time

ImgTool Classic works perfectly and has done for years (Heya CouJo! Wie Sie sind ?). The problem most likely lies with your source files.

Share this post


Link to post
Share on other sites

Sorry Lahem, I should have realised that you're talking DL burning, ImgTool is good for SL, so the boss is right, PgcEdit is what you need here.

 

Also, is it necessary to burn with an mds file with imgBurn to burn onto a DL or can I use just the ISO file?

 

Always the MDS

Share this post


Link to post
Share on other sites

thanks for your time guys, this is all new to me so its a long and sometimes fustrating experience. I don't know how much longer i'll put up with these files before I delete them and just count my losses.

 

Cheers for your answers :)

Share this post


Link to post
Share on other sites

Oh, didn't I make a post or 2 on a similar subject back in the Beta forum?

Nope. I don?t remember seeing it. Even if I did see it... I didn?t see it. LOL! :lol:

 

Pass me another beer, please. :beer:

 

 

Ah, EXCELLENT! The nanobots I have been gradually slipping into your drinks are working! They are selectively erasing memories of my choosing as well as increasing your desire for more of my poisoned drinks! The time for the final assault is near! :shifty:

 

:unsure:

Share this post


Link to post
Share on other sites
On 4/27/2006 at 2:55 PM, LIGHTNING UK! said:

It doesn't matter what made the image, if you burn it and verify it in one go, you shouldn't get a miscompare.

 

If you did:

 

1. your drive didn't burn it properly

or

2. your drive can't read it properly

or

3. some other program is changing data on the fly (i.e. AnyDVD).

 

(or and combination of the above).

I got AnyDVD and got a miscompare on a video file.

I'm a safe here, or did that file actually get corrupted? 

Share this post


Link to post
Share on other sites

It's impossible to say. That's why it tells you to disable 'some other program' when burning / verifying.

 

Share this post


Link to post
Share on other sites
2 hours ago, LIGHTNING UK! said:

It's impossible to say. That's why it tells you to disable 'some other program' when burning / verifying.

 

It finished 100% without errors despite that warning. Can I re-verify it again after?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.