Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

imgburn problems


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
4 replies to this topic

#1 geelad6969

geelad6969

    ISF Newbie

  • Members
  • Pip
  • 8 posts
  • Location:glasgow

Posted 12 March 2010 - 12:37 PM

HI guys i have been using imgburn for about the past couple of months, i have burned about 50 dual layer using verbatim without any problems now my imgburn isnt even getting past 2 percent, im sorry i dont have the log file but it needed i can waste another disk and get it for you helpful people, i did phone dell and they of course not being totally upfront but they said it could be my optical drive in my laptop because it is about 2 years old, the problem i have with this is movies and music are burning ok when using ordianry cds and dvds so it i had a problem with my optical drive surely it wouldnt burn anything. anyway i tried clone cd the other day and it worked then it stopped working also so i went back imgburn and the io error i got was failing to write to sectors there was other ones like check condition and sorry guys i cant really remember, but mosts it would try and do it like 20 times then it would stop. as i said i will try it again and post the log if needed. im using a dell inspiron 1720 and im also using verbatim. i hope i have gave enough information but im at my wits end, (perhaps thats a bit much)lol. please help me i dont have enough tea drinkers so i dont need anymore coasters in my house.

#2 mmalves

mmalves

    resident n00b

  • Beta Team Members
  • PipPipPipPipPip
  • 7,094 posts
  • Gender:Male
  • Location:Itu - SP - Brazil

Posted 12 March 2010 - 12:47 PM

You can find the logs from previous operations in ImgBurn's Help menu.

#3 geelad6969

geelad6969

    ISF Newbie

  • Members
  • Pip
  • 8 posts
  • Location:glasgow

Posted 12 March 2010 - 03:31 PM

i deleted it to try clone cd.

#4 geelad6969

geelad6969

    ISF Newbie

  • Members
  • Pip
  • 8 posts
  • Location:glasgow

Posted 12 March 2010 - 03:32 PM

hi i found this log on another thread i had it posted on.

21:13:50 Writing LeadIn...
I 21:13:56 Writing Session 1 of 1... (1 Track, LBA: 0 - 3827487)
I 21:13:56 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 3827487)
I 21:13:56 Writing Layer 0... (LBA: 0 - 1913759)
W 21:15:02 Waiting for buffers to recover... (LBA: 94944)
W 21:15:24 Waiting for hard disk activity to reach threshold level...
I 21:15:34 Writing Sectors...
W 21:16:38 Waiting for buffers to recover... (LBA: 181728)
W 21:17:01 Waiting for hard disk activity to reach threshold level...
I 21:17:20 Writing Sectors...
W 21:22:19 Failed to Write Sectors 607264 - 607295 - Reason: Tracking Servo Failure
W 21:22:19 Retrying (1 of 20)...
W 21:22:19 Retry Failed - Reason: Invalid Address For Write
W 21:22:19 Retrying (2 of 20)...
W 21:22:19 Retry Failed - Reason: Invalid Address For Write
W 21:22:19 Retrying (3 of 20)...
W 21:22:19 Retry Failed - Reason: Invalid Address For Write
W 21:22:19 Retrying (4 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (5 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (6 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (7 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (8 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (9 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (10 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (11 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (12 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (13 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (14 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (15 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (16 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (17 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (18 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (19 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
W 21:22:20 Retrying (20 of 20)...
W 21:22:20 Retry Failed - Reason: Invalid Address For Write
E 21:22:25 Failed to Write Sectors 607264 - 607295 - Reason: Tracking Servo Failure
E 21:22:25 Next Writable Address: 606720
I 21:22:25 Synchronising Cache..

#5 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,663 posts
  • Gender:Female
  • Location:Sweden

Posted 12 March 2010 - 03:44 PM

Can you post the full log? That is just the end of it.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users