Jump to content
Sign in to follow this  
evisu911

Imgburn 2.5.1.0 will not open using windows 7

Recommended Posts

I have been using imgburn fine on my computer running windows 7 pro. I updated to Imgburn 2.5.1.0 today from one of the mirror sites on Imgburn.com and now when i click on Imgburn to run the start menu pops up for a second then closes straight away. Now if i uninstall Imgburn 2.5.1.0 and use the one before it works fine. Dose anyone know why this is happing when using Imgburn 2.5.1.0.

Share this post


Link to post
Share on other sites

I'm using it on Windows 7 and never saw that happen. Do you get to see the splash screen? What about ImgBurn's main window?

Share this post


Link to post
Share on other sites

I'm using it on Windows 7 and never saw that happen. Do you get to see the splash screen? What about ImgBurn's main window?

 

The splash screen comes up on my screen and says loading imgburn then when the main window pops up it closes it self.

Share this post


Link to post
Share on other sites

No error at all?

 

Check 'Event Viewer' or something and see if anything gets logged in there.

 

I have checked event viewer and there are no errors showing in there. All other versions work fine on my computer just not the latest one 2.5.1.0 thats what i cant understand what is differnt between the other versions and the 2.5.1.0. As soon as i open up imgburn 2.5.1.0 the front screen with the options to burn make iso etc just closes on its own.

Share this post


Link to post
Share on other sites

No error at all?

 

Check 'Event Viewer' or something and see if anything gets logged in there.

 

I have checked event viewer and there are no errors showing in there. All other versions work fine on my computer just not the latest one 2.5.1.0 thats what i cant understand what is differnt between the other versions and the 2.5.1.0. As soon as i open up imgburn 2.5.1.0 the front screen with the options to burn make iso etc just closes on its own.

 

Guys i have just sorted out this problem. Turned my antivirus off and tried to open imgburn 2.5.1.0 and it opens ok with no errors at all. I am using Bitdefender 2010 is there anyway i can use Imgburn 2.5.1.0 with out turning my antivirus off as i do not like doing this, and do you have any idea why it would be conflicting with my antivirus.

Share this post


Link to post
Share on other sites

Which version of Bitdefender do you have? Just the Virus module or? Should be some setting in such a program that allows certain programs to be allowed to run.

Share this post


Link to post
Share on other sites

Use UPX to decompress ImgBurn.exe and check if the problem goes away.

Share this post


Link to post
Share on other sites

If BitDefender keeps closing it for no good reason, tell them about it and maybe then they'll fix the issue.

Share this post


Link to post
Share on other sites

you should use microsoft security essenstial.

it is better and the update version of bitdefender

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.