Jump to content
Sign in to follow this  
SoltanG42

Lite-On iHBS112 and ImgBurn standalone compatibility problems

Recommended Posts

Hello,

 

I've started using a Lite-On iHBS112 blu-ray burner with 4x Optical Quantum BD-R media.

 

I've been using ImgBurn 2.5.1.0 to burn some video blu-ray discs with the ouput from BD Rebuilder. When I do this, the discs I get are not recognized in my PS3; not even as data discs. It just doesn't see them. At first, I assumed that this was a problem with my media quality, but now I believe that this is not the case. The newegg reviews (link below) now indicate that many people are having this problem with the current cl04 firmware for the drive when using ImgBurn. Other discs, including AVCHD discs on DVD media, work fine in my PS3. The solution that we've found is to use alternate burning software. Four discs from ImgBurn are not recognized in my PS3. All four burned with BurnAware Free work fine. I don't know if this is a firmware problem, or an ImgBurn problem, but I'd like to bring it to your attention. All of the discs work fine in PowerDVD on the PC. Only PS3 and standalone compatibility are effected.

 

I don't have any logs of the burns right now. Nor was anything unusual in the log window during the burn (no errors,buffer problmes, spti issues, etc) But here is some information:

 

ImgBurn 2.5.1.0

Build and write mode with:

 

MODE1/2048

UDF

2.50

 

using the CERTIFICATE and BDMV folders.

That's it.

 

Link to newegg reviews which show similar problems recently. Search for the "The Beast" post to see the same issue as I have. Also note that for those who mention ImgBurn, it is in regard to standalone incompatibility.

Newegg Reviews of the iHBS112

 

Thank you for your time.

 

-greg

Share this post


Link to post
Share on other sites

Try changing the write type to 'Incremental'.

 

I have no idea why the PS3 would be rejecting the discs but it's unlikely to software fault when other burners are ok and the MMC commands ImgBurn uses are generic for all drives.

 

So personally, I'd just be holding out for a new firmware update - in fact, I think I've already read something about that where someone had reported the issue to LiteOn.

Share this post


Link to post
Share on other sites

Thanks. I'm holding out for the firmware update as we speak. :)

 

I can't test the incremental write setting until this evening, but I don't know if I'll even bother since DAO works in other software (I think. it's auto setting between physical, virtual, spared...)

 

I might just do DVDs in ImgBurn and BD-R in something else until I get my firmware update.

 

I posted this because I figured, if nothing else, you should know so that you can tell other liteon users with problems that it's the fault of their drives and not ImgBurn. Clearly, you already knew that. :D

Share this post


Link to post
Share on other sites

It's unlikely you have any real control over the write type in other sotware. The stuff you're talking about is to do with the UDF file system, not the burning itself.

Share this post


Link to post
Share on other sites

i have the same problem using different media type and with a bluray player (samsung 1500) instead of PS3

Only thing instead of BurnAware Free it works using Nero.

I've contacted liteon about these problem and about not able to burn Verbatim LTH. They told me that a new firmware will be released fixing the problem with verbatim LTH but nothing about the rest.

 

Hope that others folks asked Liteon to resolve these problems!

Share this post


Link to post
Share on other sites

i have the same problem using different media type and with a bluray player (samsung 1500) instead of PS3

Only thing instead of BurnAware Free it works using Nero.

I've contacted liteon about these problem and about not able to burn Verbatim LTH. They told me that a new firmware will be released fixing the problem with verbatim LTH but nothing about the rest.

 

Hope that others folks asked Liteon to resolve these problems!

 

 

 

Yeah, it's not just PS3 compatibility problems, but problems with a lot of standalone players. A recent newegg review indicates that the firmware update will be available next week and should resolve these issues (according to liteon tech support).

 

To keep this at least tangentially related to ImgBurn :) I did try to use the incremental write mode, but the disc still was not playable in my PS3. So I suppose I can't get rid of my other burning software until after a firmware update.

Share this post


Link to post
Share on other sites

New firmware for Lite-On ihbs112 available via SmartPack!

and now lets see if something has been really changed

Share this post


Link to post
Share on other sites

It's (iHBS112 2 CL0B) now up on http://www.firmwarehq.com too.

 

Thanks for the link. SmartPack didn't show an update as available here. The CL0B firmware fixes these issues for me. Now I don't have to use separate software for DVD/AVCHD and blu-ray. I still don't understand why the different burning software seemed to split down the middle into programs that made compatible burns and ones that didn't. I wonder exactly which thing the drive was doing wrong. But I'm sure glad it's fixed!

 

Sorry about putting this in the ImgBurnb bugs section, but I thought that maybe it could be. Thanks for the explanations and possible workarounds (and ImgBurn!)

 

------------

greg

Share this post


Link to post
Share on other sites

yup can confirm that! tryed two BD one normal and one DL and both of them are working fine with my bluray player

(now Nero gives me an error just to say) but as long as imgburn works fine im happy with it!

 

Tryed also using Infiniti BD-R and these time are working flawless!

Edited by Jasper

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.