Jump to content
Sign in to follow this  
schem

advise needed before hair all gone....

Recommended Posts

Hi Gents

 

My writing speed is down to 7X from 16X

The only way I can get it back is by a clean reinstall of XP with sp1. If I install sp2 or sp3, the speed is decreased. I do notice that the writer buffer is not keeping up when this decrease occurs.

I don't think its going into PIO mode, as the speed doesn't totally choke.

 

This is what I have done so far.....

 

Clean XP install

added sp1 everything fine at 16X

added sp3 speed choked to 8X and hardware buffer can't keep up

Check DMA (DMA mode 4)

Reinstalled IDE driver

Reinstalled USB driver

Reinstalled VGA driver

Installed new IDE cable

Installed new Hard drive

Switched Ram

Tried 2 DVD writers (both were working) LG and Pioneer

Master HD on one channel, Writer on the other channel

Cleaned the heat sinks

New power supply

 

My system is:

 

P4 2.8ghz ECS 661fx-m motherb SIS chipset 1 gig ram 160 hd

Pioneer DVR-116D v1.09 writer

Imgburn 2500

I only use Verbatim and Tayo (both did the same)

 

Is there any hope for me!

Thanks in advance

Share this post


Link to post
Share on other sites
Pioneer DVR-116D v1.09 writer

Drive may just be getting long in the tooth....last firmware upgrade was two years ago, and you said it yourself...the other drives work fine.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.