Jump to content
Sign in to follow this  
Dav54

failed power calibration error

Recommended Posts

:thumbup: Hi Everyone. Yep another Newbie. :blush:

 

I'm Sorry If I'm going over old ground, And if I have put this in the wring thread.

But for the life of me, I have not got a clue what has gone wrong.

 

:o"Failed Power Calibration Error" :(

 

First off:

I have NOT had this error ever before, I have Successfully burned, 197 DVD+R's

Useing ImgBurn, Power ISO and Nero 10 in the last 2 months, mainly ImgBurn.

 

I now get that error using either ImgBurn and Nero 10 (Not Bothered Trying Power ISO, mainly used for mounting an ISO).

 

I've used these Disks:

Maxell DVD+R's, Verbatim DVD+R's, Tevion DVD+R's, emotion DVD+R's and Tevion CD-R 80's

I have had no issues with any of these disks ever before, ( :blush: Bar My Own Scr**ups :lol: ).

 

I have done all that I can think of to remady the problem that I have now.

 

I have Tested a Disk from each of my DVD Packs in another system using IngBurn,

All were 100 % Perfect. So it's not the disks.

 

*********************************************

 

In the PC having the problem Doing my Disks now, I Have Also Done these things:

 

I have try'd burning at ALL speeds.

 

1) I have repaced the DVDRW Drive not just once, but with Five Diferant DVDRW Drives.

 

Philips DVDRW SPD2400L1 = (Original Drive)

 

Sony AD-517OS (SATA)

LG DVDRW GSA-4167B

Emprex DVDRW 2016IM

TSSTcorp DVDRW TS-H652L = Light-scribe

Lite-On DVDRW LH-20A1H = Light-scribe

:/

All have the same issue ?????. So it can't be that. :ermm:

 

Also I have Done All these things:

1) Cleaned the Drives.

2) Reset My DVD to Master & the IDE hard Drive to Slave, (Only x1 40pin IDE on M-board).

3) Uninstalled every drive, and reinstalled one by one, even all 7 Hard Drives.

4) Re-cheaked - My Bios is uptodate

5) Re-cheaked - All DVD Drives Firmware are up to date.

6) I have even uninstalled all Drives and IDE ATA/ATAPI controllers, to reset the DMA's

because I did have some CRC errors when one of my hard drives crashed.

:blink:

Anyway these are my two of my ImgBurn Logs.

The first is the last one that was OK.

The second is The First one that was bad.

All other Logs after the second one all have the same error, but was canceld by user, (Me :lol: ).

 

 

//****************************************\\

; ImgBurn Version 2.5.6.0 - Log

; Monday, 24 October 2011, 12:57:14

; \\****************************************//

;

;

I 11:42:56 ImgBurn Version 2.5.6.0 started!

I 11:42:56 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)

I 11:42:56 Total Physical Memory: 2,096,296 KB - Available: 984,200 KB

I 11:42:56 Initialising SPTI...

I 11:42:56 Searching for SCSI / ATAPI devices...

I 11:42:57 -> Drive 1 - Info: PHILIPS SPD2400L1 Y5H3 (L:) (ATA)

I 11:42:57 Found 1 DVD±RW!

I 11:43:11 Operation Started!

I 11:43:11 Source File: G:\XXXXXXXX.iso

I 11:43:11 Source File Sectors: 2,294,912 (MODE1/2048)

I 11:43:11 Source File Size: 4,699,979,776 bytes

I 11:43:11 Source File Volume Identifier: XXXXXX

I 11:43:11 Source File File System(s): Special

I 11:43:11 Destination Device: [0:1:0] PHILIPS SPD2400L1 Y5H3 (L:) (ATA)

I 11:43:11 Destination Media Type: DVD+R (Disc ID: RITEK-F16-01)

I 11:43:11 Destination Media Supported Write Speeds: 6x, 8x, 12x, 16x

I 11:43:11 Destination Media Sectors: 2,295,104

I 11:43:11 Write Mode: DVD

I 11:43:11 Write Type: DAO

I 11:43:11 Write Speed: 4x

I 11:43:11 DVD+R Reserve Track: No

I 11:43:11 Link Size: Auto

I 11:43:11 Lock Volume: Yes

I 11:43:11 Test Mode: No

I 11:43:11 OPC: No

I 11:43:12 BURN-Proof: Enabled

W 11:43:12 Write Speed Miscompare! - MODE SENSE: 8,310 KB/s (6x), GET PERFORMANCE: 8,864

 

KB/s (6.6x)

W 11:43:12 Write Speed Miscompare! - MODE SENSE: 8,310 KB/s (6x), GET PERFORMANCE: 8,864

 

KB/s (6.6x)

W 11:43:12 Write Speed Miscompare! - MODE SENSE: 8,310 KB/s (6x), GET PERFORMANCE: 8,864

 

KB/s (6.6x)

W 11:43:12 Write Speed Miscompare! - MODE SENSE: 8,310 KB/s (6x), GET PERFORMANCE: 8,864

 

KB/s (6.6x)

W 11:43:12 Write Speed Miscompare! - Wanted: 5,540 KB/s (4x), Got: 8,310 KB/s (6x) / 8,864

 

KB/s (6.6x)

W 11:43:12 The drive only supports writing these discs at 6x, 8x, 12x, 16x.

I 11:43:12 Filling Buffer... (40 MB)

I 11:43:13 Writing LeadIn...

I 11:44:18 Writing Session 1 of 1... (1 Track, LBA: 0 - 2294911)

I 11:44:18 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2294911)

I 12:48:24 Synchronising Cache...

I 12:48:27 Closing Track...

I 12:48:28 Finalising Disc...

I 12:48:44 Exporting Graph Data...

I 12:48:44 Graph Data File: C:\Users\THE BOURG KING\Application Data\ImgBurn\Graph Data

 

Files\PHILIPS_SPD2400L1_Y5H3_24-OCTOBER-2011_11-43_RITEK-F16-01_4x.ibg

I 12:48:44 Export Successfully Completed!

I 12:48:44 Operation Successfully Completed! - Duration: 01:05:31

I 12:48:44 Average Write Rate: 1,193 KB/s (0.9x) - Maximum Write Rate: 1,826 KB/s (1.3x)

I 12:57:12 Close Request Acknowledged

I 12:57:12 Closing Down...

I 12:57:12 Shutting down SPTI...

I 12:57:13 ImgBurn closed!

 

*****************************************************************************************

 

//****************************************\\

; ImgBurn Version 2.5.6.0 - Log

; Monday, 24 October 2011, 22:38:09

; \\****************************************//

;

;

I 20:41:00 ImgBurn Version 2.5.6.0 started!

I 20:41:00 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)

I 20:41:00 Total Physical Memory: 2,096,296 KB - Available: 1,002,664 KB

I 20:41:00 Initialising SPTI...

I 20:41:00 Searching for SCSI / ATAPI devices...

I 20:41:00 -> Drive 1 - Info: PHILIPS SPD2400L1 Y5H3 (L:) (ATA)

I 20:41:00 Found 1 DVD±RW!

I 20:41:14 Operation Started!

I 20:41:14 Source File: G:\XXXXXXXX.iso

I 20:41:14 Source File Sectors: 2,294,912 (MODE1/2048)

I 20:41:14 Source File Size: 4,699,979,776 bytes

I 20:41:14 Source File Volume Identifier: XXXXXX

I 20:41:14 Source File File System(s): Special

I 20:41:14 Destination Device: [0:1:0] PHILIPS SPD2400L1 Y5H3 (L:) (ATA)

I 20:41:14 Destination Media Type: DVD+R (Disc ID: RITEK-F16-01)

I 20:41:14 Destination Media Supported Write Speeds: 6x, 8x, 12x, 16x

I 20:41:14 Destination Media Sectors: 2,295,104

I 20:41:14 Write Mode: DVD

I 20:41:14 Write Type: DAO

I 20:41:14 Write Speed: 4x

I 20:41:14 DVD+R Reserve Track: No

I 20:41:14 Link Size: Auto

I 20:41:14 Lock Volume: Yes

I 20:41:14 Test Mode: No

I 20:41:14 OPC: No

I 20:41:14 BURN-Proof: Enabled

W 20:41:14 Write Speed Miscompare! - MODE SENSE: 8,310 KB/s (6x), GET PERFORMANCE: 8,864

 

KB/s (6.6x)

W 20:41:14 Write Speed Miscompare! - MODE SENSE: 8,310 KB/s (6x), GET PERFORMANCE: 8,864

 

KB/s (6.6x)

W 20:41:14 Write Speed Miscompare! - MODE SENSE: 8,310 KB/s (6x), GET PERFORMANCE: 8,864

 

KB/s (6.6x)

W 20:41:14 Write Speed Miscompare! - MODE SENSE: 8,310 KB/s (6x), GET PERFORMANCE: 8,864

 

KB/s (6.6x)

W 20:41:14 Write Speed Miscompare! - Wanted: 5,540 KB/s (4x), Got: 8,310 KB/s (6x) / 8,864

 

KB/s (6.6x)

W 20:41:14 The drive only supports writing these discs at 6x, 8x, 12x, 16x.

I 20:41:15 Filling Buffer... (40 MB)

I 20:41:16 Writing LeadIn...

W 20:42:05 Failed to Write Sectors 0 - 31 - Reason: Power Calibration Area Error

W 20:42:05 Retrying (1 of 20)...

W 20:42:49 Retry Failed - Reason: Power Calibration Area Error

W 20:42:49 Retrying (2 of 20)...

W 20:43:34 Retry Failed - Reason: Power Calibration Area Error

W 20:43:34 Retrying (3 of 20)...

W 20:44:19 Retry Failed - Reason: Power Calibration Area Error

W 20:44:19 Retrying (4 of 20)...

W 20:45:05 Retry Failed - Reason: Power Calibration Area Error

W 20:45:05 Retrying (5 of 20)...

W 20:45:50 Retry Failed - Reason: Power Calibration Area Error

W 20:45:50 Retrying (6 of 20)...

W 20:46:35 Retry Failed - Reason: Power Calibration Area Error

W 20:46:35 Retrying (7 of 20)...

W 20:47:20 Retry Failed - Reason: Power Calibration Area Error

W 20:47:20 Retrying (8 of 20)...

W 20:48:05 Retry Failed - Reason: Power Calibration Area Error

W 20:48:05 Retrying (9 of 20)...

W 20:48:51 Retry Failed - Reason: Power Calibration Area Error

W 20:48:51 Retrying (10 of 20)...

W 20:49:37 Retry Failed - Reason: Power Calibration Area Error

W 20:49:37 Retrying (11 of 20)...

W 20:50:22 Retry Failed - Reason: Power Calibration Area Error

W 20:50:22 Retrying (12 of 20)...

W 20:51:07 Retry Failed - Reason: Power Calibration Area Error

W 20:51:07 Retrying (13 of 20)...

W 20:51:53 Retry Failed - Reason: Power Calibration Area Error

W 20:51:53 Retrying (14 of 20)...

W 20:52:39 Retry Failed - Reason: Power Calibration Area Error

W 20:52:39 Retrying (15 of 20)...

W 20:53:25 Retry Failed - Reason: Power Calibration Area Error

W 20:53:25 Retrying (16 of 20)...

W 20:54:11 Retry Failed - Reason: Power Calibration Area Error

W 20:54:11 Retrying (17 of 20)...

W 20:54:57 Retry Failed - Reason: Power Calibration Area Error

W 20:54:57 Retrying (18 of 20)...

W 20:55:43 Retry Failed - Reason: Power Calibration Area Error

W 20:55:43 Retrying (19 of 20)...

W 20:56:29 Retry Failed - Reason: Power Calibration Area Error

W 20:56:29 Retrying (20 of 20)...

W 20:57:15 Retry Failed - Reason: Power Calibration Area Error

E 22:37:26 Failed to Write Sectors 0 - 31 - Reason: Power Calibration Area Error

I 22:37:27 Synchronising Cache...

W 22:37:40 User opted to skip the 'Close Track/Session/Disc' functions.

E 22:37:40 Failed to Write Image!

E 22:37:41 Operation Failed! - Duration: 01:56:26

I 22:37:41 Average Write Rate: N/A - Maximum Write Rate: N/A

I 22:38:08 Close Request Acknowledged

I 22:38:08 Closing Down...

I 22:38:08 Shutting down SPTI...

I 22:38:08 ImgBurn closed!

 

******************************************************************************************

 

Sorry if this is a bit long winded, but any help would be most appricated.

:thumbup:

Dave.

Share this post


Link to post
Share on other sites
I 12:48:44 Average Write Rate: 1,193 KB/s (0.9x) - Maximum Write Rate: 1,826 KB/s (1.3x)

Should have been something around 6x. Sounds as you got DMA issue.

 

Try this:

 

Main menu -> Tools -> Reset DMA...

Share this post


Link to post
Share on other sites

Hi Cynthia.

:thumbup:

Thank you for your Reply.

 

I am assuming you mean ImgBurn's Main menu.

Yep I have try'd that & had NO success. :(

 

But I'm trying one last Idea Right Now,

I'm going to leave this page open for now and,

Ill Post the Idea and results, As soon as I Find out.

 

Again Thank you. :thumbup: Dave.

Share this post


Link to post
Share on other sites

Hi all.

 

Refer My Reply to Cynthia:

 

I have just Installed another Power Supply, and uninstalled my PCI SATA\Raid controller,

and for good measure I even Disabled the Windows INCD Service.

(Because many e-on's ago I remember something about Nero's Incd Incompatibility ???).

 

Still no change, STILL failed power calibration error

 

Still Trying: Attempt No: 31 now.

 

Uninstalling & Starting again from scratch, With fingers crossed :unsure: .

 

(Note: SATA 1 to 4 Means There Connection Allocation on M-Board Only)

(Note: In:\ = Installed).

(Note: Using Philips DVDRW SPD2400L1 = (Original Drive) for now.

 

1) In:\SATA Main WinXP Drive + IDE 1 DVDRW.

2) In:\SATA Main WinXP Drive + SATA 2 Drive D: + IDE 0 DVDRW.

3) In:\SATA Main WinXP Drive + SATA 2 Drive D: + IDE 0 DVDRW.

4) In:\SATA Main WinXP Drive + SATA 2 Drive D: + SATA 3 Drive E: + IDE 0 DVDRW.

5) In:\SATA Main WinXP Drive + SATA 2 Drive D: + SATA 3 Drive E: + SATA 4 Drive F: + IDE 0 DVDRW.

6) In:\ Two Port PCI SATA\Raid controller.

7) In:\ Controller 0 SATA Drive G:

8) In:\ Controller 1 SATA Drive H:

9) In:\ IDE 1 Drive I:

 

DVDRW Changes:

 

1) Philips DVDRW SPD2400L1 = (Original Drive) "Failed Power Calibration Error" (Same Log as before)

 

2) Lite-On DVDRW LH-20A1H = Light-scribe "Failed Power Calibration Error" (Same Log as before)

 

3) LG DVDRW GSA-4167B (Different Error :o )

Refer Log (3) Below (This Drive Maybe "FUBARD"

 

4) Sony AD-517OS (SATA) "Failed Power Calibration Error" (Same Log as before)

 

5) Sony DRU-810A (New Drive Test) :w00t:Almost Perfect Burn :lol::ermm:

Disk Did Not Play OK :( "Refer Log" (4)

 

6) Emprex DVDRW 2016IM "Failed Power Calibration Error" (Same Log as before)

 

7) (N\A) TSSTcorp DVDRW TS-H652L = Light-scribe = "Put back in other PC as it is need there".

 

8) :angry: I Give Up Heeeeelp Meeeee Pleeeeeese.

 

LOG 3:

******

 

//****************************************\\

; ImgBurn Version 2.5.6.0 - Log

; Wednesday, 26 October 2011, 12:07:26

; \\****************************************//

;

;

I 12:00:23 ImgBurn Version 2.5.6.0 started!

I 12:00:23 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)

I 12:00:23 Total Physical Memory: 2,096,296 KB - Available: 999,804 KB

I 12:00:23 Initialising SPTI...

I 12:00:23 Searching for SCSI / ATAPI devices...

I 12:00:24 -> Drive 1 - Info: HL-DT-ST DVDRAM GSA-4167B DL10-04 (I:) (ATA)

I 12:00:24 Found 1 DVD±RW/RAM!

I 12:03:21 Operation Started!

I 12:03:21 Source File: C:\XXXXXXXXXXX.iso

I 12:03:21 Source File Sectors: 2,294,912 (MODE1/2048)

I 12:03:21 Source File Size: 4,699,979,776 bytes

I 12:03:21 Source File Volume Identifier: XXXXXXXX

I 12:03:21 Source File File System(s): Special

I 12:03:21 Destination Device: [0:0:0] HL-DT-ST DVDRAM GSA-4167B DL10 (I:) (ATA)

I 12:03:21 Destination Media Type: DVD+R (Disc ID: RITEK-F16-01)

I 12:03:21 Destination Media Supported Write Speeds: 4x, 8x

I 12:03:21 Destination Media Sectors: 2,295,104

I 12:03:21 Write Mode: DVD

I 12:03:21 Write Type: DAO

I 12:03:21 Write Speed: 6x

I 12:03:21 DVD+R Reserve Track: No

I 12:03:21 Link Size: Auto

I 12:03:21 Lock Volume: Yes

I 12:03:21 Test Mode: No

I 12:03:21 OPC: No

I 12:03:21 BURN-Proof: Enabled

W 12:03:21 Write Speed Miscompare! - MODE SENSE: 5,540 KB/s (4x), GET PERFORMANCE: 11,080 KB/s (8x)

W 12:03:21 Write Speed Miscompare! - Wanted: 8,310 KB/s (6x), Got: 11,080 KB/s (8x)

W 12:03:21 The drive only supports writing these discs at 4x, 8x.

I 12:03:21 Book Type Setting: DVD-ROM

I 12:03:22 Filling Buffer... (40 MB)

I 12:03:22 Writing LeadIn...

I 12:03:48 Writing Session 1 of 1... (1 Track, LBA: 0 - 2294911)

I 12:03:48 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2294911)

W 12:06:21 Failed to Write Sectors 761056 - 761087 - Reason: Tracking Servo Failure

W 12:06:21 Retrying (1 of 20)...

W 12:06:21 Retry Failed - Reason: Tracking Servo Failure

W 12:06:21 Retrying (2 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (3 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (4 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (5 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (6 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (7 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (8 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (9 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (10 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (11 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (12 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (13 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (14 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (15 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (16 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (17 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (18 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (19 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:21 Retrying (20 of 20)...

W 12:06:21 Retry Failed - Reason: Invalid Address For Write

W 12:06:58 Retrying (21)...

W 12:06:58 Retry Failed - Reason: Invalid Address For Write

W 12:07:00 Retrying (22)...

W 12:07:00 Retry Failed - Reason: Invalid Address For Write

E 12:07:04 Failed to Write Sectors 761056 - 761087 - Reason: Tracking Servo Failure

E 12:07:04 Next Writable Address: 760528

I 12:07:04 Synchronising Cache...

W 12:07:10 User opted to skip the 'Close Track/Session/Disc' functions.

E 12:07:10 Failed to Write Image!

I 12:07:10 Exporting Graph Data...

I 12:07:10 Graph Data File: C:\Users\THE BOURG KING\Application Data\ImgBurn\Graph Data Files\HL-DT-ST_DVDRAM_GSA-4167B_DL10_26-OCTOBER-2011_12-03_RITEK-F16-01_6x.ibg

I 12:07:10 Export Successfully Completed!

E 12:07:10 Operation Failed! - Duration: 00:03:48

I 12:07:10 Average Write Rate: 7,765 KB/s (5.6x) - Maximum Write Rate: 11,106 KB/s (8.0x)

I 12:07:25 Close Request Acknowledged

I 12:07:25 Closing Down...

I 12:07:26 Shutting down SPTI...

I 12:07:26 ImgBurn closed!

;

********************************************************************************************

 

log 4:

******

 

//****************************************\\

; ImgBurn Version 2.5.6.0 - Log

; Wednesday, 26 October 2011, 12:38:54

; \\****************************************//

;

;

I 12:21:24 ImgBurn Version 2.5.6.0 started!

I 12:21:24 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)

I 12:21:24 Total Physical Memory: 2,096,296 KB - Available: 1,054,512 KB

I 12:21:24 Initialising SPTI...

I 12:21:24 Searching for SCSI / ATAPI devices...

I 12:21:24 -> Drive 1 - Info: SONY DVD RW DRU-810A 1.0f (I:) (ATA)

I 12:21:24 Found 1 DVD±RW!

I 12:22:00 Operation Started!

I 12:22:00 Source File: C:\XXXXXXXXXXX.iso

I 12:22:00 Source File Sectors: 2,294,912 (MODE1/2048)

I 12:22:00 Source File Size: 4,699,979,776 bytes

I 12:22:00 Source File Volume Identifier: XXXXXXXXXX

I 12:22:00 Source File File System(s): Special

I 12:22:00 Destination Device: [0:0:0] SONY DVD RW DRU-810A 1.0f (I:) (ATA)

I 12:22:00 Destination Media Type: DVD+R (Disc ID: RITEK-F16-01)

I 12:22:00 Destination Media Supported Write Speeds: 2.4x, 4x, 8x, 12x, 16x

I 12:22:00 Destination Media Sectors: 2,295,104

I 12:22:00 Write Mode: DVD

I 12:22:00 Write Type: DAO

I 12:22:00 Write Speed: 4x

I 12:22:00 DVD+R Reserve Track: No

I 12:22:00 Link Size: Auto

I 12:22:00 Lock Volume: Yes

I 12:22:00 Test Mode: No

I 12:22:00 OPC: No

I 12:22:00 BURN-Proof: Enabled

I 12:22:00 Write Speed Successfully Set! - Effective: 5,540 KB/s (4x)

I 12:22:00 Filling Buffer... (40 MB)

I 12:22:01 Writing LeadIn...

I 12:22:07 Writing Session 1 of 1... (1 Track, LBA: 0 - 2294911)

I 12:22:07 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2294911)

W 12:29:18 Waiting for buffers to recover... (LBA: 1103936)

W 12:29:36 Waiting for hard disk activity to reach threshold level...

I 12:29:38 Writing Sectors...

I 12:37:16 Synchronising Cache...

I 12:37:17 Closing Track...

I 12:37:21 Finalising Disc...

I 12:37:42 Exporting Graph Data...

I 12:37:42 Graph Data File: C:\Users\THE BOURG KING\Application Data\ImgBurn\Graph Data Files\SONY_DVD_RW_DRU-810A_1.0f_26-OCTOBER-2011_12-22_RITEK-F16-01_4x.ibg

I 12:37:42 Export Successfully Completed!

I 12:37:42 Operation Successfully Completed! - Duration: 00:15:41

I 12:37:42 Average Write Rate: 5,054 KB/s (3.6x) - Maximum Write Rate: 5,568 KB/s (4.0x)

I 12:38:53 Close Request Acknowledged

I 12:38:53 Closing Down...

I 12:38:54 Shutting down SPTI...

I 12:38:54 ImgBurn closed!

;

***********************************************************************************************

 

Well I'm Stuck. Period. :( Thanks you for any Possible Help. :thumbup: Dave.

Share this post


Link to post
Share on other sites

The logs you've posted show the same media ID (RITEK-F16-01), and since it fails to burn on most of your burners (some of them with the very same error) I think it's pretty obvious that the media you're using is junk. Try with Verbatim or Taiyo Yuden media, or even Sony discs should work.

 

You could also apply the latest firmware on your Philips SPD2400L1 burner.

Share this post


Link to post
Share on other sites

Hi mmalves.

:thumbup:

Thank You for your Reply.

 

My Drives do have latest firmware, Software and Drivers.

And trying not to sound ungrateful, The Type of Disks do not alter the outcome.

:(

I've also tested with my Best Disks and 50 Coasters Later, I decided that that was not good economics.

:lol:

Therefore I'm Making Two Delightful External Door Curtain (Summer\Flies) out of the Coasters made from them and my Cheap Disks Rather than waste anymore of my more expensive ones.

:ermm:

Also I Think that I may have Found A Culprit for this recent misfortune.

I'll post my findings later this evening.

 

Fingers Crossed, Again, Thank You :thumbup: Dave.

Share this post


Link to post
Share on other sites

(Fulfilled)

(Fixed)(Hopefully).

 

:thumbup: Hi Everyone.

 

Would you Adam & Eve It, I Found the Blooming Problem.

:blush:

When an Hard Drive, went Potty, I swapped it out for another Drive.

But I put the wrong SATA Data Cable Into It, (Cleaned The System While I Was At It).

 

I did't know that this had happened as My Drive Letters did not change in My Computer.

Also I did not need to Format it as it came out of another PC with the same operating system.

:wacko:

But my Drive D: (On M-Board) and the New Drive I: (On Sata Addon Raid Card) had swapped places.

:blink:

The Fending hard drive was an Hitachi HDP725050GLLA360 500GB.

There was no DMA Issues in windows, there was no speed loss, no windows errors popping up, etc.

:lol:

So now that the Hitachi is on my Add In Raid card, every thing is fine again.

:ermm:

So there must be an issue with that particular Hard Drive with any of my DVDRW's (and or) with ImgBurn, but I doubt the latter.

 

Anyway Twelve 100% burn't disks later, and all is till well.

 

Sorry for any inconvenience, And thank you to you all. :thumbup: Dave.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.