Jump to content
Sign in to follow this  
Surfy

"Enable SPTI for all users" and Lightscribe

Recommended Posts

::

 

System: Windows XP SP3 x86 with all patches

ImgBurn 2.5.6.0

 

 

If someone's checking "Enable SPTI for all users" while installing on a system with a Lightscribe drive,

Lightscribe system software will stop working. You'll have to reset

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

allocatecdroms back to 0 (zero)

... and better use Nero BurnRights here.

 

 

Greetings, ...

 

::

Edited by Surfy

Share this post


Link to post
Share on other sites

I'd class that as a bug in the lightscribe software.

 

After all, if ImgBurn can still talk to the drive ok, why shouldn't it be able to?

 

Lightscribe's website mentions the issue.

 

http://www.lightscribe.com/support/index.aspx?id=488

 

PROBLEM: My LightScribe Drive is not detected by my computer or Labeling Application

 

POSSIBLE CAUSE: Incompatible Windows Security Setting for drive.

 

POSSIBLE SOLUTION: The registry key AllocateCDRoms in Windows system must be set to the default 0 value. Also, the Autorun registry key needs to be set to 1 for some systems. Please see this Microsoft support document for procedures to reset these values. If you are not familiar or uncomfortable making this system change, please log request in support section for assistance

 

 

I've already added a warning in the installer to say the option can break autoplay so I've just tweaked it to say it can break autoplay & lightscribe. Thanks for reporting it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.