Jump to content
Sign in to follow this  
lynn

WAITING FOR BUFFERS..THRESHOLD ACTIVITY

Recommended Posts

Are you doing too many other tasks while burning? If so try not doing that. Also try defragmenting your drive occasionally if you haven't. When burning, it is really not a good idea to do too much multitasking. Also you can try increasing the buffer in Imgburn by going to Tools -> Settings -> I/O Tab -> Page 2

 

-Edit

 

Also verify that you have your drive set to use DMA and NOT PIO by going to your Device Manager in Windows (Control Panel -> System -> Hardware Tab -> Device Manager), and look at the properties of your Primary and or Secondary IDE Channels and go to the Advanced settings. This is an example:

post-35670-0-32040200-1327603387.png

post-35670-0-44800600-1327603674.png

Edited by Rincewind

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.