Jump to content
Sign in to follow this  
Cube 8

Number of copies label not updated

Recommended Posts

It's more like a glitch, not a bug.

 

During the burn process, if I have chosen to burn several copies of the same iso, the program indicates that I am currently burning the "Copy: x of y". So far so good.

But, if I change my mind and want to make more (or less) copies of the particular iso image, I go to View -> Queue, select the iso file, check the Set copies checkbox and then set the new number of copies.

However, this change isn't reflected to the "Copy: x of y" label, until the current write operation is completed.

 

This caused me a confusion, until I re-opened the Queue window and saw that the new value is still there.

Share this post


Link to post
Share on other sites

That label is currently only updated at the start of the burn, not during it.

 

I will make it so it's updated instantly with the correct value.

Share this post


Link to post
Share on other sites

Actually, it's not necessary to update it every second; only when the user clicks OK at the Queue dialog.

Share this post


Link to post
Share on other sites

It should/will update when the other labels (on the Write Queue window) update - because that's how it works internally.

 

You don't have to actually close the 'Write Queue' window for the changes made to become active/relevant.

Share this post


Link to post
Share on other sites

I haven't experimented that far, but I believe you :)

Edited by Cube 8

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.