Jump to content
Sign in to follow this  
freon

.iso/.bin/.cue WTF

Recommended Posts

I'm trying to copy a VCD. I attempted to follow the instructions under the two steps to copy a CD. They don't seem to work at all for the VCD I'm trying to copy. I couldn't find instructions for a VCD. Tried to browse for a place to put the file; type was set to ISO in the dialog by default. Put in a name. ImgBurn displayed a message saying ISO wasn't valid and not to try to fool it. Noticed that ImgBurn was then displaying a default "Image.bin" filename so I pressed copy and it seemed to work. OK, now to burn the copy. I changed the mode to write and selected the Image.bin file (I think.) ImgBurn displayed another error saying it would change it for me (?) and not to do it again (???) Maybe ImgBurn shows the .bin as the output for this type of CD, without showing the .cue when reading and then shows the .cue as input without showing the .bin when writing (and lectures the confused user)? Do I have it right?

Share this post


Link to post
Share on other sites

You can't save a VCD to an ISO because it contains multiple tracks.

 

The program knows that and when it calculated the default destination file name, it'll have named it *.bin.

 

Maybe you jumped in and tried to pick a destination before the disc had finished initialising - so at that point it didn't know the layout of the disc and just defaulted to *.iso ?

 

So eventually you end up making a *.bin file and a *.cue file. The *.bin contains the actual data off the disc and the *.cue contain info about the layout (where tracks start and end etc).

 

Just having the *.bin in this case is useless, which is why the program (and the guides) tell you to pick the *.cue (if one exists - which in your case it does).

 

Both the bin and cue would have been visible in the browse dialog box. They're both supported file types. If you don't have the showing of file extensions turned on in your OS (Explorer) settings, might I recommend you change it so you do. File extensions are very important and it's annoying that Windows defaults to hiding them from you.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.