Jump to content
jwmghf

ImgBurn I/O Error??

Recommended Posts

Hey guys:

 

Imgburn just gave me this error:

 

Device [4:0:0] ATAPI iHAS124 B ALOS (D) (ATA)

 

Scsi Status: 0x02

Interpretation: Check Condition

 

CDB: 2A 00 00 20 3A 60 00 00 20 00

Interpretation : Write (10) - Sectors 2112096 - 2112127

 

Sense Area: 71 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00 00 00

SK Interpretation: 71 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00 00 00

SK Interpretation: Medium Error

ASC/ASCQ Interpretation: Write Error

 

 

Retry or Cancel

 

The dvd burner is a Lite-On Ihas124 b flashed with the proper f/w for this application.

The dvd is a Verbatim 8x DL

I am running ImgBurn 2.5.7.0 and Windows 7

Let me know if you need any more hardware info.

 

----------------------------------------------------------------------------

 

It looks to me like the layer break is what failed. I was trying to backup one of my xbox360 games. Do you think it was a bad disk. I just don't want to waist another DL disk if I don't have to. In Tools/Setting/Write everything is set to defaults except for "Perform OPC Before Write". I have this checked. Under options for "Layer Break" it is set at "Calculate Optional".

 

Attached is a log of the process:

 

Imgburn log.txt

 

Anything I can do???

 

Thanks

Edited by jwmghf

Share this post


Link to post
Share on other sites
I 15:31:36 OPC: Yes

 

Tried with that setting disabled? I've had drives that bombed out with that setting enabled.

Share this post


Link to post
Share on other sites

I myself have never had a problem with this setting but I will give it a whirl.

 

Update:

 

I unchecked the "Perform OPC Before Write" and the disk burned to completion. I will post back tomorrow when I put the disk into the player.

 

Thanks for your input Cynthia!!!

Edited by jwmghf

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.