Jump to content
Sizzlechest

Can't find Primera Duplicator when running IMGBurn as locked down account

Recommended Posts

My security team started to lock down our PCs and I noticed IMGBurn no longer can find the Primera duplicator on non-administrator accounts. Any ideas why this is happening?

Share this post


Link to post
Share on other sites

Are there any errors in the log? Post it please - as per the pink box up the top.

 

If not, it's probably the Primera drivers that are having problems.

Share this post


Link to post
Share on other sites

I'd still like to see the log please.

 

After that, you'd have to close the program, inport the registry file in the FAQ that enables I/O debug mode upon startup (or edit it manually) and then load the program again so the PTRobot debug logs gets created too.

 

I can then take a look at them / forward them on to Primera for troubleshooting.

Share this post


Link to post
Share on other sites

No... but that's not their fault, I didn't send them the reports. (sorry)

 

Are you able to find out what your security team did?

 

If you need the primera for business purposes, work with them to figure out which setting stopped it working.

 

I find it odd that ImgBurn can still see the drives, so the problem probably isn't what I was expecting it to be. The logs don't show any sort of error/warning at all... it's as if the hardware just doesn't exist in the first place - are your security team blocking access to USB ports or something? Can you check the robot is found in Device Manager somewhere please. Also, which of your optical drives shown in ImgBurn is the one inside the Primera unit?

Share this post


Link to post
Share on other sites

The optiarc is the drive in the duplicator. I doubt they locked out the USB ports since the drives are still appearing. I'll check the Device Manager.

 

EDIT: Opening the Device Manager threw up a message about being security restricted, but I was still able to see the devices in there. I didn't find the duplicator. but I don't see it as an administraotr either. What does it show up as on your side?

Edited by Sizzlechest

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.