Jump to content
Big Dog

2.5.8.0 does not close on my xp

Recommended Posts

I wanted to let you know that i have never had a problem with imgburn in the 7 years i have used your program (i also follow the fourm everyday for the last 7 years and never became a member because i have never had a problem till now )

2.5.8.0 custum install (not installing anything extra) it will not close even if you just open imgburn and close it, also it says saving settings. If you click any where on imgburn again then after a min or so it finally closes (takes forever)  2.5.7.0 does not do this please fix this great program

 

Oh a couple of times my computer came up with the error do you want to send this report to microsoft when trying to close imgburn too!!

 

Thanks in advance

Edited by Big Dog

Share this post


Link to post
Share on other sites

Try running it in safe mode and see if you have the same problem.

 

I can't look into a problem I can't reproduce and I've never had this problem.

Share this post


Link to post
Share on other sites

Safe mode it closes fine just like 2,5.7.0 does why does this not work on 2,5,8,0 rrrrrrr!!

I uninstalled imgburn and reinstalled from your mirror 7 without all the extra programs opened it up with ez picker option on and closed it by clicking the red x top righthand corner. It says saving setttings, never changed any settings with in your program and it took 57 secs to close i think it has something to do with not installing those other programs maybye i do not know but i hope you can find out what the problem is (windows xp 32 bit)

 

there is another person that posted they have a windows 7 64 bit with the same problem too ,sounds like the same problem.

Edited by Big Dog

Share this post


Link to post
Share on other sites

What you may or may not get offered when installing the application has absolutely nothing to do with ImgBurn itself.

 

If it's closing ok in safe mode it means there's something else on your PC that's interfering with what ImgBurn is trying to do (i.e. save its settings).

 

I seem to recall it's actually down to antivirus programs running on the PC. Something about them being over aggressive with UPX compressed EXE files means the program can only write 1 registry entry per second or something - and ImgBurn writes loads of them.

 

Try adding an exception for the exe.

Share this post


Link to post
Share on other sites

1 Why does 2.5.7.0 work just fine on my computer ?          I change nothing and 2.5.8.0 does not close proper !

2 I tryed the exception list in my security program did not change nothing.In computer management under event viewer it creates an error imgburn not responding (hang) and under the task manager my cpu usage goes up to 59% (dumprep)

3 Now what should i try ? I do not mean any disrespect in any sort of way by questioning you but i just do not get why the last version works and the new one i have problems with when i have not changed a thing (i even tryed a clean windows install last night and still no change)

Share this post


Link to post
Share on other sites

Because it's old and security tools add special exceptions for known programs (specific versions of programs).

 

I haven't changed anything to do with saving the settings and I've seen this same issue with previous releases - it's just something else installed on your PC that's causing the problem.

 

You can de/un-upx the EXE and the problem will probably go away.

Share this post


Link to post
Share on other sites

You can de/un-upx the EXE and the problem will probably go away.

how and what is this ?

step by step instructions please, oh i hope this works

 

 

i tryed something else today, downloaded from your mirror shut off the internet and reinstalled imgburn opened it and cloesd it only took 10sec alot quicker (with security on or off no change)  turned back on internet connection back to 57 sec (no browser open of course and also if you do not have internet on you do not get offered any third party software just to let everyone know that is complaining about the extra crap!

Share this post


Link to post
Share on other sites

internet conection on and security off the no upx.exe version imgburn shuts down like its supposed too

What is no upx,exe? if you don't mind me asking.

i usually shut off my security system when i am burning anyways still do not understand why 2.5.7.0 works fine and 2.5.8.0 is diffferent

Share this post


Link to post
Share on other sites

You'd have to ask your security company as to why it's slow with 2.5.8.0. They must be treating the exe with extreme caution and perhaps checking each registry change in an online database or something?

 

They 'know' about the 2.5.7.0 exe and probably added an exception for it to their definitions. 2.5.8.0 is obviously a new exe and therefore will need to be excluded by them too.

 

This issue has come up before when 2.5.7.0 was first released.

 

http://forum.imgburn.com/index.php?showtopic=20050

 

UPX is just an exe compression tool. Like zip etc for normal files, except upx'd exe file can still be executed.

Share this post


Link to post
Share on other sites

I too have Trend Micro Titainium Sercurity 2012 (not maximum) and for me 2.5.7.0 works fine it just 2.5.8.0 so i upgraded to Trend Micro Titainium Sercurity 2013 and have the exact same problem !

 

 

Mabye i did not add it too the exceptions list correctly as it worked for you when you downloaded the trial of Trend Micro Titainium Sercurity 2012.

 

Sorry to bother you with this whole thing since you have discussed this before in the past could you give me a step by step solution to add imgburn to my exceptions list for Trend Micro Titainium Sercurity 2013 .

 

I hope this thread is informational to others that may have similar problems.

 

Thanks for all the help your a great guy oh you make me crack up sometimes from your little quotes when i open up imgburn keep up the great work and rock on!!!!

Share this post


Link to post
Share on other sites

UPX is just an exe compression tool. Like zip etc for normal files, except upx'd exe file can still be executed.

Oh, so THAT'S what the NoUPX version of the .EXE is! :)

Share this post


Link to post
Share on other sites

Mabye i did not add it too the exceptions list correctly as it worked for you when you downloaded the trial of Trend Micro Titainium Sercurity 2012.

 

Sorry to bother you with this whole thing since you have discussed this before in the past could you give me a step by step solution to add imgburn to my exceptions list for Trend Micro Titainium Sercurity 2013.

Share this post


Link to post
Share on other sites

Mabye i did not add it too the exceptions list correctly as it worked for you when you downloaded the trial of Trend Micro Titainium Sercurity 2012.

 

Sorry to bother you with this whole thing since you have discussed this before in the past could you give me a step by step solution to add imgburn to my exceptions list for Trend Micro Titainium Sercurity 2013.

 

See HERE

Share this post


Link to post
Share on other sites

I tryed with 2012 version (exception list the way discribed See HERE )but it did not work so now that i am on 2013 with microtrends hotfix for to much cpu usage with xp and 2013 it WORKS YA HOO!!!!!!!!!!!!!!!!!!!!!

 

Thanks everyone that helped me with my problem !!!!

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.