Jump to content
Geek

create cue file: set no cd-performer but yet cd-performer exist

Recommended Posts

Hello,

 

in the create cue window when I choose the settings for no performer and no title of the cd and after creating the cue file I open this file with a text editor, I can see the entry "performer" on the top of the file. The performer in the cue file is always the performer of the first song.

Edited by Geek

Share this post


Link to post
Share on other sites

- Open the create cue window

- Add a mp3 file with tags inside

- Click the OK-Button

 

No entry "PERFORMER" exists on the top of the created cue file. All right.

 

Next try:

- Open the create cue window

- Add a mp3 file with tags inside

- Click on the track-entry

- Choose on CD-Text => Tag

- Click the OK-Button

 

In the created cue file is a entry "PERFORMER" on the top. Wrong.

The entry "PERFORMER" on the top should only exist, when I select "Disc" and choose on CD-Text another than "None".

 

On the settings "Default CD-Text" on the bottom of the window, I have set both comboboxes to "None".

Share this post


Link to post
Share on other sites

Ah, this is because it's reading the 'Album Performer/Title' tags from the file and using that regardless of the Disc level CD-TEXT setting.

 

I've now made sure it only uses that info if the Disc level is also set to use Tags.

 

Thanks for the report.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.