Jump to content
Sign in to follow this  
Tuck

i/o Error by Taiyo Yuden Burning (DVD-R)

Recommended Posts

This is meant to follow up on this post.

http://forum.imgburn.com/index.php?showtopic=21979

I would have left a reply in there, but I'm guessing that only mods can reply in support forums because the link said I could not post. I read the FAQ before posting this and did a forum search on some of the error terms with no result.

 

I am getting an I/O error during the Leadin stage, the same as the OP in the above post. I've narrowed my problem down to a combination of Taiyo Yuden DVD-R and ImgBurn with those particular discs. It was originally a stack of 90 discs and I burned approximately 15 of them successfully. However, the same program (ImgBurn) with the same discs (Taiyo Yuden DVD-R) on the same computer eventually threw the I/O error and I haven't been able to burn with that program/disc combo since. I downloaded Nero as a shot in the dark and it did successfully burn anything I wanted to the Taiyo Yuden discs. The type of information I choose to burn is irrelevant as any burn attempt with TY/ImgBurn results in the error. I know my DVD drive is ancient, but I have no problems burning any other discs (CD, DVD-R, DVD+RDL) with any chosen program. I've tried to include all the variables I can think of. If I've left anything out, just ask.

 

Log files and screenshot of error are attached.

 

Thanks.

 

 

ImgBurn.log

post-52760-0-86981100-1378994427_thumb.png

Share this post


Link to post
Share on other sites

So...my problem seems to be related to write speed. Bumping it up from 4x to 8x allowed the Leadin to write and the disc is currently burning. I almost always burn at 4x including the original TY that burned properly. Any idea why it would suddenly get finicky about write speed part way through a stack?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.