Jump to content
Blueie

DVD 'stops starts'?

Recommended Posts

Hello

 

I am trying to burn a movie (4.30Gb) onto a 4.7Gb Verbatim DVD+RW disk. I have tried different speeds (4x and even 1x) and I get this error (please see attached 'ImgBurnError.jpg').

 

After that error appears, I get the following message on my screen (again, please see attached 'afterError_this.jpg').

 

What do those errors mean, please?

 

I have tried to play the DVD (on a TV DVD player) and it stops for a second or two and then continues to play. So I retried it and, again, it stopped (but in a different place). It stops playing every few minutes or so. 

 

Is this 'stop start' related to the error messages that ImgBurn is offering me and how would I overcome it?

 

Many thanks

 

Blueie

post-52678-0-76705000-1383952625_thumb.jpg

post-52678-0-90588600-1383952652_thumb.jpg

Share this post


Link to post
Share on other sites

Is this a first burn or an erase and reburn? What's the condition of the disc? Post the burn log. Those disks only support 4x burn speed. Is the burner firmware up to date?

Share this post


Link to post
Share on other sites

Hello RhoTrux 64

 

Thanks for your post.

 

It was both: the DVD disk was brand new and I got an error, so ImgBurn offered to reformat it and I said 'yes' and got the error again.

 

I am attaching the log - thanks for looking at it.

 

Yes, I think everything is up to date - the last time I burnt something to DVD (couple of weeks ago) all was fine.

 

Blueie

 

 

 

ImgBurn.log

Edited by Blueie

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.