Jump to content
dbminter

I have no Hibernate on my PC

Recommended Posts

I have no Hibernate option on my PC.  I've NEVER had Hibernate.  I've even tried the Hibernate function in PowerOff, but it doesn't work.  I have Sleep, but not Hibernate.

 

 

I Googled it and it was suggested to try disabling Hybrid Sleep.  I tried to change it in Power Options, but where it was said there should be a Hybrid Sleep tab, there was no tab of settings to change!  :doh:

 

 

I have a Dell XPS 8300 from 2011 and am running Windows 7 Service Pack 1.

 

 

Google also said I should check my BIOS settings to make sure power options are set.  My power settings were only for charging USB devices while the PC was off and to turn on the power at set times of day.

 

 

Is it just that some PC's don't support Hibernate?  :unsure:

 

 

EDIT: Actually, it seems now I DO have Hibernate enabled.  :rolleyes:  I tried PowerOff's Hibernate again and it works.  So, I do have Hibernate, but I don't have Hibernate in my Shut Down options in the Start Menu.  Is there something I can do to enable Hibernate in my Start Menu?

Edited by dbminter

Share this post


Link to post
Share on other sites

 Try this: Control Panel >  Power Options >  Change Plan Settings > Change Advanced Power Settings > Sleep > Allow hybrind sleep Setting: from ON  to Off

Share this post


Link to post
Share on other sites

That was the setting that I found on Google that wasn't there under the Power Options.  :)  I don't have that tab under my options.  :(  Well, I have a Sleep tab, but only 2 items under that and none of them are for Allow hybrid sleep.  I only have Sleep after and Allow wake timers.

Share this post


Link to post
Share on other sites

See the BIOS for “Suspend to RAM” should be "Auto"

 

In admin CMD run this line powercfg -availablesleepstates

 

It should say if the Hibernate is available or not on that system.

Share this post


Link to post
Share on other sites

I don't have a Suspend to RAM option in my BIOS that I could find anywhere.  :unsure:

 

 

Here's what I got from the command line utility:

 

 

The following sleep states are available on this system: Standby ( S1 S3 )
The following sleep states are not available on this system:
Standby (S2)
        The system firmware does not support this standby state.
Hibernate
        Hibernation has not been enabled.
Hybrid Sleep

 

 

So, it says Hibernation has not been enabled.  How can I enable it then?  :D

 

 

Actually, what that utility returned isn't entirely accurate!  :o  I DO have Hibernate enabled, in a way, because I can Hibernate the PC with PowerOff's Hibernate option.  It's just not enabled in that it doesn't appear as an option in my Start Menu's Shut Down button.

Edited by dbminter

Share this post


Link to post
Share on other sites

That seems to have done it!   :w00tdance:   Thanks!

 

 

At least it's (I originally typed leas tits!  :death:  Shows where my mind is!  :biggrindance: ) shown up in the Shut Down options now.  I've not tested it yet.

 

 

I wonder why it wasn't enabled to start with.  :unsure:

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.