Jump to content
aerre

Tthe disc prohibits playback in your region of the world

Recommended Posts

"Windows Media Player cannot play the DVD because the disc prohibits playback in your region of the world. You must obtain a disc that is intended for your geographic region."

 

This is the message I get playing a disc created with imageBurn and not only on WMP but even with my DVD player and other devices 

 

These are the steps I followed: 

1. Converted an avi to a DVD with the appropriate VIDEO_TS and AUDIO_TS 

2. Written to a CD-R the folder contents (Mode 1 - the ISO 9660 and UDF 1.02 file systems) 

 

Using VirtualCloneDrive with the iso generated with imageBurn, the problem does not occur. 

 

I doubt that I can not record a VIDEO_TS on CD, but also reading here http://en.wikipedia.org/wiki/CDVD I think it's possible. 

 

I do something wrong? 

 

Thank you so much collaboration.

Share this post


Link to post
Share on other sites

whatever programme you used to convert the avi, go into it's settings and find where it has choice of region and choose region free.

you also need to choose pal/ntsc that is appropriate for your region.

Share this post


Link to post
Share on other sites
Thanks for the reply. 

 

I checked the program (Free Video to DVD Converter) and I found no option to select the region. 

It was a test or actually may be a conversion problem? 

 

 

I have a feeling that the problem is more due to the use of the CD. Can you confirm that it is possible?

Share this post


Link to post
Share on other sites

I would say it shouldn't be the use of a CD-R.  CD's are region free, as they were created before the technology existed to enable region specific areas of the world.

 

 

The odd thing I see is that recordable media should always be region free.  I thought region enabled areas on a disc, as least as far as DVD is concern, is hard recorded, physically, on a disc.  For instance, an R2 DVD copied with ImgBurn's copy function, inferring it's not copy protected, which then it won't copy it, will be region free on the recordable DVD you copy it to.  This is because the region area is physically present on a pressed DVD.

 

 

I also wasn't aware Windows Media Player checked the region code of a DVD before playing it.

 

 

PAL/NTSC also shouldn't be an issue because Windows Media Player is computer software, where a computer monitor doesn't care if video is encoded in PAL or NTSC.

 

 

So, unfortunately, the bottom line for me is I've no idea why you'd have the problem you're having.  :)  However, you can try copying the contents you created to a rewritable DVD and see if that fixes the problem.  Then you can copy that disc to a DVD-R or DVD+R.  Using a DVD+RW or DVD-RW, you can save using a write once DVD in case it doesn't work as you can reuse the rewritable DVD.

Share this post


Link to post
Share on other sites
Thank you very much. 

I followed your advice: I recorded content to DVD and everything works fine. 

Thus, by exclusion, my problem was the use of the CD-R. 

 

Thanks for the support.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.