Jump to content
Andrew70

Burnt DVD wont play on DVD or Bluray Player

Recommended Posts

I have always used Imgburn on my last computer to burn DVD's..They always worked on my DVD player and BluRay Player in my house.  I got a new Windows 8.1 computer now, installed Imgburn, but, when I burn DVD's they will only play on other computers, not on a DVD or Blu-Ray player.

 

Can you help, It must be something I am doing wrong?

 

Any suggestions?

 

Thanks, Andrew70

Share this post


Link to post
Share on other sites

I 12:10:18 ImgBurn Version 2.5.8.0 started!
I 12:10:18 Microsoft Windows 8 Core x64 Edition (6.2, Build 9200)
I 12:10:18 Total Physical Memory: 16,727,196 KiB  -  Available: 12,050,860 KiB
I 12:10:18 Initialising SPTI...
I 12:10:18 Searching for SCSI / ATAPI devices...
I 12:10:18 -> Drive 1 - Info: HL-DT-ST DVDRWBD CH30N A101 (D:) (RAID)
I 12:10:18 Found 1 BD-ROM XL/DVD±RW!
I 12:11:43 Operation Started!
I 12:11:43 Source File: C:\Users\Andrew\Desktop\test of shrek.iso
I 12:11:43 Source File Sectors: 46,149 (MODE1/2048)
I 12:11:43 Source File Size: 94,513,152 bytes
I 12:11:43 Source File Volume Identifier: SHREK
I 12:11:43 Source File Volume Set Identifier: 1DDBF787DVDSHRNK
I 12:11:43 Source File Implementation Identifier: DVD Shrink
I 12:11:43 Source File File System(s): ISO9660, UDF (1.02)
I 12:11:43 Destination Device: [0:0:0] HL-DT-ST DVDRWBD CH30N A101 (D:) (RAID)
I 12:11:43 Destination Media Type: DVD-R (Disc ID: RITEKF1)
I 12:11:43 Destination Media Supported Write Speeds: 8x, 12x, 16x
I 12:11:43 Destination Media Sectors: 2,297,888
I 12:11:43 Write Mode: DVD
I 12:11:43 Write Type: DAO
I 12:11:43 Write Speed: 16x
I 12:11:43 Link Size: Auto
I 12:11:43 Lock Volume: Yes
I 12:11:43 Test Mode: No
I 12:11:43 OPC: No
I 12:11:43 BURN-Proof: Enabled
I 12:11:43 Write Speed Successfully Set! - Effective: 22,160 KB/s (16x)
I 12:11:44 Filling Buffer... (80 MiB)
I 12:11:44 Writing LeadIn...
I 12:12:12 Writing Session 1 of 1... (1 Track, LBA: 0 - 46148)
I 12:12:12 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 46148)
I 12:12:22 Synchronising Cache...
I 12:13:51 Exporting Graph Data...
I 12:13:51 Graph Data File: C:\Users\Andrew\AppData\Roaming\ImgBurn\Graph Data Files\HL-DT-ST_DVDRWBD_CH30N_A101_07-JULY-2014_12-11_RITEKF1_16x.ibg
I 12:13:51 Export Successfully Completed!

Share this post


Link to post
Share on other sites

Have you always used RITEK DVD-R?  Are your DVD+R Ritek as well?  Are you using the same DVD-R's you've always used?  If so, maybe the manfucaturer changed dye manufacturers.  How many different DVD players have you tried?  If you've tried multiple players, then if your DVD-R's changed, maybe your drive doesn't like Ritek DVD-R.

Share this post


Link to post
Share on other sites

you should verify your burns, the errors may show in the log

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.