Jump to content
Sign in to follow this  
jforce

VIDEO_TS with "Operation failed!" error

Recommended Posts

These are DVD video files yeah ? Can you post a copy of the log from ImgBurn, a copy/paste the exact error message box you get and also confirm the file types and how you created them ?

Share this post


Link to post
Share on other sites
These are DVD video files yeah ? Can you post a copy of the log from ImgBurn, a copy/paste the exact error message box you get and also confirm the file types and how you created them ?

 

Sure, here it is:

 

I 21:48:30 ImgBurn Version 2.1.0.0 started!

I 21:48:31 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 2)

W 21:48:31 Drive C:\ (FAT32) does not support single files > 4 GB

W 21:48:31 Drive D:\ (FAT32) does not support single files > 4 GB

I 21:48:31 Initialising SPTI...

I 21:48:31 Searching for SCSI / ATAPI devices...

I 21:48:31 Found 1 DVD-ROM and 1 DVD켙W!

I 21:48:35 Operation Started!

I 21:48:35 Building Image Tree...

E 21:48:35 Operation Failed! - Duration: 00:00:00

 

* FAT32 isn't related with this problem. I sure.

* When I Add Original (unscrambled) (DVD-9) DVD files, It works normally!

Edited by jforce

Share this post


Link to post
Share on other sites

Are you drag dropping the video_ts files rather than the folder?

 

There is a known issue if you drag + drop the files on their own.

Share this post


Link to post
Share on other sites

Oh, I added files only (not folder).

 

Add VIDEO_TS folder, it works! (I thought this is not DVD-Video format. But I was wrong...)

 

Here is a question.

 

When I want to add VIDEO files (not all files), Just Data disc.

ImgBurn forces to DVD-Video mode.

How should I change to Data mode?

So confusing...

Share this post


Link to post
Share on other sites
Here is a question.

 

When I want to add VIDEO files (not all files), Just Data disc.

ImgBurn forces to DVD-Video mode.

How should I change to Data mode?

So confusing...

 

Ah, I found the way. Just add DVD files then, [Do they represend ~~~] Choose 'No'.

 

Now, all problems are solved. :)

Share this post


Link to post
Share on other sites

Good to see. Thanks for letting us know.

 

Regards

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.