Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Misleading "You need Administrative privileges to use SPTI."



  • Please log in to reply
1 reply to this topic

#1 xerces8

xerces8

    ISF Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 October 2014 - 07:14 PM

If I start an instance of ImgBurn while another is already running and accessing the DVD unit, the first one prints:

 

E 20:08:54 You need Administrative privileges to use SPTI.

 

That is misleading, as:

 -  it is already running with Administrative privileges

 - the privileges are not the problem

 

Using v2.5.8.0 on Win8.1 Pro Update 1 64 bit

 

Regards,

David
 



#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,175 posts
  • Gender:Male
  • Location:United Kingdom

Posted 26 October 2014 - 09:44 PM

It's a fall back message if all drives return 'access denied'.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users