Jump to content
dbminter

Weird SATA and CD's issue

Recommended Posts

Boot into safe mode.... same issue?

 

Which mode is your sata controller in? Ata / ahci / raid etc

 

Which chipset does your motherboard use? Just make sure it's not the one that had the bug and required the B3 update.

 

 

Tell me more about this update.  Where can I get it?  I can try it and see if it installs on mine and then that might tell me if I need it.

 

 

The only thing I've been able to isolate is that it occurs on reading the outer edge of an audio CD.  The skips, pops, hisses, errors, etc. always occur within the last 3 tracks, more often than not at the end of the last track.  Since CD audio data is stored Track 1 at the inner edge, the issue is reading data from the outer edge.  It's on SATA and USB drives as the source for reading CD's.  The errors are present in the image files themselves so it's happening at either a read level from the CD's or a write level to the image file.  Most likely a read issue.  It doesn't seem to occur when reading the last tracks to MP3.  It happens when writing image files to either a USB or SATA HDD.  And the weird thing is the issue is random.  I'll read the same disc multiple times and the errors are in different tracks or different parts of a track.

Share this post


Link to post
Share on other sites

I checked BIOS.  My SATA Mode enabled is AHCI.  There's a RAID option available, but I don't think I should set that.  I don't have a RAID set up and I can't see that changing that setting would fix my problem.  It just randomly showed up after reading CD's were working fine before at least March 31st.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.