Jump to content
dbl55nkl

Avira virus alert on ImgBurn 2.5.8.0

Recommended Posts

See attached.   I have been using ImgBurn in combination with AnyDVD (currently v. 7680)  for quite a while and am very impressed.  Now, on attempting to install 2580, Avira gives me a virus alert on downloading setupimgburn_2.5.8.0.exe from mirror ImgBurn.  Should I just ignore this alert and install?

 

Windows 10 64-bitpost-55293-0-25586800-1454285110_thumb.png

Share this post


Link to post
Share on other sites

That file is not the one from the ImgBurn mirror listed on the ImgBurn website's download page.

 

What you've got there is a 'downloader' - as can be seen from the file name.

 

Do not run it, go and get the correct file from mirror 7, the 'ImgBurn' one.

Share this post


Link to post
Share on other sites

Thanks ADMIN.  Per your suggestion, I deleted the offending file, went to mirror 7 (ImgBurn) and executed another download, this time getting a file without the download" in the name.  However, once I completed the download, I got the same virus detection from AVIRA on this new file.  (See attached.)  Any thoughts?   post-55293-0-71372200-1454371537_thumb.png

Share this post


Link to post
Share on other sites

That's not the same alert really, it's warning you to the presence of 'PUA/opencandy', where PUA stands for potentially unwanted application or addon I assume. That one is meant to be there (OpenCandy that is).

 

You'll need to take charge of your AV software, tell it to allow the file, install it and just be sure to read the wizard screens properly so you only install what you want to install. OpenCandy inserts extra pages in the wizard that offer you 3rd party software. If you don't want what it's offering, just opt out of installing them. You can always opt out.

Share this post


Link to post
Share on other sites

Thanks again Lightening UK!.  I successfully followed your instructions, although "taking charge" of the AV SW was a bit tricky.  2580 is now installed, without any PUAs.  I may have dug a hole for myself since I just upgraded to Windows 10 and IngBurn now does not seem to work properly anymore.   Am I correct that ImgBurn does not work with Windows 10?

Share this post


Link to post
Share on other sites

Thanks again Lightening UK!.  I successfully followed your instructions, although "taking charge" of the AV SW was a bit tricky.  2580 is now installed, without any PUAs.  I may have dug a hole for myself since I just upgraded to Windows 10 and IngBurn now does not seem to work properly anymore.   Am I correct that ImgBurn does not work with Windows 10?

I upgraded to Windows 10 on 2 computers the very first day in July last year. ImgBurn works perfect for me on both computers. I burn many CDs, DVDs, on both, and BlueRays on one computer. Hope you figure it out.

Share this post


Link to post
Share on other sites

If you could elaborate on 'does not seem to work properly anymore', it would really help :)

 

Post the log so we can see what's going on.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.