Jump to content
astro99

not getting truncate option

Recommended Posts

my file is lesser than the extended disk size(maxburner payload) and yet i dont get the option to TRUNCATE rather than OVERBURN.

 

i just now went to general and ticked off the option of overburn from there but havent tried yet cause i have Wasted 5 CDs

till now on files which are XDG3.

 

PLEASE CAN SOMEONE TELL ME WHAT TO DO???

LIGHTNING UK CAN U HELP???

Share this post


Link to post
Share on other sites

Why is this in the 'chat' section?

 

If your image is smaller (lesser) than the size of the disc, obviously you won't get an option to overburn or truncate.

 

Don't mess with settings you don't understand. Go back into the settings and revert to default.

 

Post the log if you're running into issues with your burns. Make sure it shows you burning and verifying a disc.

Share this post


Link to post
Share on other sites

so should i verify my burn? and u said earlier in another post that if the image size exeeds the extended disc then it wont show an option. but i dont get it either ways.......

Share this post


Link to post
Share on other sites

Where did I say that?!

 

If the image won't fit on the disc, you'll get a prompt saying it doesn't fit.

 

If you want to make sure your drive has done at least a semi readable burn (readable by the burner itself, if nothing else), yes, you should verify your burns.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.