Jump to content
FuckThisShit

BD-R DL 50GB fails data reproduction.

Recommended Posts

I've ripped some Blu-Ray titles to my computer.

The Blu-Ray folders play fine using my standard mediaplayer.

When trying to burn these to a DL 50GB BD-R disc (first time using these discs btw.). Burns complete without error messages (no verify done yet just no calibration errors whatever).

But when I try to copy all folders back from these discs to HDD (using IMGBURN or wndows explorer) files halfway reading the discs are corrupted. I have two coasters now with this same problem.

Using explorer I can skip the files that are unreadable in this area but the rest after these corrupted files will copy fine.

 

What could be wrong?

 

Sorry I have no logs since IMGBURN did not save the log last time I used it to copy the Disc back to HDD. It really did not save it. Something with LC_uncorrectable errors. Both discs exhibit these errors halfway.

 

Is it the layer break?

 

 

It's also the first time I have used only the "UDF" filesystem. Because IMGBURN detected a BD-Disc structure and suggested to use UDF instead of the default UDF+ISO. I reset the software defauts now. Aand will burn some large files using standard settings to a DL disc and see what it does.

 

Burner; Samsung SE506CB

OS; Windows 8.0 core

DIsc MID; VERBAT-IMf-000 (2x 4x 6x)

Edited by FuckThisShit

Share this post


Link to post
Share on other sites

Without a verification log, there is nothing for us to go on.

 

Put your dodgy disc in the drive and just verify it quickly.

 

There isn't much you can do if your drive fails to produce a decent burn, beyond adjusting the write speed. It all comes down to the drive, firmware and media combo being used. The file system is irrelevant.

Share this post


Link to post
Share on other sites

Yeah, try doing a manual Verify on the discs if you still have the image file you created.  That should return the LC errors you got before.

 

 

Also, what error is Windows/File Explorer returning when you try to copy these files?   I have a really weird instance of data files copied to BD-R but I cannot copy them from the disc to HDD.  Windows returns some obscure hexadecimal string.  The discs burned and verified okay.  They verified manually okay.  ImgBurn reads the discs to image files okay.  Acronis True Image can read and verify manually the image files that are not copying from the disc in the recovery environment; didn't test it on the Windows version.  It's just weird.  :unsure:

Share this post


Link to post
Share on other sites

Windows 8 explorer gives you a graphical presentation of copy/move progress of files. The only error it gives is when you see the transfer graph is going way down to zero.

 

I reset all Imgbrun settings and tried burning the same discs with ISO+UDF abnd at max 4x. This was a succes. Vericfication of files also made me smile. Although 1 BD-R disc tried to shoot my happiness down. I copied the 27 gig file on 1 disc to my computer. And the copy progress did not went smooth all the way though.

 

layer_break.jpg

 

Where you see the dip is when the transfer speed goes from 24mb/s to 10mb/s. Filetransfer completes and crc of file checks out. But I'm not happy.

Approximation tells me the dip had to be around the layerbreak of the disc. Was it doing possible error correction?

Imgburn log did not show errors.

 

What software can help me examine this disc. And tell me which file at what spot on the disc could be having problems?

Edited by FuckThisShit

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.